Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 09-09-2012, 02:52 PM   #1
blufin

 
blufin's Avatar
 
Drives: 2010 2SS/RS CGM M6
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,340
Interesting facts from datalogging

I went out to PBIR a few nights ago for some TnT and datalogged a run for Ted to look at. The weather was pretty nasty as it was around 83*, 95% humidity, 29.95 baro pressure, da 1695. That might not be bad where you live, but down here, that sucks.
I got kinda nosey and decided to open the log and see what's in there. Most of it makes no sense to me but I did see a few things i recognized.

First off, after idling in the staging lanes, my IAT's started at around 116* and ended at 151* on the run. That's gotta robbing me of a lot of power.

Secondly I noticed that my throttle position never went higher than 71%, if I read it correctly. Does that seem normal? Shouldn't it be much closer to 100%?

Lastly, again if I'm reading this correctly, my quickest shift was the 3-4 and took only .37. This was traditional lift/clutch/shift/clutch/throttle style. not bad for rowing your own gears. How quick are the A6's shifting on their own?
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires
blufin is offline   Reply With Quote
Old 09-09-2012, 03:00 PM   #2
realcanuk
 
realcanuk's Avatar
 
Drives: 2007 Corvette C6 615 rwhp
Join Date: Dec 2011
Location: Montreal, Canada
Posts: 544
Quote:
Originally Posted by blufin View Post
I went out to PBIR a few nights ago for some TnT and datalogged a run for Ted to look at. The weather was pretty nasty as it was around 83*, 95% humidity, 29.95 baro pressure, da 1695. That might not be bad where you live, but down here, that sucks.
I got kinda nosey and decided to open the log and see what's in there. Most of it makes no sense to me but I did see a few things i recognized.

First off, after idling in the staging lanes, my IAT's started at around 116* and ended at 151* on the run. That's gotta robbing me of a lot of power.

Secondly I noticed that my throttle position never went higher than 71%, if I read it correctly. Does that seem normal? Shouldn't it be much closer to 100%?

Lastly, again if I'm reading this correctly, my quickest shift was the 3-4 and took only .37. This was traditional lift/clutch/shift/clutch/throttle style. not bad for rowing your own gears. How quick are the A6's shifting on their own?

That is pretty standard for IATS on a pd blower. A little water meth can help that a lot. Depending how the tune is set up it could be pulling a bunch of timing at those high IATS, and robbing power as you said.
I forget exactly the names as I havent logged lately but there are too pids for logging throttle. One reads to 100% and the other only goes to 88% (on a corvette) which indicates full throttle. That is probably the issue there.
__________________
2007 C6 vert, auto, F55, LT3
LME LS402 , WCCH 245 Heads, Pat G. Custom cam
E Force SC, ARH 1 7/8 headers, NPP with M2W
160 degree stat, Dual fans, Casper fan switch,
3.42 polished gears, hardened shafts, Alky control meth, Cartech line lock, ECS axle loops, Trans brace
ID 850 injectors, 2.75 pulley, comp rockers, Morel lifters, BT springs, Trend 3/8 pushrods, ATI 10% OD Damper
Circle D Triple Disc 2600 stall
780 RWHP @ 6250, 770 Lbs Torque @ 4300, Tuned by FEDERAL
10.42 @ 133 (on old build, new untested)
realcanuk is offline   Reply With Quote
Old 09-09-2012, 06:44 PM   #3
nyny69

 
nyny69's Avatar
 
Drives: 2010 IOM SS
Join Date: Aug 2009
Location: NY
Posts: 1,295
Quote:
Originally Posted by blufin View Post
I went out to PBIR a few nights ago for some TnT and datalogged a run for Ted to look at. The weather was pretty nasty as it was around 83*, 95% humidity, 29.95 baro pressure, da 1695. That might not be bad where you live, but down here, that sucks.
I got kinda nosey and decided to open the log and see what's in there. Most of it makes no sense to me but I did see a few things i recognized.

First off, after idling in the staging lanes, my IAT's started at around 116* and ended at 151* on the run. That's gotta robbing me of a lot of power.

Secondly I noticed that my throttle position never went higher than 71%, if I read it correctly. Does that seem normal? Shouldn't it be much closer to 100%?

Lastly, again if I'm reading this correctly, my quickest shift was the 3-4 and took only .37. This was traditional lift/clutch/shift/clutch/throttle style. not bad for rowing your own gears. How quick are the A6's shifting on their own?
The throttle will read between 83 - 88 % I think depending on mods. You are not stepping on throttle all the way. I am also currently having the same issue and now have resorted to tapping a note to remind me to use my whole foot on pedal. I was using the bottom of pedal only which caused my throttle problems
nyny69 is offline   Reply With Quote
Old 09-09-2012, 07:43 PM   #4
blufin

 
blufin's Avatar
 
Drives: 2010 2SS/RS CGM M6
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,340
Quote:
Originally Posted by nyny69 View Post
The throttle will read between 83 - 88 % I think depending on mods. You are not stepping on throttle all the way. I am also currently having the same issue and now have resorted to tapping a note to remind me to use my whole foot on pedal. I was using the bottom of pedal only which caused my throttle problems
Do you think that's what it is? The datalog shows exactly 71.37256 for extended periods while in each gear during the run. If I wasn't pushing all the way, wouldn't it fluctuate around? Carpet issue?
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires
blufin is offline   Reply With Quote
Old 09-10-2012, 07:38 PM   #5
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 9,229
Quote:
Originally Posted by blufin View Post
Do you think that's what it is? The datalog shows exactly 71.37256 for extended periods while in each gear during the run. If I wasn't pushing all the way, wouldn't it fluctuate around? Carpet issue?
That was what I was suggesting could be the issue or foot position as Dan Said.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
Old 09-10-2012, 08:42 PM   #6
thebeast916

 
Drives: Blown G8 GT
Join Date: Apr 2010
Location: Orlando, FL
Posts: 926
Floor mats? I had the same issue while logging. Floor may wasn't letting me go to the floor.
Not an issue anymore.

I go to pbir all the time. Track prep is not the best. It's decent.
I'll be there soon to test my new setup. Also, those Iats are high just idling if you went at night.
Did you let it cool down, hood open?
I normally start around 90 or so and end around 130 at the big end.
__________________
2008 G8 GT
TSP Forged LS3-TSP Ported L92's-219/231 RCR Cam-Procharger-Kooks-Solo 3in Exhaust-SS Wheels-Brembo-Demon8 Designs Triple Gauge Pod-Kicker CVX10-BMR-BC Racing Coilovers-Squash Pump-Coolingmist Meth Injection
613/546 @11.5 lbs old worn out numbers
11.6 at 123. 1.92 60ft
thebeast916 is offline   Reply With Quote
Old 09-11-2012, 12:42 PM   #7
blufin

 
blufin's Avatar
 
Drives: 2010 2SS/RS CGM M6
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,340
Quote:
Originally Posted by thebeast916 View Post
Floor mats? I had the same issue while logging. Floor may wasn't letting me go to the floor.
Not an issue anymore.

I go to pbir all the time. Track prep is not the best. It's decent.
I'll be there soon to test my new setup. Also, those Iats are high just idling if you went at night.
Did you let it cool down, hood open?
I normally start around 90 or so and end around 130 at the big end.
I'm gonna pull my floor mat out the next time at PBIR.

I was idling in line for awhile cuz I was setting up the computer for datalogging had to have the car running. I was also hotlapping as it was crappy weather and the lanes were nearly empty. I can't wait for the weather to break.

Shoot me a pm when you go, I'd like to see your car run.

BTW Ted, I installed your new tune and the car seems to run a little cooler. Thanks.
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires
blufin is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.