Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions

Camaro DIY & HOW-TO instructions & discussions All DIY projects & discussions

Reply
 
Thread Tools
Old 09-09-2012, 05:33 PM   #1
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,739
DIY MILD TO WILD for ZL1 or newer camaro with dual mode exhaust

Okay as requested I will post this up. Sorry it is not step by step pictures but mine is done already. If anybody wants help doing thier's or can contribute better pics of each step I will edit as needed. If I need to get back in the trunk I will take better pics.

~cost $25 and 1hour to complete the task.

Parts required
1. remote relay of some kind I used RM02
http://www.amazon.com/LOGISYS-RM02-r.../dp/B000PI9E4K
2. fuse tap
http://www.amazon.com/Pico-0956pt-Mi...=pico+fuse+tap
3. ring termail (I had these but here is an example)
http://www.amazon.com/Install-Vinyl-...rminal+14%2F16
4. spade terminal (I had this as well but here is an example)
http://www.amazon.com/Scotchlok-Viny...le+terminal+18
5. zip ties/wire loom
6. double sided foam tape

tools required
1. wire stripers
2. crimpers
3. 10mm socket
4. rachet
5. plastic fastener remvoer (not required but helps)
6. dremel tool (not required but helps notcht he fuse box for the wires)
7. test light
8. tin snips or cutter of some kind


Steps
preparing the RM02 for install
1. crimp the two ground leads of the RM02 to the ring termial
2. Crimp the spade terminal to the 12V out lead of the RM02
3. Trim down the spad to fit the width of one side of the fuse box (use tin snips)
4. Crimp read wire from the FUse tap to the 12v in lead of the RM02
5. Unstick one side of the foam tape and put it on the back of the RM02

Remove the trunk panels
1. remvoe the rear trunck panel
2. remove the pansenger side panel.
3. remove fusebox lid (push on the two tabs)
4. remove F8 and F3 fuses

Install
1. remove 10mm ground ground bolt and place the ring termal with ground lead from the RM02 on it and re-install bolt
2. place 20amp fuse in the bottom position of the fuse tap and 10 amp fuse in the top position of the fuse tap.
3. insert fuse tap into F3 position
4. insert Spade into lower position of F8 fuse location.
5. Turn the relay(RM02) on with the remote and verify volate at F8.
6. stick RM02 unit with double sided tape near the fusebox
7. use zipties to tie wires to existing loom to tidy up intall
8. Notch top slot of fusebox with a dremel to so the wiers will slide through the slot.
9. re-install fuse box lid
10. re-install truck panel.

this RM02 unit can also be used with your homelink bottoms.
Attached Images
  
__________________
2013 ZL1 10%lower,rotfab,90mmtb,SP headers
(president of the tangent oregon trophy husband association, founding and only member)
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 09-13-2012, 01:26 PM   #2
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 2,761
Sweet, thanks for sharing. I just need the NPP exhaust now (waiting to pull the trigger on a 1LE).
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 01-11-2013, 02:05 PM   #3
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,922
Great DIY... Super easy to do and I think it's less than 20 bucks now..

Name:  Capture.JPG
Views: 3374
Size:  47.3 KB
__________________
.
mlee is offline   Reply With Quote
Old 03-17-2013, 08:43 AM   #4
swhitney2003
 
Drives: none
Join Date: Sep 2011
Location: none
Posts: 21
mlee, is the relay retentive, that is will it be in the same position (on/off) the next time you start the car or does it always default to one position?

If F3 has a constant 12V with the vehicle off this should be the case, but then my concern is current draw while the vehicle is off.
swhitney2003 is offline   Reply With Quote
Old 03-21-2013, 11:03 AM   #5
RoadMonkey
that's how we do it
 
RoadMonkey's Avatar
 
Drives: '02 Camaro SS /6spd
Join Date: Oct 2010
Location: South Carolina
Posts: 362
__________________
..."It's All Good" -Todd formerly maddog360
-drives: '02 Camaro SS/6spd, SLP
-rides: Harley-Davidson FLHRSE5 110ci-aka Road King
'86 Buick Grand National...mine since '99..a few mod's and never "finished"but I love her...
'13 ZL1/A6 - SOLD.. but miss her often
..currently looking at a '15 ZL1
RoadMonkey is offline   Reply With Quote
Old 04-06-2013, 12:05 AM   #6
ARod221
SoCal HT5 (SD)
 
ARod221's Avatar
 
Drives: 13 AGM 2SS/ZL1 clone
Join Date: Aug 2012
Location: a whales ******
Posts: 165
can we get a sound clip?
__________________
ARod221 is offline   Reply With Quote
Old 04-29-2013, 08:28 PM   #7
slim-n-none
 
slim-n-none's Avatar
 
Drives: 2013 AGM 2SS RS M6 (sold)
Join Date: Mar 2011
Location: 29 33 35.6 N, 95 18 33.57 W W
Posts: 107
The link to the add a circuit is for a regular sized fuse, the fuses are the minis. And do i need to leave the fuse for the flaps out once i install the spade end?
slim-n-none is offline   Reply With Quote
Old 04-29-2013, 09:35 PM   #8
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,739
the fuse for the flaps stays out because you putting the spade in back in place of the fuse.

your sourcing voltage fromt the F3 location and then the relay is applying the voltage back into the F8 location that your removed.

the link says mini-fuse and that is what I ordered
__________________
2013 ZL1 10%lower,rotfab,90mmtb,SP headers
(president of the tangent oregon trophy husband association, founding and only member)
2013 Dart
2013 Megacab 8" lift 38"mt's

Last edited by hognutz; 04-29-2013 at 10:02 PM.
hognutz is offline   Reply With Quote
Old 04-29-2013, 09:57 PM   #9
slim-n-none
 
slim-n-none's Avatar
 
Drives: 2013 AGM 2SS RS M6 (sold)
Join Date: Mar 2011
Location: 29 33 35.6 N, 95 18 33.57 W W
Posts: 107
Thanks for the reply, going to see if it makes a difference on the way to work in the morning. I think i got it all hooked up right, i can hear the relay clicking when I push the remote buttons, but if I cant tell a difference I'm going to yank it back apart and make sure the spade end stayed hooked up, if the spade wasn't hooked up, the baffles would stay open all the time, correct?

Last edited by slim-n-none; 04-29-2013 at 10:09 PM.
slim-n-none is offline   Reply With Quote
Old 04-29-2013, 10:04 PM   #10
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,739
Quote:
Originally Posted by slim-n-none View Post
Thanks for the reply, going to see if it makes a difference on the way to work in the morning. I think i got it all hooked up right, i can hear the relay clicking when I push the remote buttons, but if I cant tell a difference I'm going to yank it back apart and make sure the spade end stayed hooked up, otherwise the baffles would stay open all the time, correct?
all you have to do is rev the car to about 4500-5k in the car there will be a night and day difference.

with the flaps open at idle its a little tricky to tell without giving it a rev.

If I remmber right the spade goes in the bottom connection of F8 but yeah if you put it in the top connection they would just be open at all times.
__________________
2013 ZL1 10%lower,rotfab,90mmtb,SP headers
(president of the tangent oregon trophy husband association, founding and only member)
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 04-29-2013, 10:45 PM   #11
slim-n-none
 
slim-n-none's Avatar
 
Drives: 2013 AGM 2SS RS M6 (sold)
Join Date: Mar 2011
Location: 29 33 35.6 N, 95 18 33.57 W W
Posts: 107
Quote:
Originally Posted by hognutz View Post
the link says mini-fuse and that is what I ordered
Went back and checked. Looks like somewhere along the way, the wrong one got put in my cart. Oh well, I have anther place to use it so no big loss.

Its going to be fun downtown in the morning with the exhaust echoing off all of the buildings.
slim-n-none is offline   Reply With Quote
Old 10-04-2013, 01:30 PM   #12
woyster_13ss
 
woyster_13ss's Avatar
 
Drives: 2013 IOM 2SS
Join Date: Apr 2013
Location: Katy, Texas
Posts: 54
Just did this...AWESOME! Thanks for the great how-to instructions.
__________________
Ordered 4/24/2013...Built week of 5/13/13...Delivered 6/7/13
2013 Inferno Orange Metallic Chevrolet Camaro 2SS/RS
6.2L V8, NPP, Manual 6-Speed, Performance Shifter, Sunroof, Window Tint, Gen5DIY Halo & DRL Harnesses, 4300k LED DRL Bulbs, APEX Skip Shift Eliminator, Hood Spears / Front & Rear Blackout Panels / Gills from Big Worm Graphix, Gary's Customz Front & Rear Painted Bowties, Plastidipped Wheels / Taillight Bezels / Camaro Badges
woyster_13ss is offline   Reply With Quote
Old 10-21-2013, 11:58 AM   #13
CamaroIOM12
Jim
 
CamaroIOM12's Avatar
 
Drives: 2013 2SS Camaro Convertible
Join Date: Jun 2012
Location: PA
Posts: 284
Just did this this weekend, thank you OP great wright up . IMO I think there's a big difference in sound I am a happy man!!!!!
__________________
"I'm that one shot one kill bringer of fate"
CamaroIOM12 is offline   Reply With Quote
Old 10-22-2013, 10:02 PM   #14
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 2,761
Do you think thisrelay and remote will work? I like the clean look they have.
http://www.amazon.com/Remote-Central...ay+with+remote
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 10-25-2013, 07:30 AM   #15
CamaroIOM12
Jim
 
CamaroIOM12's Avatar
 
Drives: 2013 2SS Camaro Convertible
Join Date: Jun 2012
Location: PA
Posts: 284
Quote:
Originally Posted by toehead93 View Post
Do you think thisrelay and remote will work? I like the clean look they have.
http://www.amazon.com/Remote-Central...ay+with+remote
Not sure, but its all hidden behind the passenger side panel anyway.
__________________
"I'm that one shot one kill bringer of fate"
CamaroIOM12 is offline   Reply With Quote
Old 11-01-2013, 10:21 PM   #16
Flynnaz
Wicked Camaro
 
Flynnaz's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Apr 2009
Location: Tucson, AZ
Posts: 2,413
Send a message via MSN to Flynnaz Send a message via Yahoo to Flynnaz Send a message via Skype™ to Flynnaz
hognutz,
thank you for this DYI. I just completed it today. It took 45 mins. Super easy
__________________

Mods so far: Ported Throttle Body/Airiad CAI/ Elite Oil Catch Can/Clutch reservoir separation Mod/Subthump/Foot well Lighting/RBG LED behind Grill/LED under Polished Strut Tower Brace/Vinyl Gill Blackouts/Skip Shift Eliminator/DYI Mild to Wild/AAC Plasma DRL's with Plug n Play harness/Blue LED Dome light, white LED trunk and Licence plate light/tinted windows/blacked out side markers and tail lights/Headlight Armor/Clear Bra/splash guards/Black Gorilla Locking Lug Nuts/Plastidipped Bow Ties and rear Tail Light Bezels/Emblem Pros Black Camaro letters/diodedynamics lighted cup holder (SS)
Flynnaz is offline   Reply With Quote
Old 01-04-2014, 07:27 PM   #17
NEVRL8
 
NEVRL8's Avatar
 
Drives: 2013 Victory Red 2SS/RS
Join Date: Nov 2011
Location: TX
Posts: 300
Ok the factory setting is open at start and idle, then close almost immediately off idle. At what RPM does it open back up? I have revved mine to 5K while in the factory configuration and it stays closed?? I am just trying to make sure mine is operating correctly before I do this mod.
NEVRL8 is offline   Reply With Quote
Old 01-04-2014, 07:37 PM   #18
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,922
Quote:
Originally Posted by NEVRL8 View Post
Ok the factory setting is open at start and idle, then close almost immediately off idle. At what RPM does it open back up? I have revved mine to 5K while in the factory configuration and it stays closed?? I am just trying to make sure mine is operating correctly before I do this mod.
How do you know it stays closed?

First off, with the car turned off and the key fob remote in your hand near the trunk you should be able to hear the relay click every time you push the button.

On the road while cruising steady at say 2500 - 3000 rpm. Push the button to open/close. You should hear some drone with it open and it will quiet down when closed.

Also, under deceleration you will hear decel pop while open and none while closed.
__________________
.
mlee is offline   Reply With Quote
Old 01-04-2014, 08:28 PM   #19
NEVRL8
 
NEVRL8's Avatar
 
Drives: 2013 Victory Red 2SS/RS
Join Date: Nov 2011
Location: TX
Posts: 300
Quote:
Originally Posted by mlee View Post
How do you know it stays closed?

First off, with the car turned off and the key fob remote in your hand near the trunk you should be able to hear the relay click every time you push the button.

On the road while cruising steady at say 2500 - 3000 rpm. Push the button to open/close. You should hear some drone with it open and it will quiet down when closed.

Also, under deceleration you will hear decel pop while open and none while closed.
I was talking about factory operation, before I do this mod. While standing behind the car looking at the exhaust butterflies it is open at startup, closes right off idle and never opens back up even when my wife revs it up to 5K. Unless you actually have to be in gear and moving for it to operate properly??
NEVRL8 is offline   Reply With Quote
Old 01-04-2014, 08:40 PM   #20
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,922
Quote:
Originally Posted by NEVRL8 View Post
I was talking about factory operation, before I do this mod. While standing behind the car looking at the exhaust butterflies it is open at startup, closes right off idle and never opens back up even when my wife revs it up to 5K. Unless you actually have to be in gear and moving for it to operate properly??
Ahhh gotcha... It would be hard to know for sure, because at 5k rpm I guarantee you it will always be open. Don't see why it would close at all in park.

Pull the fuse for a bit and see if you like the sound. Doesn't really do much IMO except introduce some drone. Not worth the time and effort, even the 25 dollar version.
__________________
.
mlee is offline   Reply With Quote
Old 01-04-2014, 08:54 PM   #21
NEVRL8
 
NEVRL8's Avatar
 
Drives: 2013 Victory Red 2SS/RS
Join Date: Nov 2011
Location: TX
Posts: 300
Quote:
Originally Posted by mlee View Post
Ahhh gotcha... It would be hard to know for sure, because at 5k rpm I guarantee you it will always be open. Don't see why it would close at all in park.

Pull the fuse for a bit and see if you like the sound. Doesn't really do much IMO except introduce some drone. Not worth the time and effort, even the 25 dollar version.
I agree. I had the fuse pulled for a year. However after a driving some long trips I thought it would be nice to be able to make it quiet when cruising on the highway. So I got the stuff for this mod. Then I decided to check that everything was working properly by putting the fuse back in before proceeding with the mod. Now it seems as if it's not and it irritates me! LOL!
NEVRL8 is offline   Reply With Quote
Old 01-04-2014, 10:08 PM   #22
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,922
Quote:
Originally Posted by NEVRL8 View Post
I agree. I had the fuse pulled for a year. However after a driving some long trips I thought it would be nice to be able to make it quiet when cruising on the highway. So I got the stuff for this mod. Then I decided to check that everything was working properly by putting the fuse back in before proceeding with the mod. Now it seems as if it's not and it irritates me! LOL!
Haven't heard of anyone with problems yet. It is vacuum operated so I assume the line runs to the engine. Must also be a sensor some where to tell it when to open the vacuum line. Wish I could help more. If your problem is only in park then it's probably designed that way.
__________________
.
mlee is offline   Reply With Quote
Old 01-05-2014, 02:03 PM   #23
NEVRL8
 
NEVRL8's Avatar
 
Drives: 2013 Victory Red 2SS/RS
Join Date: Nov 2011
Location: TX
Posts: 300
Ok, I think I've got everything working properly now. I want to program my homelink buttons now. Do I have to program one homelink button for "on" and another one for "off" or will one button turn the RM02 on and off?
NEVRL8 is offline   Reply With Quote
Old 01-05-2014, 02:19 PM   #24
Flynnaz
Wicked Camaro
 
Flynnaz's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Apr 2009
Location: Tucson, AZ
Posts: 2,413
Send a message via MSN to Flynnaz Send a message via Yahoo to Flynnaz Send a message via Skype™ to Flynnaz
Quote:
Originally Posted by NEVRL8 View Post
Ok, I think I've got everything working properly now. I want to program my homelink buttons now. Do I have to program one homelink button for "on" and another one for "off" or will one button turn the RM02 on and off?
One for on, One for off.
__________________

Mods so far: Ported Throttle Body/Airiad CAI/ Elite Oil Catch Can/Clutch reservoir separation Mod/Subthump/Foot well Lighting/RBG LED behind Grill/LED under Polished Strut Tower Brace/Vinyl Gill Blackouts/Skip Shift Eliminator/DYI Mild to Wild/AAC Plasma DRL's with Plug n Play harness/Blue LED Dome light, white LED trunk and Licence plate light/tinted windows/blacked out side markers and tail lights/Headlight Armor/Clear Bra/splash guards/Black Gorilla Locking Lug Nuts/Plastidipped Bow Ties and rear Tail Light Bezels/Emblem Pros Black Camaro letters/diodedynamics lighted cup holder (SS)
Flynnaz is offline   Reply With Quote
Old 01-05-2014, 02:23 PM   #25
NEVRL8
 
NEVRL8's Avatar
 
Drives: 2013 Victory Red 2SS/RS
Join Date: Nov 2011
Location: TX
Posts: 300
Quote:
Originally Posted by Flynnaz View Post
One for on, One for off.
That's what I thought, thanks!
NEVRL8 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.