Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 09-22-2012, 02:12 PM   #1
DocT
 
DocT's Avatar
 
Drives: 2011 Camaro 2LT - MT6
Join Date: Oct 2011
Location: Gainesville
Posts: 36
Unhappy 2011 LT - Fuel Gauge Failure!

Highway driving, down to about 3/4 tank and suddenly the fuel gauge drops to zero! The MPG calculator shows "--", and I am like "huh"? All other electrical gauges working OK, like the Average speed. I pull into gas station to refuel, and it only takes 11 gallons. When I start up the gauges seem to "reboot" and everything works again. I am a little concerned as I am at 34,000 miles - only a couple more thousand on full warranty. Does anyone have any ideas or similar experiences? Thanks in advance.
__________________
DocT is offline   Reply With Quote
Reply

Tags
gauges;fuel

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.