Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 09-22-2012, 03:37 PM   #1
blackzl1az
 
Drives: Black ZL1
Join Date: Aug 2012
Location: Arizona
Posts: 19
Coolant leak

I just brought my 2013 zl1 to the dealer for its first oil change(2200miles).
I got a call and was informed that the car was leaking coolant from some kind of snap on connector on the engine block. Has anyone had that problem? I hope it is not a serious problem.
blackzl1az is offline   Reply With Quote
Old 09-22-2012, 11:34 PM   #2
LimaCharlie


 
LimaCharlie's Avatar
 
Drives: 2011 Camaro SS/RS - 2004 Silverado
Join Date: Mar 2010
Location: Tucson, AZ
Posts: 2,614
Sounds like you have this issue. I'm pretty sure the ZL1 is similar:

http://www.camaro5.com/forums/showthread.php?t=106513

What part of AZ are you from? I'm in Tucson.
__________________
2011 Summit White Camaro 1SS/RS
-6.2 LS3, TR6060, 3.45, G80

2004 Black Silverado 1500 2WD Regular Cab, Short Bed
-5.3 LM7, 4L60E, 3.42, G80
LimaCharlie is offline   Reply With Quote
Old 09-23-2012, 09:08 AM   #3
Swacer


 
Drives: 2012 Camaro 2SS/RS
Join Date: Nov 2011
Location: Pittsburgh, PA
Posts: 2,284
Happened to my car. I identified it at 3300 miles driving home and my oil temp ad coolant temp seemed high. Also found my coolant reservoir empty. Was in the shop one day and then fixed. Been good since.
__________________
2012 2SS/RS Camaro
~Imperial Blue Metallic~LS3~M6~GM High Spoiler~GM Ground Effect~GM Tower Brace~Heritage Grill~Roto-Fab Cold Air Intake~Stainless Works Exhaust~Stainless Power Headers~VMAX Ported Throttle Body~Tuned By Frost~GEN5DYI Spare Clutch Reservior~Barton Short Throw~ShowStopper Side Markers~UMI Performance Trailing Arms~UMI Performance Tunnel Brace
Swacer is offline   Reply With Quote
Old 09-23-2012, 12:55 PM   #4
blackzl1az
 
Drives: Black ZL1
Join Date: Aug 2012
Location: Arizona
Posts: 19
Thanks for the answers, I hope it will be resolved after the fix. I am from Tempe Lima, do you ever come down this way?
blackzl1az is offline   Reply With Quote
Old 09-25-2012, 09:51 AM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,658
Quote:
Originally Posted by blackzl1az View Post
I just brought my 2013 zl1 to the dealer for its first oil change(2200miles).
I got a call and was informed that the car was leaking coolant from some kind of snap on connector on the engine block. Has anyone had that problem? I hope it is not a serious problem.
If you could please send me your VIN, I will be able to check it for any open recalls or programs available to you. The best thing to do is to have your dealership address this concern. With that aside, congratulations on your new 2013!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 09-27-2012, 12:58 AM   #6
blackzl1az
 
Drives: Black ZL1
Join Date: Aug 2012
Location: Arizona
Posts: 19
Lol, this Brandon guy cracks me up.
Yes, since the car is under full warranty I will have the dealership address the problem, but thank you for your input.
LimaCharlie nailed it, it was cross threaded and the dealership repaired it within 3 days. I got my car back yesterday but I can still today smell burnt coolant. I will give it a few days to see if it is just residue from the repair. I genuinely hope so.
blackzl1az is offline   Reply With Quote
Old 09-27-2012, 04:16 AM   #7
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 694
Quote:
Originally Posted by blackzl1az View Post
Lol, this Brandon guy cracks me up.
Yes, since the car is under full warranty I will have the dealership address the problem, but thank you for your input.
LimaCharlie nailed it, it was cross threaded and the dealership repaired it within 3 days. I got my car back yesterday but I can still today smell burnt coolant. I will give it a few days to see if it is just residue from the repair. I genuinely hope so.

I am a bit let down with Brandon, he didnt start out by saying he is sorry for your trouble, lol...I wish I had his job
BAD ZL1 is offline   Reply With Quote
Old 09-27-2012, 05:54 AM   #8
Swacer


 
Drives: 2012 Camaro 2SS/RS
Join Date: Nov 2011
Location: Pittsburgh, PA
Posts: 2,284
Quote:
Originally Posted by blackzl1az View Post
Lol, this Brandon guy cracks me up.
Yes, since the car is under full warranty I will have the dealership address the problem, but thank you for your input.
LimaCharlie nailed it, it was cross threaded and the dealership repaired it within 3 days. I got my car back yesterday but I can still today smell burnt coolant. I will give it a few days to see if it is just residue from the repair. I genuinely hope so.
I'd keep your eye on the coolant temp and check the coolant in the reservoir each morning. if that level keeps dropping, then you'll need to go back in.

Reason I say, after my car was fixed, i haven't smelled coolant at all.
__________________
2012 2SS/RS Camaro
~Imperial Blue Metallic~LS3~M6~GM High Spoiler~GM Ground Effect~GM Tower Brace~Heritage Grill~Roto-Fab Cold Air Intake~Stainless Works Exhaust~Stainless Power Headers~VMAX Ported Throttle Body~Tuned By Frost~GEN5DYI Spare Clutch Reservior~Barton Short Throw~ShowStopper Side Markers~UMI Performance Trailing Arms~UMI Performance Tunnel Brace
Swacer is offline   Reply With Quote
Old 09-28-2012, 01:36 PM   #9
blackzl1az
 
Drives: Black ZL1
Join Date: Aug 2012
Location: Arizona
Posts: 19
Thats what I will do Swacer. No noticeable difference in reservoir as of now but smell still there :(
blackzl1az is offline   Reply With Quote
Old 10-05-2012, 05:56 AM   #10
alyssasdad
Go VOLS!!!!!
 
alyssasdad's Avatar
 
Drives: ZL1 #1344 VR, M6
Join Date: May 2012
Location: Ardmore,Al.
Posts: 277
Thanks for all the info. As I pulled my Z out of the garage I looked and there was a big drop of coolant on the floor. I let her run for a few minutes,cleaned the floor and pulled her back in. Let her set for a few hours and then looked again. There it was,still leaking. Ive smelt a faint smell of coolant the last couple of times Ive driven it but I thought it was from when I checked my intercooler fluid and some of it sloshed out. I thought I just didnt wipe it all off and it was getting hot on the engine somewhere. Im calling the dealer first thing this morning to see when I can take her in. I hope all goes well.
__________________
1.GOD
2.Family
3.Camaro........& the TENNESSEE VOLS!!!
alyssasdad is offline   Reply With Quote
Old 10-05-2012, 09:02 AM   #11
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,658
Quote:
Originally Posted by alyssasdad View Post
Thanks for all the info. As I pulled my Z out of the garage I looked and there was a big drop of coolant on the floor. I let her run for a few minutes,cleaned the floor and pulled her back in. Let her set for a few hours and then looked again. There it was,still leaking. Ive smelt a faint smell of coolant the last couple of times Ive driven it but I thought it was from when I checked my intercooler fluid and some of it sloshed out. I thought I just didnt wipe it all off and it was getting hot on the engine somewhere. Im calling the dealer first thing this morning to see when I can take her in. I hope all goes well.
We certainly apologize for the frustrations you are experiencing. Please let us know what the dealership was able to do for you. We are sure you are in good hands!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 10-05-2012, 09:26 AM   #12
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,638
Quote:
Originally Posted by Chevrolet Customer Svc View Post
We certainly apologize for the frustrations you are experiencing. Please let us know what the dealership was able to do for you. We are sure you are in good hands!

Brandon
Chevrolet Customer Service
Why did my power steering fail the 2nd day I had my car? lol
KKreme15 is offline   Reply With Quote
Old 10-05-2012, 09:37 AM   #13
2001ragtop

 
2001ragtop's Avatar
 
Drives: V8 american car
Join Date: Aug 2006
Location: Dallas, Tx
Posts: 1,419
I wonder where the "other" coolant line is that comes from the oil cooler. I guess the other line probably feeds into something that isn't a threaded connection. Learn something new every day. I had no idea the oil cooler had engine coolant flowing through it. I just thought it was an "air cooled" oil cooler.
2001ragtop is offline   Reply With Quote
Old 10-05-2012, 10:00 PM   #14
alyssasdad
Go VOLS!!!!!
 
alyssasdad's Avatar
 
Drives: ZL1 #1344 VR, M6
Join Date: May 2012
Location: Ardmore,Al.
Posts: 277
Quote:
Originally Posted by Chevrolet Customer Svc View Post
We certainly apologize for the frustrations you are experiencing. Please let us know what the dealership was able to do for you. We are sure you are in good hands!

Brandon
Chevrolet Customer Service
Thanks Brandon. Ill keep you updated.
__________________
1.GOD
2.Family
3.Camaro........& the TENNESSEE VOLS!!!
alyssasdad is offline   Reply With Quote
Old 10-09-2012, 01:37 PM   #15
alyssasdad
Go VOLS!!!!!
 
alyssasdad's Avatar
 
Drives: ZL1 #1344 VR, M6
Join Date: May 2012
Location: Ardmore,Al.
Posts: 277
Quote:
Originally Posted by alyssasdad View Post
Thanks Brandon. Ill keep you updated.
Update!!
I took my car to the local dealer first thing this morning. It was indeed leaking coolant from a fitting on the drivers side of the block. My service advisor told me the part to fix it would be there around 1pm and it would be fixed today. I told him id be back up there around 4:30 to pick her up. He sayed it should be done by then. So it looks like this was the same issue as the others. So,Z owners,if you smell a faint smell of coolant and find a tiny leak(the size of a small coin)under your car,you may have the same issue. The good news is that it doesnt seem like its that big of a deal to repair.Thanks.
__________________
1.GOD
2.Family
3.Camaro........& the TENNESSEE VOLS!!!
alyssasdad is offline   Reply With Quote
Old 10-10-2012, 09:14 AM   #16
alyssasdad
Go VOLS!!!!!
 
alyssasdad's Avatar
 
Drives: ZL1 #1344 VR, M6
Join Date: May 2012
Location: Ardmore,Al.
Posts: 277
Quote:
Originally Posted by alyssasdad View Post
Update!!
I took my car to the local dealer first thing this morning. It was indeed leaking coolant from a fitting on the drivers side of the block. My service advisor told me the part to fix it would be there around 1pm and it would be fixed today. I told him id be back up there around 4:30 to pick her up. He sayed it should be done by then. So it looks like this was the same issue as the others. So,Z owners,if you smell a faint smell of coolant and find a tiny leak(the size of a small coin)under your car,you may have the same issue. The good news is that it doesnt seem like its that big of a deal to repair.Thanks.
Update to the update!!! Got my baby back!! I talked to the man who did the work on it. How long your car will stay at the dealer REALLY depends on if they have that one tap. He said there are actually 2 different tools to work on this problem. If the fitting was just crossthreaded and didnt cause any damage(like mine was),then they use one tool to clean it up good and recheck it. If after they clean it all up and your threads are destroyed,then they have to use the second tap. He said he was going to go ahead and get one on order so they would have it in case another camaro came in with this problem and he needed to do the second step as well. Anyway,thought this might help somebody.Thanks
__________________
1.GOD
2.Family
3.Camaro........& the TENNESSEE VOLS!!!
alyssasdad is offline   Reply With Quote
Old 10-10-2012, 10:31 AM   #17
Mr.R
 
Mr.R's Avatar
 
Drives: ZL1, Genesis, Grand Cherokee
Join Date: Feb 2012
Location: Cleveland
Posts: 232
mine leaked at the intercooler hose that goes into the engine. It was a gasket in the plastic "L" part from the hose to the engine. They replaced it in 5 minutes at the dealer but they had to order the part.
Mr.R is offline   Reply With Quote
Old 10-10-2012, 02:49 PM   #18
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,658
Quote:
Originally Posted by KKreme15 View Post
Why did my power steering fail the 2nd day I had my car? lol
This is something that we are unable to provide as this is something we rely on our dealerships to handle due to the technical assistance that is involved.

Have you had a chance to get it to a dealership?

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 10-10-2012, 03:29 PM   #19
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
Quote:
Originally Posted by alyssasdad View Post
Update to the update!!! Got my baby back!! I talked to the man who did the work on it. How long your car will stay at the dealer REALLY depends on if they have that one tap. He said there are actually 2 different tools to work on this problem. If the fitting was just crossthreaded and didnt cause any damage(like mine was),then they use one tool to clean it up good and recheck it. If after they clean it all up and your threads are destroyed,then they have to use the second tap. He said he was going to go ahead and get one on order so they would have it in case another camaro came in with this problem and he needed to do the second step as well. Anyway,thought this might help somebody.Thanks
That is unbelievable that the plant keeps cross threading that same coolant fitting to the block.

The '10 SS that I use to have built in mid 2009 had that exact same problem. Two years ago when the dealer fixed it, the service writer said - oh yeah, we've seen a ton of those leak at that cross threaded fitting.

Has the same person been working that station for 3 years... still not knowing how to start threads straight?
Russell James is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.