Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SMGSS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 10-06-2012, 02:35 PM   #1
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
Car just dies....

So my mods are in my sig. and its ran great until the the last 2 changes. I upped the boost from 9 to 11 and changed over to ID850s and it ran great for but was kind of easy to stall out when taking off and then it started dieing but only after you were driving and say coming up to a stop, push the clutch in and the car would drop to an idle but then it would drop too low (800rpm) and try to catch itself and go up to 1400 and back down to 800 and then die. I was going to change to the Maggine Max stage 1 anyway so I waited to work on the tune then and it wasn't dieing every time out just once in awhile.
I then got the Maggie Max stage 1 from Ted and he retuned and car ran great on the dyno and on the way home, but a couple days later it started dieing again and now it does it regularly same as before just when you are slowing down and clutch pushed in and coasting. The car idles fine if you just crank it and let it idle. I did have a chance to look at the TB percentage when it was doing this and it idles good at 16.5% but when it is dieing it drops to 12% then to 19% and then back to 12% and dies.

Ted is going to tell me what PIDs to log but I am away for work for a few weeks and was thinking maybe somebody had a thought of what it might could be, there are no codes or lights the car just dies. Any ideas would be appriciated and give me a good place to start when I get back around the car.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-06-2012, 03:44 PM   #2
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,281
Have you tried to raise the idle?
Sounds like when you first start the engine, it idles fine. But once the engine gets warmed up, it stalls out when you slow down (push in clutch).

Could be the engine idles too low once the engine is warmed up. Just a stab in the dark.
__________________
SGOS252382 is offline   Reply With Quote
Old 10-06-2012, 03:49 PM   #3
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
It idles fine when it warm if you just let it sit there, say after it dies I start it back up and if I just sit there it idles fine, if I take off again and get moving it will die the next time I take it out of gear and try to let it idle.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-06-2012, 07:29 PM   #4
Sikoriko

 
Sikoriko's Avatar
 
Drives: 2011 V6 IOM
Join Date: Jul 2012
Location: San Diego
Posts: 1,386
Fuel cut off? did anything to the fuel system to where it would cut off.just throwing it out there,
Sikoriko is offline   Reply With Quote
Old 10-06-2012, 08:10 PM   #5
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
It has had daul pumps for awhile, I do plan on checkingfuel pressure when I get back but it runs fine except this issue so I doubt its the fuel pressure but I didn't rule that out yet.
I was wondering if it could be something in the tune that allows the TB to close alittle too much when I let off the throttle and then it just can't ever catch itself and dies, but I am not a tuner and haven't logged anything for Ted or really discussed it much with him either since I am not around the car. I am just wrecking my brain trying to think what it could be and its aggervating.LOL
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-07-2012, 07:26 AM   #6
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,260
Sounds like the tune needs a little tweaking. Common issue when cammed.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. TVS on corn.
Iam Broke is offline   Reply With Quote
Old 10-07-2012, 09:33 AM   #7
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
I was thinking the same thing, hopefully Ted can look at and get it back how it was before. I need to do some logs for him though.

How about the MAF or MAP sensors, could they cause this if they were having an issue but not failed enough to set a code?
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-07-2012, 11:12 AM   #8
Whipped416

 
Whipped416's Avatar
 
Drives: 2010 CAMARO SS
Join Date: Mar 2011
Location: Texas
Posts: 1,527
contact your tuner
Whipped416 is offline   Reply With Quote
Old 10-07-2012, 11:32 AM   #9
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
I did, but like I said I am away from the car for the next month, and my mind was just running circles with this. I have a feeling it is the tune but Ted was going to send me a list of things to log when I get home before he changed anything.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-07-2012, 03:44 PM   #10
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 9,143
Quote:
Originally Posted by Turbo99 View Post
I did, but like I said I am away from the car for the next month, and my mind was just running circles with this. I have a feeling it is the tune but Ted was going to send me a list of things to log when I get home before he changed anything.
I know it sucks being away from your car and this is driving you crazy but No worries bud we will figure out what changed to cause the Idle control problem.

Since it changed on it's own after driving a while you could simply have a vacuum leak which gives Positive fuel trims which leads to a rich condition which causes Idle surge and this would be my best guess without seeing Logs.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
Old 10-07-2012, 04:03 PM   #11
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
Yeah a vaccum leak is high on the list too, I have looked into that as it was my first thought, but I only had enough time before I left to look it over quickly, and I found nothing obvious, but it could be there in hiding somewhere forsure.
I know we will get it, but that kind of stuff make me insane when I have to just wait to figure it out, I want to be on that car getting it fix so I can go track it and get that 10 sec. pass I am was close to.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-08-2012, 01:45 PM   #12
Jayrcr3

 
Jayrcr3's Avatar
 
Drives: 2011 IOM 2SS/RS
Join Date: Dec 2010
Location: Chatham, Illinois
Posts: 751
Your in good hands. I wouldn't worry about it. Glitches happen when playing with things like this.

Sent from my HTC One X using Tapatalk 2
__________________
American Racing 1 7/8" Headers and Hi-Flow Cats, CAI cold air intake, Flowmaster AT exhaust, Vengeance Racing Stage 2 cam, VMax ported throttle body, TEA valve springs and titanium retainers, Trick Flow hardened pushrods, 180* T-stat, Comp Trunion kit, ZL1 Fuel Pump, ADM Fuel Pump Control Module, 20% window tint, Whipple Supercharger. Tuned by Mike Norris Motorsports. 656rwhp/584rwtq @10 PSI.
Jayrcr3 is offline   Reply With Quote
Old 10-08-2012, 03:13 PM   #13
CyberPredator
50 Shades of Prey
 
Drives: TT/SS
Join Date: Oct 2010
Location: Between 10 and 20 PSI
Posts: 706
Quote:
Originally Posted by Turbo99 View Post
So my mods are in my sig. and its ran great until the the last 2 changes. I upped the boost from 9 to 11 and changed over to ID850s and it ran great for but was kind of easy to stall out when taking off and then it started dieing but only after you were driving and say coming up to a stop, push the clutch in and the car would drop to an idle but then it would drop too low (800rpm) and try to catch itself and go up to 1400 and back down to 800 and then die. I was going to change to the Maggine Max stage 1 anyway so I waited to work on the tune then and it wasn't dieing every time out just once in awhile.
I then got the Maggie Max stage 1 from Ted and he retuned and car ran great on the dyno and on the way home, but a couple days later it started dieing again and now it does it regularly same as before just when you are slowing down and clutch pushed in and coasting. The car idles fine if you just crank it and let it idle. I did have a chance to look at the TB percentage when it was doing this and it idles good at 16.5% but when it is dieing it drops to 12% then to 19% and then back to 12% and dies.

Ted is going to tell me what PIDs to log but I am away for work for a few weeks and was thinking maybe somebody had a thought of what it might could be, there are no codes or lights the car just dies. Any ideas would be appriciated and give me a good place to start when I get back around the car.
I noticed that I had to to get my car retuned for dying when I went to the lighter street slayer triple. Good luck
__________________
Futral Motorsports built and tuned
CyberPredator is offline   Reply With Quote
Old 10-08-2012, 06:58 PM   #14
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
WOW!!! you know what it did start that when I put my street slayer twin carbon in, I wonder..... It just hasn't been consistant, but seems to be getting more consistant.

What would cause it to do that though?
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 10-08-2012, 07:29 PM   #15
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,260
If it's a lightweight flywheel and/or a physically lighter clutch, there is less rotating mass and this will def affect the tune at idle & coasting down.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. TVS on corn.
Iam Broke is offline   Reply With Quote
Old 10-09-2012, 07:51 AM   #16
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 9,143
Quote:
Originally Posted by Turbo99 View Post
WOW!!! you know what it did start that when I put my street slayer twin carbon in, I wonder..... It just hasn't been consistant, but seems to be getting more consistant.

What would cause it to do that though?
Just goes to show that tunes don't change.

Parts change the way the car runs, lightweight flywheel makes Idle control more difficult.

No worries we will get you straight.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
Old 10-09-2012, 05:35 PM   #17
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,312
I will ask Thomas for a complete weight for the Carbon twin and see how much difference it was from the ZR1 and stock.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.