Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-03-2009, 10:07 AM   #1
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
ON Star Antenna Problem?

Has anyone else noticed a gap(between the base of the antenna and the roof of the car) under the shark fin On Star antenna? Worried about leaks!

Last edited by Ranger 75; 06-03-2009 at 10:46 AM.
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 10:26 AM   #2
NightmareSS

 
NightmareSS's Avatar
 
Drives: 2010 Camaro SS/RS 92 300zx 2001 Ram
Join Date: Feb 2009
Location: Staten Island, NYC
Posts: 1,388
nope...do u have a pic of it? i wanna find a smaller fin/antenna for it because it kinda clashes with the sunroof
__________________
NightmareSS is offline   Reply With Quote
Old 06-03-2009, 10:30 AM   #3
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
I'll get a picture later this week, away on business.
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 10:36 AM   #4
TomServo
 
Drives: 2007 Z06
Join Date: Oct 2008
Location: Swansea IL
Posts: 727
08 Accords had a similar issue, and yes they leaked.
TomServo is offline   Reply With Quote
Old 06-03-2009, 10:50 AM   #5
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Quote:
Originally Posted by TomServo View Post
08 Accords had a similar issue, and yes they leaked.
Great!
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 11:26 AM   #6
TomServo
 
Drives: 2007 Z06
Join Date: Oct 2008
Location: Swansea IL
Posts: 727
Quote:
Originally Posted by Ranger 75 View Post
Great!
Of course w/o photo's or real world experience we are all just guessing. So maybe this is for naught.

OP please post some photo's.
TomServo is offline   Reply With Quote
Old 06-03-2009, 11:35 AM   #7
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Quote:
Originally Posted by TomServo View Post
Of course w/o photo's or real world experience we are all just guessing. So maybe this is for naught.

OP please post some photo's.
Undestand you would like photos but am not at home right now. I thought that if you had a Camaro with an On Star antenna you could look and see if you had a gap between the roof and the antenna.
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 11:47 AM   #8
KJS

 
KJS's Avatar
 
Drives: '10 RJT,'95&'14 Vette
Join Date: Feb 2009
Location: Cut Throat, NY
Posts: 1,655
Quote:
Originally Posted by Ranger 75 View Post
Undestand you would like photos but am not at home right now. I thought that if you had a Camaro with an On Star antenna you could look and see if you had a gap between the roof and the antenna.
No gap at all, checked all the way around and its flush and tight. Washed mine about 4 times so far, no leak.
__________________
"As ye sow, so shall ye reap" - Me

Mine at sunset
KJS is offline   Reply With Quote
Old 06-03-2009, 11:59 AM   #9
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Thanks KJS
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 05:11 PM   #10
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
I looked and there is a small gap under it (looking from the drivers side .. it is apparent I can see light coming in from the other side ).. I took pics that I will post but I don't know if it will show or not ..

Crowley
__________________
Crowley is offline   Reply With Quote
Old 06-03-2009, 05:25 PM   #11
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
Here you go, you can see where it is not quite touching the roof .. I'll have to take this by the dealer and see what they think .. thoughts?

__________________
Crowley is offline   Reply With Quote
Old 06-03-2009, 06:59 PM   #12
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Quote:
Originally Posted by Crowley View Post
I looked and there is a small gap under it (looking from the drivers side .. it is apparent I can see light coming in from the other side ).. I took pics that I will post but I don't know if it will show or not ..

Crowley
This is exactly the same as mine (looking from the drivers side)the gap starts about an inch and a half to two inches from the rear of the antenna. It looks like it re-attaches toward the front of the antenna. i am going to the dealer when i get home and have them look at it. Probable nothing...just worried about water leaks. Have had 3 Chevys with On Star and this is the first I have seen like this.
Ranger 75 is offline   Reply With Quote
Old 06-03-2009, 07:02 PM   #13
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,128
We would have to see what's under it. They tested it with water so it should be sealed under that.
Vash is offline   Reply With Quote
Old 06-03-2009, 08:15 PM   #14
PsyDoc
 
Drives: Soon-to-be 1st Gen
Join Date: Nov 2008
Location: Southeast
Posts: 249
I thought there was a gasket that the "guts" bolted down to and then the black cover is there just to cover everything up. Over time, though, the gasket can deteriorate and will need replacing. Unfortunately, I bet the tell-tale sign that your gasket needs replacing is a water stain on the head liner.
PsyDoc is offline   Reply With Quote
Old 06-03-2009, 09:29 PM   #15
edog


 
edog's Avatar
 
Drives: 2010 2SS/RS IOM
Join Date: Oct 2008
Location: F'BURG VA
Posts: 3,570
Send a message via MSN to edog
I checked mine. It is tight. No gaps. I have washed numerous times without leaking.
__________________
LS3 Conversion 113/225/238 COMP CAM, 3200 Stall, Doug Thorley Tri-Y LT/HF cat, Xpipe, Ported TB, 160 therm, Tranny cooler, Halltech CAI, Pedders sways, endlinks, 1" Eibach Drop Springs, 3.45 rear gears. Tuned by John @Broadview Auto Service. 435HP/420TQ

Last edited by edog; 06-03-2009 at 09:32 PM. Reason: Nothing a little caulk wouldn't fix...
edog is offline   Reply With Quote
Old 06-04-2009, 06:45 AM   #16
Ranger 75
 
Ranger 75's Avatar
 
Drives: 2010 Camaro 2SS IBM
Join Date: Apr 2009
Location: Florida
Posts: 286
Appreciate it if anyone finds anything out about this and lets me know. Thanks
Ranger 75 is offline   Reply With Quote
Old 06-04-2009, 07:36 AM   #17
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,538
Some latex caulk would work fine...

I'm quite sure there's a gasket of some sort under there. Mine looks the same.
__________________
.
mlee is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Antenna Question FUTURE TOP DOG OWNER Cosmetics and Lighting Modification Discussions 4 03-27-2009 09:00 PM
Antenna in Spoiler? kanys Cosmetics and Lighting Modification Discussions 5 12-03-2008 08:18 PM
Antenna Question - WOT NO SHARK FIN?? Matrix 5th Gen Camaro SS LS LT General Discussions 25 11-21-2008 08:51 AM
Camaro Convertible Antenna? PA FAST Cosmetics and Lighting Modification Discussions 12 09-21-2008 08:17 PM


All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.