Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 10-16-2012, 04:53 PM   #1
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma
Posts: 1,490
I dont think my DRLs are working right

I just noticed this the other day when I was behind a truck. My DRLs were not on. I can get the fog/halos working as expected. They DRLs are working because when I turn the car off, the side markers, halos and DRLs are on. My headlights are working correctly at night on auto.

I can click my headlight switch one click right and the sidemarkers and halos come on. I can push my fog button and the fogs/halos come on.

Confused. What could be going on?

I do have the plasma bulbs in and may take them out. thought I would post first. These worked fine on my SS. They work on the ZL1 just when I turn the car off.

__________________
APEX catch can, ROTOFAB, noweeds
cybercoaster is offline   Reply With Quote
Old 10-17-2012, 09:31 AM   #2
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma
Posts: 1,490
I guess no one else having this problem or seen it?
__________________
APEX catch can, ROTOFAB, noweeds
cybercoaster is offline   Reply With Quote
Old 10-17-2012, 09:35 AM   #3
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,709
Do you have the PSX26W in the DRL or the old P13W bulb.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 10-17-2012, 09:49 AM   #4
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma
Posts: 1,490
the P13w from my SS, they light up when I turn the car off with the other lights.
__________________
APEX catch can, ROTOFAB, noweeds
cybercoaster is offline   Reply With Quote
Old 10-17-2012, 09:52 AM   #5
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,709
But if you put back the OEM bulbs and it works right then you need the PSX26W, i was told there not the same.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 10-17-2012, 09:55 AM   #6
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma
Posts: 1,490
Yep going to try this weekend. Other have the P13 on the ZL1, or so it seems from different threads
__________________
APEX catch can, ROTOFAB, noweeds
cybercoaster is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.