Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-03-2009, 03:35 PM   #1
Scott Jones
 
Scott Jones's Avatar
 
Drives: Black 2010 1LT
Join Date: May 2009
Location: Indiana
Posts: 50
Engine Keeps Dying

I have had my 1LT for just under three weeks and the car has died five times. It always happens when I'm idling or going slow. It has just over a thousand miles on it. Today it happened as I was rounding a corner. I just called and left a message with my dealer to take it in and have it looked at. Anyone else have this problem? My dad said this was normal with a new engine, but I don't think so.
Scott Jones is offline   Reply With Quote
Old 06-03-2009, 03:37 PM   #2
The Dark Knight
Batmobile in Disguise
 
The Dark Knight's Avatar
 
Drives: 2009 Pontiac G8
Join Date: Aug 2008
Location: Upland, Ca
Posts: 2,081
Hmmm...that is odd.
__________________
The Dark Knight is offline   Reply With Quote
Old 06-03-2009, 03:38 PM   #3
joepitt
 
joepitt's Avatar
 
Drives: 2013 LT2 Camaro, 2010 Enclave
Join Date: Nov 2008
Location: Maryland
Posts: 465
NOT Normal. I don't have mine yet, but I've had plenty of new cars and never had this problem. I have had it with older cars and it was related to the fuel delivery system. Fuel filter, pump, etc. Now with computers onboard who knows. But NOT NORMAL.
__________________
2016 2SS, Auto, Garnet Red, Black Interior, Magnetic Ride, Performance Exhaust, and Nav.
Past highlights: 2013 2LT/RS, 2010 pre-order Camaro 2LT,1969 Chevy Malibu, 1972 Plymouth 'Cuda, 1972 Pontiac GTO, 1979 Turbo Buick Century.
'See the USA in your Chevrolet...'
Dinah Shore, 1952: http://www.youtube.com/watch?v=KGZvQoPxhNs
joepitt is offline   Reply With Quote
Old 06-03-2009, 03:40 PM   #4
9c1ny
 
9c1ny's Avatar
 
Drives: C6 Zed-oh-six
Join Date: May 2009
Location: Buffalo NY
Posts: 675
+100000 on the not normal, get it in for service asap
__________________
9c1ny is offline   Reply With Quote
Old 06-03-2009, 03:40 PM   #5
djsnoflake
Faith Keeper
 
djsnoflake's Avatar
 
Drives: 2012 Silverado LTZ, 2010 2SS/RS
Join Date: Nov 2008
Location: Saskatoon, Saskatchewan Canada
Posts: 2,765
Is it a low VIN? Maybe some tuning issues if it happens at idle or slow speeds?
__________________

Quote:
Originally Posted by fbodfather View Post
.........we are far from finished.................
djsnoflake is offline   Reply With Quote
Old 06-03-2009, 03:43 PM   #6
sasquash1984
502 RWHP N/A
 
sasquash1984's Avatar
 
Drives: The yeti
Join Date: May 2009
Location: Saginaw/ Ft Worth TX
Posts: 3,088
my v6 has 1100 miles no problems mine is also auto that sounds bad
__________________
factory motor factory trans, Gpi ss4 cam stock heads ported and milled, full exhaust, circle d 5c 4000 triple disk, 3:91 rear end with posi mod, cai, bmr derlin rear diff bushins, bmr derlin cradle bushins, bmr trailing arms, toe rods with bushings, and bmr anti extreme sway bar. Weld rt-s 17x5 fronts and 17X10 rears on mickey thompson et street r's
sasquash1984 is offline   Reply With Quote
Old 06-03-2009, 03:44 PM   #7
sasquash1984
502 RWHP N/A
 
sasquash1984's Avatar
 
Drives: The yeti
Join Date: May 2009
Location: Saginaw/ Ft Worth TX
Posts: 3,088
is it stick or auto?
__________________
factory motor factory trans, Gpi ss4 cam stock heads ported and milled, full exhaust, circle d 5c 4000 triple disk, 3:91 rear end with posi mod, cai, bmr derlin rear diff bushins, bmr derlin cradle bushins, bmr trailing arms, toe rods with bushings, and bmr anti extreme sway bar. Weld rt-s 17x5 fronts and 17X10 rears on mickey thompson et street r's
sasquash1984 is offline   Reply With Quote
Old 06-03-2009, 03:46 PM   #8
Scott Jones
 
Scott Jones's Avatar
 
Drives: Black 2010 1LT
Join Date: May 2009
Location: Indiana
Posts: 50
Thanks for all the quick responses. Just set up an appointment to have it looked at tomorrow. It is an auto. I did not order it, bought it off the lot. The VIN ends in 04345. I don't know if that's low or not since I didn't order it.
Scott Jones is offline   Reply With Quote
Old 06-03-2009, 03:47 PM   #9
nards444

 
nards444's Avatar
 
Drives: 1SS/RS Black
Join Date: May 2009
Location: New york
Posts: 2,123
could be the battery cable was never fixed. Does it die, or does it lose total power and quit. If the latter is the case sounds like your battery cable wire hasnt been fixed.
__________________
2010 1SS/RS Black, CGM stripes, polished Rims, Tinted windows, Hurst shifter
nards444 is offline   Reply With Quote
Old 06-03-2009, 03:48 PM   #10
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,109
There is a roadside assistance I think where they will tow it to the service center if you can't get it there without stalling. Make SURE they send a flatbed and watch them like a hawk.

Otherwise drive it to the dealer. They will need to pull codes and then go from there.

If you have and ODBII code reader you can pull codes yourself. But you really need one with CAN to get more data.

Sounds like a fuel issue with me. Pressure probably dropping off for some reason.
Vash is offline   Reply With Quote
Old 06-03-2009, 03:49 PM   #11
Scott Jones
 
Scott Jones's Avatar
 
Drives: Black 2010 1LT
Join Date: May 2009
Location: Indiana
Posts: 50
Quote:
Originally Posted by nards444 View Post
could be the battery cable was never fixed. Does it die, or does it lose total power and quit. If the latter is the case sounds like your battery cable wire hasnt been fixed.
Now that I think about it, I believe it loses total power. I thought the battery cable wire issue was only with the SS though?
Scott Jones is offline   Reply With Quote
Old 06-03-2009, 03:50 PM   #12
marcgo2
 
marcgo2's Avatar
 
Drives: '16 Camaro 2SS Hyper Blue
Join Date: Mar 2009
Location: IL
Posts: 274
Quote:
Originally Posted by nards444 View Post
could be the battery cable was never fixed. Does it die, or does it lose total power and quit. If the latter is the case sounds like your battery cable wire hasnt been fixed.
He said it's an LT no an SS.


Take it to the dealer, and document everything just in case.
__________________
HyperBlue 2SS, A8, NPP, Medium Ash Gray, 56V
Ordered• 2/26/16
Built• 3/12/16
Purchased• 3/26/16
marcgo2 is online now   Reply With Quote
Old 06-03-2009, 03:51 PM   #13
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,109
Yea call the dealer and tell em to send a flatbad if electric drops off it's that cable thing prob.
Vash is offline   Reply With Quote
Old 06-03-2009, 03:53 PM   #14
nards444

 
nards444's Avatar
 
Drives: 1SS/RS Black
Join Date: May 2009
Location: New york
Posts: 2,123
i thought it was all of them. But if you lost total power, not just the engine you have an electrical issue. Make sure the battery cables are tight, and make sure the cables running off the starter are tight. Ive had something like this before and it was as simple as tightining the nut on the starter.
__________________
2010 1SS/RS Black, CGM stripes, polished Rims, Tinted windows, Hurst shifter
nards444 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BMEP-Or why you only need 1 camshaft rayhawk Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 25 12-03-2008 12:28 AM
LS9 SC old news. Here comes the LSX. 850HP, 840 lb-ft of Torgue 13F20 5th Gen Camaro SS LS LT General Discussions 15 09-22-2008 04:35 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 05:29 PM
GM moves closer to HCCI engine production Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 05-16-2008 06:16 PM
Axial Vector Engine Mr. Wyndham General Automotive + Other Cars Discussion 6 06-20-2007 04:00 PM


All times are GMT -5. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.