Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 10-18-2012, 07:30 AM   #1
Maggie408
 
Drives: 2010 camaro
Join Date: Oct 2012
Location: So Florida
Posts: 5
Hard starting

So I trade my c6 for a 2010 camaro. Nothing special just a Sd 408 long block with a Maggie. Runs great except it won't restart easy after driving for about an hour. Tune was done by torq. With ID 850. Am I supposed to live with this? Anyone else have this problem? My c6 had a A and A on it and ran perfect with a mail order tune. I don't get it. Any suggestions would be appreciated
Maggie408 is offline   Reply With Quote
Old 10-18-2012, 08:24 AM   #2
Mikes SS

 
Mikes SS's Avatar
 
Drives: '10 CGM 2SS/RS 6M
Join Date: Oct 2009
Location: North Central Florida
Posts: 945
I understand that you have quite the mods but this may steer you in the right direction. My buddy had the same thing happen to him.


http://www.camaro5.com/forums/showthread.php?t=246992
Mikes SS is offline   Reply With Quote
Old 10-18-2012, 12:17 PM   #3
Maggie408
 
Drives: 2010 camaro
Join Date: Oct 2012
Location: So Florida
Posts: 5
So I talked to my new tuner , He said its the spray pattern of the injector that is not right for my set up and that is why its so hard to start. Im taking it up to Tampa this weekend, lets see what he says
Maggie408 is offline   Reply With Quote
Old 10-18-2012, 10:11 PM   #4
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 505
What injectors are you running?
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 10-18-2012, 10:32 PM   #5
NC-V
 
NC-V's Avatar
 
Drives: cts-v
Join Date: Dec 2011
Location: Mooresville, NC
Posts: 508
Quote:
Originally Posted by mercedestech View Post
What injectors are you running?

ID 850s according to OP
NC-V is offline   Reply With Quote
Old 10-18-2012, 10:35 PM   #6
Trackman

 
Trackman's Avatar
 
Drives: 67RS Camaro ,Black 2013 ZL1
Join Date: Jun 2010
Location: Alberta
Posts: 990
What has Torq suggested as a solution?
Trackman is offline   Reply With Quote
Old 10-18-2012, 11:26 PM   #7
Maggie408
 
Drives: 2010 camaro
Join Date: Oct 2012
Location: So Florida
Posts: 5
Torq doesn't even call me back, three messages no call, he looses, since I bought the car from a dealer i really didnt expect anything anyway. i would of paid for a new tune. I'm not impressed with so Florida tuners anyway. so I'm taking it to faster proms in Lutz fl. If he can't fix it I'm going with the Bosch racing 92lb injector , and putting the ID's up for sale. And if that don't work I'll just punt.
Maggie408 is offline   Reply With Quote
Old 10-18-2012, 11:28 PM   #8
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 505
Quote:
Originally Posted by NC-V View Post
ID 850s according to OP
sorry missed that somehow
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 10-19-2012, 10:23 AM   #9
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
Quote:
Originally Posted by Maggie408 View Post
Torq doesn't even call me back, three messages no call, he looses, since I bought the car from a dealer i really didnt expect anything anyway. i would of paid for a new tune. I'm not impressed with so Florida tuners anyway. so I'm taking it to faster proms in Lutz fl. If he can't fix it I'm going with the Bosch racing 92lb injector , and putting the ID's up for sale. And if that don't work I'll just punt.
Please provide me with your contact number as we did not have any voicemails referencing this (you can PM me) and I am not aware of a 408cid with a Maggie and those injectors that we built/tuned. The issue could be starter related, which is a huge problem with this kind of setup or something in the tune needing to be tweaked. We are happy to take care of it today for you or anytime and I can guarantee it will be 110%

Last edited by Meister@Torq; 10-19-2012 at 10:42 AM.
Meister@Torq is offline   Reply With Quote
Old 10-19-2012, 10:44 AM   #10
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
Quote:
Originally Posted by Maggie408 View Post
So I talked to my new tuner , He said its the spray pattern of the injector that is not right for my set up and that is why its so hard to start. Im taking it up to Tampa this weekend, lets see what he says
This is 100% false. We have tuned many of these combos with radical camshafts and motors without any issues. We always stand behind our work and were not aware of it to fix it. My apologies but as I said we can fix it and no need to go anywhere else
Meister@Torq is offline   Reply With Quote
Old 10-19-2012, 04:58 PM   #11
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
After discussing this with the customer via PM (and I am sure he will chime in) it seems he has been duped by a dealer. The motor, he was told is stock, and he seemed to have retracted his statement about us tuning the car. As mentioned earlier, this did not sound like a car we tuned and after cross referencing our records nothing of that combination matched customer or dyno history nor did the car having tuning or starting issues.

We had asked multiple times for partial telephone information to lookup call history to see if we were having phone issues causing missed voicemails as we had no such voicemails we left...maybe this was also a mistake as we do our very best to return all calls the same business day.

Best of luck to the OP in getting his issues sorted out.
Meister@Torq is offline   Reply With Quote
Old 10-19-2012, 05:39 PM   #12
avellanet.jr
Emerald Coast Camaros
 
avellanet.jr's Avatar
 
Drives: 2014 ZL1 #77
Join Date: Jan 2011
Location: Crestview, FL
Posts: 826
Quote:
Originally Posted by Meister@Torq View Post
After discussing this with the customer via PM (and I am sure he will chime in) it seems he has been duped by a dealer. The motor, he was told is stock, and he seemed to have retracted his statement about us tuning the car. As mentioned earlier, this did not sound like a car we tuned and after cross referencing our records nothing of that combination matched customer or dyno history nor did the car having tuning or starting issues.

We had asked multiple times for partial telephone information to lookup call history to see if we were having phone issues causing missed voicemails as we had no such voicemails we left...maybe this was also a mistake as we do our very best to return all calls the same business day.

Best of luck to the OP in getting his issues sorted out.
I knew something here didn't sound right, Torq is a great bunch of people. OP they will make your car right now that you have discovered the truth.
__________________
Current Car: 2014 ZL1 #77
Old Car: 2012 Camaro 2SS LS3 45TH Edition
avellanet.jr is offline   Reply With Quote
Old 10-19-2012, 06:50 PM   #13
buzzy56
buzzy56
 
buzzy56's Avatar
 
Drives: 2ss summit white L99
Join Date: Nov 2009
Location: paradise
Posts: 1,118
SAD

Sad that this appears to be happening more often on the site.It is too bad that people cannot step back and take a deep breath prior to going off on a individual or business.I am not a sponsor nor do I defend someone getting screwed over in a transaction .But things like this effect individuals and business reputations.
__________________
OLD SCHOOL / NEW SCHOOL COOL
buzzy56 is offline   Reply With Quote
Old 10-19-2012, 09:48 PM   #14
Maggie408
 
Drives: 2010 camaro
Join Date: Oct 2012
Location: So Florida
Posts: 5
Ok sorry my torq, after a bunch of calls to the dealer, which ill mention later. Turns out the salesman knew the hp market in Miami, he told me the car was bought by them directly from the customer. Turns out it was bought at an auction. It has a stock 6.0 not a sd 408. Looks like the heads have been off and it does have a Maggie. I bought the car for the right money regardless. So first thing is I'm driving up to Tampa to meet my son who has the car up there. Then I'm going to Ferman Chevrolet to trade it on a pure stock 2012 he has up there. If I make that deal and feel like modding it I will bring it to Torq for a blower as he was blamed for something he didn't do. But, the dealer used his name to bulshit me. Lol . I hate used car guys! What's funny is he Cuban like me and usually we don't lie to each other. No big deal its just a car.
Maggie408 is offline   Reply With Quote
Old 10-20-2012, 02:51 PM   #15
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
Quote:
Originally Posted by buzzy56 View Post
Sad that this appears to be happening more often on the site.It is too bad that people cannot step back and take a deep breath prior to going off on a individual or business.I am not a sponsor nor do I defend someone getting screwed over in a transaction .But things like this effect individuals and business reputations.
Well said and unfortunately a lot of it is one sided and not all true. This is a major con of social sites. People don't care if they ruin someone's life because they are upset or hot headed
Meister@Torq is offline   Reply With Quote
Old 10-20-2012, 02:54 PM   #16
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
Quote:
Originally Posted by Maggie408 View Post
Ok sorry my torq, after a bunch of calls to the dealer, which ill mention later. Turns out the salesman knew the hp market in Miami, he told me the car was bought by them directly from the customer. Turns out it was bought at an auction. It has a stock 6.0 not a sd 408. Looks like the heads have been off and it does have a Maggie. I bought the car for the right money regardless. So first thing is I'm driving up to Tampa to meet my son who has the car up there. Then I'm going to Ferman Chevrolet to trade it on a pure stock 2012 he has up there. If I make that deal and feel like modding it I will bring it to Torq for a blower as he was blamed for something he didn't do. But, the dealer used his name to bulshit me. Lol . I hate used car guys! What's funny is he Cuban like me and usually we don't lie to each other. No big deal its just a car.
Thanks for clearing this up. We would love tackle the new project
Meister@Torq is offline   Reply With Quote
Old 10-20-2012, 03:21 PM   #17
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,287
Quote:
Originally Posted by Maggie408 View Post
Torq doesn't even call me back, three messages no call, he looses, since I bought the car from a dealer i really didnt expect anything anyway. i would of paid for a new tune. I'm not impressed with so Florida tuners anyway. so I'm taking it to faster proms in Lutz fl. If he can't fix it I'm going with the Bosch racing 92lb injector , and putting the ID's up for sale. And if that don't work I'll just punt.

If the problem is in the tune, Jeremy (Fasterproms) will be able to fix it. He's my tuner and the only one that touches my tune.
Tell him Steve from Ft. Myers said hi.
__________________
SGOS252382 is offline   Reply With Quote
Old 10-20-2012, 07:19 PM   #18
Maggie408
 
Drives: 2010 camaro
Join Date: Oct 2012
Location: So Florida
Posts: 5
I traded the car and got what I have in it. I think, lol I got a new 2012 victory red SS. With all the toys. I pick it up Monday or tuesday i hope. They are getting it from a dealer up north. the 2010 was fun for the three weeks I had it. Hey torq as soon as I save some money ill let you do your thing.
Thanks
Antonio
Maggie408 is offline   Reply With Quote
Old 10-22-2012, 06:52 PM   #19
Meister@Torq

 
Drives: 2001 Crown Vic
Join Date: Oct 2009
Location: Miami
Posts: 1,030
Send a message via AIM to Meister@Torq Send a message via MSN to Meister@Torq
Quote:
Originally Posted by Maggie408 View Post
I traded the car and got what I have in it. I think, lol I got a new 2012 victory red SS. With all the toys. I pick it up Monday or tuesday i hope. They are getting it from a dealer up north. the 2010 was fun for the three weeks I had it. Hey torq as soon as I save some money ill let you do your thing.
Thanks
Antonio
Sounds like plan. Good luck!
Meister@Torq is offline   Reply With Quote
 
Reply

Tags
erik@torq, meister@torq

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.