Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 10-21-2012, 10:48 PM   #1
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 13,685
Celebrating & questions

Well, Ruby Done good! I beat all my 5th Gen Camaro club comrads in bracket rasing. I ended up getting the 2nd place trophy since I broke out after "beating" the only Firebird and our newest club member. But I am somewhat confused. Ruby ran great. The track conditions were not great. EVERYONE was having a hard time getting tires to hook up. The track is a 1/8th mi track on top of a ridge probably at about 575 ft elevation. It was a cool & humid evening with temps starting at about 55 & dropping to about 45 but it felt much cooler. It was dewy by the time actual races started. There were several wrecks & lots of spinning tires & getting loose in races. Ruby was spinning her tires but not as badly as the SS's & If I launched just right, minimally. But here is the bit that confuses me. In the cold air, you'd think the cars engines would run better. Ruby had bigger wheels (from 18 to 20), performance tires instead of all seasons, and added Black Iceolator, ported throttle body, & relocated waterbottle & added air scoop since last running this track. My best time yesterday was 9.3382 & top speed of 75.47. Previously at this track the best time was 9.2460 at 76.38 MPH. So,...............why are the times not better??????????? I can tell Ruby has virtually no hesitation & accellerates faster but the impact of the mods doesn't show up at all in times???????? I know a lot of stuff inpacts times & I was getting better times than some of the SS's, but still. I'll post up pics of my time slips in a bit.
__________________
RubyCamaro is offline   Reply With Quote
Old 10-21-2012, 10:54 PM   #2
Juiced1
JUICED MOTORSPORTS

 
Juiced1's Avatar
 
Drives: 2012 2SS CAMARO 45th
Join Date: Apr 2011
Location: IL
Posts: 11,371
You can see the extra power in your mile an hour. I think you said it best when you said the track conditions weren't great. That is usually a major factor at the track. Congrats on the trophy.
__________________
Get more Power per Dollar!!!! We carry all the hot new products for your 5th gen! CAI, Roto-Fab, Solo, Corsa, MBRP, ARH, Stainless Works, MRT, SLP, Procharger, Whipple, BMR, Diablosport, Superchips, Street Scene, VFN Fiberglass and much more. Contact us for your Camaro5 discount today!
Call us at 224-63-JUICE - 224-400-5793
Juiced1 is offline   Reply With Quote
Old 10-21-2012, 11:03 PM   #3
jrpxxii


 
jrpxxii's Avatar
 
Drives: 2010 Camaro SS/RS 427ci
Join Date: Jul 2009
Location: Bowling Green, Ky
Posts: 3,229
Compare your 60' times and I bet you see the difference. If the track was dewy your not putting down all that new found power
__________________
jrpxxii is offline   Reply With Quote
Old 10-21-2012, 11:22 PM   #4
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 13,685
Here are the time slips:
Attached Images
         
__________________
RubyCamaro is offline   Reply With Quote
Old 10-22-2012, 10:32 AM   #5
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
Do you have any before slips? Because it does look like your spinning quite a bit. You running an average 2.3 60 ft.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-22-2012, 01:23 PM   #6
Ice Demon

 
Ice Demon's Avatar
 
Drives: 2010 Camaro SS
Join Date: Oct 2011
Location: Earth
Posts: 1,099
While cold weather is good for engines its not good for tire grip. Your 60' times are not good most likely because of the weather and track conditions. You need to bring it down to Memphis International Raceway were the track conditions are good and it a 1/4 mile track. Ill be there this Thursday and Friday along with other c5 members.
__________________
Ice Demon is offline   Reply With Quote
Old 10-22-2012, 01:23 PM   #7
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 13,685
I do have more time slips from before the last mods. I'll post some when I get home. I was getting tired last night & decided to go on to bed. I was spinning some. More on some runs than on others. The V8's were spinning A LOT at take off & again when they shifted to 2nd. Some runs they spinning most of the run. We were lucky none of our group wrecked but there were a few wrecks that night too. On the last few runs I was not spining as much (as best I could tell) but I had to back off & only rev a little (less than 1000 RPM before take-off & then roll into it rather than punch it. (Ruby is automatic) I left on all the nannies.
__________________

Last edited by RubyCamaro; 10-22-2012 at 09:13 PM.
RubyCamaro is offline   Reply With Quote
Old 10-22-2012, 09:31 PM   #8
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 13,685
Okay, here are some time slips from before mods. Some from the same track and some 1/4 mi tracks at Beech Bend & Lucas Oil Raceway. Maybe I'm missing something here, but I'm not seeing a big difference in there anywhere. The other days at Music City were similar temps but maybe not as humid. The days at Lucas oil were VERY hot & humid. Beech Bend times were nice moderate temps. I know a lot is in specific weather conditions & track conditions. like I said, I know Ruby is running better, less lag time & quicker accelleration in daily driving. I just thought & I'd see it show up more in my time slips too. Okay now let's hear some experienced wisdom.
Attached Images
         
__________________
RubyCamaro is offline   Reply With Quote
Old 10-23-2012, 01:51 PM   #9
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 13,685
Were are all my peeps? So was it just the track conditions?
__________________
RubyCamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.