Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 12-31-2012, 08:45 PM   #1226
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by CrystalRedTintcoat View Post
Did you disconnect the power to add the eliminator?


Sent from my iPhone using Tapatalk
no...didn't see anything saying to do that, or any obvious safety reason i should. did i miss something?
OzzySS is offline   Reply With Quote
Old 12-31-2012, 08:46 PM   #1227
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by tramtwo View Post
To confuse the issue even more...
tram are those wingnuts you're showing us?
OzzySS is offline   Reply With Quote
Old 12-31-2012, 08:54 PM   #1228
scubadoo7
Airborne Recondo
 
scubadoo7's Avatar
 
Drives: Crystal Red 2SS 1LE
Join Date: Apr 2012
Location: Fairfax Station Va.
Posts: 849
Quote:
Originally Posted by OzzySS View Post
no...didn't see anything saying to do that, or any obvious safety reason i should. did i miss something?
No need to disconnect power. I actually removed mine before car went back for repairs. Didn't want any reason to blame the mod for shifter failure. Btw, they told me today, that the shifter pin came out, and a new one will be there on Thursday. Sounds pretty lame that it was not secured well at the factory. Anyway, that's what warrantys are for right?
__________________
scubadoo7 is offline   Reply With Quote
Old 12-31-2012, 09:01 PM   #1229
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by scubadoo7 View Post
No need to disconnect power. I actually removed mine before car went back for repairs. Didn't want any reason to blame the mod for shifter failure. Btw, they told me today, that the shifter pin came out, and a new one will be there on Thursday. Sounds pretty lame that it was not secured well at the factory. Anyway, that's what warrantys are for right?
True enough. Shifter pin, huh...well, Thursday isn't bad for having a holiday between now and then. Still sucks that it happened at all tho
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 12-31-2012, 09:30 PM   #1230
Zl1 #586
 
Zl1 #586's Avatar
 
Drives: 2013 zl1 #586
Join Date: Aug 2012
Location: So cal
Posts: 231
Ozzy what part of your spitter is hitting left/right/center ?
We have a similar problem but there is a solution to protect it from damage ,you will still bottom out but the rub strip instead of the splitter.
Attached Images
 
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=66451&dateline=135040 1562
Zl1 #586 is offline   Reply With Quote
Old 12-31-2012, 09:38 PM   #1231
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Interesting. Yeah, I'm rubbing the nose of it, pretty much right down the center
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 12-31-2012, 09:53 PM   #1232
Zl1 #586
 
Zl1 #586's Avatar
 
Drives: 2013 zl1 #586
Join Date: Aug 2012
Location: So cal
Posts: 231
The one in the pic is 3/16" aluminum but it could also be done in lexan/plexiglass lowes/home depot.is easy to fab.
Or make a pattern and take to an HVAC shop with sheet metal skills.
That just happens to be what we do but your a little out of our service area.
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=66451&dateline=135040 1562
Zl1 #586 is offline   Reply With Quote
Old 12-31-2012, 10:40 PM   #1233
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,899
Quote:
Originally Posted by OzzySS View Post
no...didn't see anything saying to do that, or any obvious safety reason i should. did i miss something?
My unit's instructions say to disconnect the battery. I don't want to. Since you didn't get shocked, I won't disconnect it either!
CrystalRedTintcoat is offline   Reply With Quote
Old 12-31-2012, 10:55 PM   #1234
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078
Quote:
Originally Posted by Zl1 #586 View Post
Ozzy what part of your spitter is hitting left/right/center ?
We have a similar problem but there is a solution to protect it from damage ,you will still bottom out but the rub strip instead of the splitter.
That's a great idea. There was a ZL1 thread where someone made a full length one out of sheet metal. Looked pretty decent. I may have to do this just in case


Sent from a rainbow while riding a unicorn
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 12-31-2012, 11:01 PM   #1235
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by Zl1 #586 View Post
The one in the pic is 3/16" aluminum but it could also be done in lexan/plexiglass lowes/home depot.is easy to fab.
Or make a pattern and take to an HVAC shop with sheet metal skills.
That just happens to be what we do but your a little out of our service area.
Hmm would it be possible to rig one up that extends all the way to the edge? My damage is happening along the first inch or so. It looks like the part that's covered in the photo isn't what's getting torn up on mine, but I'm looking on my phone so it's a little hard to tell.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 12-31-2012, 11:06 PM   #1236
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by CrystalRedTintcoat View Post
My unit's instructions say to disconnect the battery. I don't want to. Since you didn't get shocked, I won't disconnect it either!
Yeah man, just go for it. There's really nothing around there that'll shock you, but you will likely be rubbing on your exhaust, so take that into consideration. Mine was hotter than i expected after only a few minutes of maneuvering the car in the garage. Also have a long flathead ready to help get it loose, I used one of my trim removal tools since my screwdrivers walked off again
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 01-01-2013, 01:07 AM   #1237
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,510
Quote:
Originally Posted by OzzySS View Post
tram are those wingnuts you're showing us?
Rivets that hold the splitter on....
tramtwo is offline   Reply With Quote
Old 01-01-2013, 06:29 AM   #1238
scubadoo7
Airborne Recondo
 
scubadoo7's Avatar
 
Drives: Crystal Red 2SS 1LE
Join Date: Apr 2012
Location: Fairfax Station Va.
Posts: 849
Quote:
Originally Posted by OzzySS View Post
Yeah man, just go for it. There's really nothing around there that'll shock you, but you will likely be rubbing on your exhaust, so take that into consideration. Mine was hotter than i expected after only a few minutes of maneuvering the car in the garage. Also have a long flathead ready to help get it loose, I used one of my trim removal tools since my screwdrivers walked off again
Tools with legs...I know about that one!
__________________
scubadoo7 is offline   Reply With Quote
Old 01-01-2013, 09:25 AM   #1239
Zl1 #586
 
Zl1 #586's Avatar
 
Drives: 2013 zl1 #586
Join Date: Aug 2012
Location: So cal
Posts: 231
Quote:
Originally Posted by OzzySS View Post
Hmm would it be possible to rig one up that extends all the way to the edge? My damage is happening along the first inch or so. It looks like the part that's covered in the photo isn't what's getting torn up on mine, but I'm looking on my phone so it's a little hard to tell.
Absolutely just make a pattern out of cardboard or whatever you have that will be easily transferable then just paint the leading edge to blend with the splitter
__________________
http://www.camaro5.com/forums/image.php?type=sigpic&userid=66451&dateline=135040 1562
Zl1 #586 is offline   Reply With Quote
Old 01-01-2013, 01:21 PM   #1240
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,899
Ozzy / Scuba: how did you guys get the factory connector off? Is the locking tab in the back? It feels like it but I don't have enough leverage with my hand to pry it open to pull the connector off. And I screwdriver doesn't fit back there. Advice?

Name:  ImageUploadedByTapatalk1357068069.309247.jpg
Views: 215
Size:  159.1 KB


Sent from my iPhone using Tapatalk
CrystalRedTintcoat is offline   Reply With Quote
Old 01-01-2013, 02:48 PM   #1241
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by CrystalRedTintcoat View Post
Ozzy / Scuba: how did you guys get the factory connector off? Is the locking tab in the back? It feels like it but I don't have enough leverage with my hand to pry it open to pull the connector off. And I screwdriver doesn't fit back there. Advice?

Attachment 457522


Sent from my iPhone using Tapatalk
The tab was facing the rear of the car for me. I had good results using my angled trim tool, it was also handy for installation since it could push evenly. I'm not sure I can think of any other way to attack it. It's just a pain in the arse. Have you given the car any blood yet? I couldn't get mine installed until I cut my knuckle on the edge of the heat shielding
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 01-01-2013, 03:29 PM   #1242
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,899
Four knuckle busters already! Thanks for the advice.

Trying to install my clutch reservoir now.

Name:  ImageUploadedByTapatalk1357075765.410375.jpg
Views: 210
Size:  180.1 KB


Sent from my iPhone using Tapatalk
CrystalRedTintcoat is offline   Reply With Quote
Old 01-01-2013, 04:32 PM   #1243
scubadoo7
Airborne Recondo
 
scubadoo7's Avatar
 
Drives: Crystal Red 2SS 1LE
Join Date: Apr 2012
Location: Fairfax Station Va.
Posts: 849
Seems Ozzy answered for ya, but yeah, it was really difficult getting fingers up there and visibility sucks. I too am a victim of the heat sheild, and I've got to do it again when my car comes home..lol
__________________
scubadoo7 is offline   Reply With Quote
Old 01-01-2013, 04:54 PM   #1244
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,899
I think I'll take my friend's offer to use his LIFT. Just tried again. Skip Shifter has won. I've dicked around with this too long now.


EDIT: changed LIFE to LIFT. Damn iPhone!

Last edited by CrystalRedTintcoat; 01-02-2013 at 12:29 AM.
CrystalRedTintcoat is offline   Reply With Quote
Old 01-01-2013, 06:29 PM   #1245
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,841
Yeah mine didn't have any instructions either about disconnecting the battery,i actually did it twice.The 1st run the skip shift led came on so figured i did it wrong,called phastek and they said it was fine,it was the eliminator fooling the computer,so did it again,and everything is just perfect.
cornerspeed92 is online now   Reply With Quote
Old 01-01-2013, 07:50 PM   #1246
PYROLYSIS
Remember the Charleston 9
 
PYROLYSIS's Avatar
 
Drives: 2004 KME PREDATOR, 2014 2SS/RS/1LE
Join Date: Nov 2008
Location: Summerv1LE SC
Posts: 4,318
Quote:
Originally Posted by cornerspeed92 View Post
Yeah mine didn't have any instructions either about disconnecting the battery,i actually did it twice.The 1st run the skip shift led came on so figured i did it wrong,called phastek and they said it was fine,it was the eliminator fooling the computer,so did it again,and everything is just perfect.
Does the light still come on on the dash once the eliminator is installed?
__________________
BRING BACK THE B4C POLICE CAMARO!
2002 V-6 5 speed rally red (current camaro) Also driven:1992 Z-28 305 auto Red w/ black stripes (anniversary), 2001 V-6 auto light pewter metallic,1991 RS V-6 auto Black
PYROLYSIS is offline   Reply With Quote
Old 01-01-2013, 07:56 PM   #1247
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,841
Yes
cornerspeed92 is online now   Reply With Quote
Old 01-01-2013, 09:29 PM   #1248
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Rainy day mods...updates to follow
Name:  ImageUploadedByTapatalk1357097394.475693.jpg
Views: 163
Size:  78.3 KB
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 01-01-2013, 10:03 PM   #1249
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078
What in the world are you doing now?


Sent from a rainbow while riding a unicorn
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 01-01-2013, 10:29 PM   #1250
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Just finished
Installed my rear ghosted sidemarkers
Name:  ImageUploadedByTapatalk1357100858.106168.jpg
Views: 160
Size:  58.2 KB
Smoked reverse LED lights
Name:  ImageUploadedByTapatalk1357100889.684504.jpg
Views: 167
Size:  40.3 KB
And pulled my taillight bezels for either dipping or spraying. Haven't decided yet.
Quick function check...
Name:  ImageUploadedByTapatalk1357100951.869946.jpg
Views: 163
Size:  48.9 KB
Name:  ImageUploadedByTapatalk1357100976.449114.jpg
Views: 167
Size:  56.2 KB
Success!
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.