Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 03-14-2013, 07:08 PM   #1926
Bad@ssCamaro
Ist State Chevy Supporter
 
Bad@ssCamaro's Avatar
 
Drives: 1SS/1LE...in 2014
Join Date: Sep 2009
Location: Western MA
Posts: 4,936
Quote:
Originally Posted by tramtwo View Post
Cans... it could work if done inside and many light coats.... i was outside and it was a lil windy... the pollen did me in.

tramtwo posted this on the go
Time to make new friends....that have garages
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Next Camaro:
CRT 1SS/RS/1LE

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
Old 03-14-2013, 08:11 PM   #1927
scubadoo7
Airborne Recondo
 
scubadoo7's Avatar
 
Drives: Crystal Red 2SS 1LE
Join Date: Apr 2012
Location: Fairfax Station Va.
Posts: 849
Quote:
Originally Posted by tramtwo View Post
Fail.... 13 bucks and two hours later....
Sucks man. Sorry.
scubadoo7 is offline   Reply With Quote
Old 03-14-2013, 08:28 PM   #1928
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
Was a nice day... was motivated by last week car show... everybody asked about the hood. Have another show Saturday so.....

tramtwo posted this on the go
tramtwo is offline   Reply With Quote
Old 03-14-2013, 10:14 PM   #1929
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
testing in progress...should've tested before putting everything together, i would've found out 3 green LEDs are out :(
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 01:14 AM   #1930
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
Damn they will replace that but man its a lot of work. And your turn signals???
tramtwo is offline   Reply With Quote
Old 03-15-2013, 01:48 AM   #1931
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Hahaha the turn signals were me not paying attention! Had the key turned only to accessory power instead of on
Embarrassing but at least that's all it was!
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 02:29 AM   #1932
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
Quote:
Originally Posted by OzzySS View Post
Hahaha the turn signals were me not paying attention! Had the key turned only to accessory power instead of on
Embarrassing but at least that's all it was!
Thanks for being honest. The first time i installed my led back up lights I could not get them to come on. So I took the fascia off and double checked everything. Tested again using the fob and it was a no go. Man was I bummed. Took me a second to realize I had to cover the sensor on the dash to get them to light up with the fob during the day time.
tramtwo is offline   Reply With Quote
Old 03-15-2013, 02:39 AM   #1933
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Haha. Yeah I figure there's nothing to be gained by lying. Might make people think there's product problems or something. I was just excited trying to get something out of the lights the first night and didn't pay enough attention.
Now, the halo problem is a legit defect. I haven't hooked up the drivers side to test yet, since I sealed the assembly as soon as I got home today. Hoping there's no problem with that.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 02:49 AM   #1934
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078


Today's project...
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 03-15-2013, 03:09 AM   #1935
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
sweet.... what washer relocate did you go with.... and have you also installed a race scoop
tramtwo is offline   Reply With Quote
Old 03-15-2013, 03:11 AM   #1936
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Holy crap a mod!
Lol...time to catch the fever!
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 03:18 AM   #1937
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078
Apex scoop and washer relocate. Sounds like a beast now! And don't worry. More mods to come before the weekend is over. Lots more!
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 03-15-2013, 03:51 AM   #1938
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,931
Quote:
Originally Posted by cornerspeed92 View Post
yes i have missed something,whats happening
Did you get your longer video?


Sent from my iPad using Tapatalk HD
CrystalRedTintcoat is offline   Reply With Quote
Old 03-15-2013, 04:05 AM   #1939
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,931
Quote:
Originally Posted by OzzySS View Post
Haha. Yeah I figure there's nothing to be gained by lying. Might make people think there's product problems or something. I was just excited trying to get something out of the lights the first night and didn't pay enough attention.
Now, the halo problem is a legit defect. I haven't hooked up the drivers side to test yet, since I sealed the assembly as soon as I got home today. Hoping there's no problem with that.
You like it though? I never got a new set.


Sent from my iPad using Tapatalk HD
CrystalRedTintcoat is offline   Reply With Quote
Old 03-15-2013, 04:38 AM   #1940
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078


Last one for today....
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 03-15-2013, 02:52 PM   #1941
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 2,916
not yet

Quote:
Originally Posted by CrystalRedTintcoat View Post
Did you get your longer video?
No still waiting,i know its done just waiting on the mail,hopefully today.


Sent from my iPad using Tapatalk HD
Where did you get that connector for the CAI and OEM CAI,like autozone or something?

Quote:
Originally Posted by newb View Post


Last one for today....
cornerspeed92 is offline   Reply With Quote
Old 03-15-2013, 03:01 PM   #1942
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078
It's a peice of heatshrink over the factory connection and a regular peice of rubber tubing. Came with the CAI and the 1LE breather. The heat shrink wouldn't shrink all the way down to the smaller peice of tubing
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 03-15-2013, 04:49 PM   #1943
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by CrystalRedTintcoat View Post
You like it though? I never got a new set.


Sent from my iPad using Tapatalk HD
love the hid retrofit all the way...i would say i love the halos too, but i'm disappointed about the burnt LEDs and the sizing issue...still love the idea tho. gonna get everything connected and installed this afternoon, still haven't seen the driver side halos, got my fingers crossed for no issues there.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 08:24 PM   #1944
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
Finally!!!



tramtwo posted this on the go
Attached Images
 
tramtwo is offline   Reply With Quote
Old 03-15-2013, 08:30 PM   #1945
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,931
Quote:
Originally Posted by tramtwo View Post
Finally!!!


tramtwo posted this on the go

FINALLY! That wasn't available in California. No surprise. I added NPP to mine.
CrystalRedTintcoat is offline   Reply With Quote
Old 03-15-2013, 08:38 PM   #1946
tramtwo


 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,521
Requested it in October last year!

tramtwo posted this on the go
tramtwo is offline   Reply With Quote
Old 03-15-2013, 09:01 PM   #1947
shawn18
OWTATIME
 
shawn18's Avatar
 
Drives: CaRaMo
Join Date: May 2009
Location: North Carolina
Posts: 2,764
Quote:
Originally Posted by tramtwo View Post
Finally!!!



tramtwo posted this on the go
__________________
shawn18 is offline   Reply With Quote
Old 03-15-2013, 09:20 PM   #1948
racerx8
 
racerx8's Avatar
 
Drives: '13BRM 1LE, '07 Z06, '07 Z51 A6
Join Date: Mar 2011
Location: MA
Posts: 55
cool plate
racerx8 is offline   Reply With Quote
Old 03-15-2013, 10:08 PM   #1949
PYROLYSIS
Remember the Charleston 9
 
PYROLYSIS's Avatar
 
Drives: 2004 KME PREDATOR, 2014 2SS/RS/1LE
Join Date: Nov 2008
Location: Summerv1LE SC
Posts: 4,412
Quote:
Originally Posted by tramtwo View Post
Requested it in October last year!

tramtwo posted this on the go
That is awesome. I might try to get that for SC when I get mine. If it's taken I'll just stay with a normal plate.
__________________
BRING BACK THE B4C POLICE CAMARO!
2002 V-6 5 speed rally red (current camaro) Also driven:1992 Z-28 305 auto Red w/ black stripes (anniversary), 2001 V-6 auto light pewter metallic,1991 RS V-6 auto Black
PYROLYSIS is offline   Reply With Quote
Old 03-15-2013, 10:34 PM   #1950
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Gentlemen. I finally finished wiring up the lights and engine bay! the cabin wiring will come later, I've got a switchplate from emblempros coming that I'm going to use (the rear cup holder delete one).
Also happy to report that there were no burnt LEDs in the driver side.
Updating the build thread with pics later. Just taking a quick break now before putting the bumper back on.
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.