Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 10-26-2012, 11:37 PM   #1
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,638
P0503 after a burnout

Speed sensor. Should I pull a fuse to clear the code?
KKreme15 is offline   Reply With Quote
Old 10-27-2012, 12:04 PM   #2
13 ZL1
 
13 ZL1's Avatar
 
Drives: 2013 IOM ZL1
Join Date: Nov 2009
Location: Manteca CA
Posts: 688
You should buy yourself a scan tool so that you can read codes and reset the CEL.
13 ZL1 is offline   Reply With Quote
Old 10-27-2012, 12:54 PM   #3
jbotta

 
jbotta's Avatar
 
Drives: Camaro ZL1
Join Date: Jan 2012
Location: Dyer, IN
Posts: 1,094


diablosport trinity t 1000, any code comes up you can see code then clear it
jbotta is offline   Reply With Quote
Old 10-27-2012, 01:48 PM   #4
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,638
It went away on its own, thanks
KKreme15 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.