Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 10-28-2012, 03:21 PM   #1
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Question 6L50 in 2012 Camaro V6 Shuddering at lower speeds with light throttle?

How many 6L50 in 2012 Camaro V6 owners are experiencing a Shuddering at light throttle at lower speeds without the transmission downshifting into a lower gear? At first I thought I had a bad tank of gas, but I just refilled it with Premium Fuel just to see today if it might clear up. This Shuddering like an Engine Missing problem is happening with my car, just like a Manual Transmission in 4th gear would do around 30mph , then accelerating slowly, without it downshifting into a lower gear to complensate for this problem. Anybody else having this problem, as I want to know if I might have a Torque Convertor going out prematurely, as I only have 5,000 miles on the car that is only 4 months old? Thanks for those who reply with the same or similar problem.

UPDATED: Got a call from my Dealership and they found the Torque Converter Bulletin and have ordered me a Brand New Torque Converter that is supposed to be a new corrected one, as opposed to the one that came in my car that is only 4 months old and has only 5400 miles on it so far. We will see if the new Converter corrects the problem around the end of next week. I will repost back to this thread!

Here is a link to the Factory Bulletin: http://img.tapatalk.com/aefe70ef-5857-4fd7.jpg
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net

Last edited by wyd_trkr; 10-30-2012 at 07:25 PM.
wyd_trkr is offline   Reply With Quote
Old 10-28-2012, 05:37 PM   #2
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,373
May be a faulty torque converter.
__________________

Specializing in LS performance and calibrations.
Remote tuning, In-house builds, and Parts. Custom Grind LS and VVT Camshaft packages.
Ryan@gogwatney.com Aaron@gogwatney.com www.Gwatneyperformance.com
Home of THE Fastest Stock Displacement Naturally Aspirated GEN 5! 10.45@133.55
Rhino79 is offline   Reply With Quote
Old 10-28-2012, 05:48 PM   #3
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 18,352
Yes it sounds like the torque converter. I have seen many posts on this and since I also have a 2012 V6 automatic and now have 6,500 miles and not had the problem yet want to find out if all 2012's may experience this or just certain vin numbers built after or before a particular date.
Let us know what you find out.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is offline   Reply With Quote
Old 10-28-2012, 07:33 PM   #4
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by Angrybird 12 View Post
Yes it sounds like the torque converter. I have seen many posts on this and since I also have a 2012 V6 automatic and now have 6,500 miles and not had the problem yet want to find out if all 2012's may experience this or just certain vin numbers built after or before a particular date.
Let us know what you find out.
Tomorrow I will call and make an appointment to take the car in for them to diagnose the problem and get it taken care of. I will repost to this thread on my results. Thanks for the input guys, as if anyone else has had this same problem, please enlighten us to what you found out and how your dealership handled it?

UPDATED: Got a call from my Dealership and they found the Torque Converter Bulletin and have ordered me a Brand New Torque Converter that is supposed to be a new corrected one, as opposed to the one that came in my car that is on 4 months old and has only 5400 miles on it so far. We will see if the new Converter corrects the problem around the end of next week. I will repost back to this thread!

Here is a link to the Factory Bulletin: http://img.tapatalk.com/aefe70ef-5857-4fd7.jpg
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net

Last edited by wyd_trkr; 10-30-2012 at 12:36 PM.
wyd_trkr is offline   Reply With Quote
Old 11-15-2012, 09:56 PM   #5
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by wyd_trkr View Post
Tomorrow I will call and make an appointment to take the car in for them to diagnose the problem and get it taken care of. I will repost to this thread on my results. Thanks for the input guys, as if anyone else has had this same problem, please enlighten us to what you found out and how your dealership handled it?

UPDATED: Got a call from my Dealership and they found the Torque Converter Bulletin and have ordered me a Brand New Torque Converter that is supposed to be a new corrected one, as opposed to the one that came in my car that is on 4 months old and has only 5400 miles on it so far. We will see if the new Converter corrects the problem around the end of next week. I will repost back to this thread!

Here is a link to the Factory Bulletin: http://img.tapatalk.com/aefe70ef-5857-4fd7.jpg

UPDATED: Okay guys, I took my 2012 Camaro RS 2LT into the Dealership yesterday morning with only 5700 miles on it and they not only replaced my Defective Torque Converter that was Shuddering at any speed with the engine under a load, but with an Updated Torque Converter straight from Michigan.

When I picked the car up during lunchtime today, I also talked to the Transmission Tech and he explained to me that he not only replaced the Torque Converter, buy while the Transmission was out of the car, they removed the Transmission Pan to inspect the inside of the Transmission for metal shavings on the Magnet inside the Transmission Pan and found nothing and installed a New Transmission Filter and Pan Gasket as well as refill the Transmission. I also had the Transmission Tech to check on any and all Updated Bulletins for the TCM (Transmission Control Module ) of which as I suspected there was an update, so he Reprogrammed the TCM for me on my request.

Anybody that owns a 2012 Camaro LS, LT, with the 6L50 A6 Transmission
having any of these intermittent Transmission Shuddering and Pulsation changes in their Transmission under a nengine load, do yourself a favor and take your car into your Dealership, as well as have the Service Writer Pull a copy of the TSB Bulleting and have them order, replace your Factory Torque Converter, all covered under your Factory Warranty! If you do not, you could very easily have some serious internal damage later on because of this problem to not only wear out the Transmission Clucthes, but also the Main Drive Drum inside the Transmission, which can and will lead to Major Transmission Failure!

Hats off to The Guys at Dyer Chevrolet in Vero Beach, Florida for stepping up to the plate and making my experience a very pleasant one, as I drove the car out on the street After leaving the Dealership and to my total amazement, this vehicle is now an entirely different driving car and as far as the shifts go, they are nice and crisp under wide open throttle and nice and smooth under normal driving. No more Shuddering or Slippage like I was having before when changing gears under normal driving!
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net

Last edited by wyd_trkr; 11-15-2012 at 10:18 PM.
wyd_trkr is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.