Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 11-29-2012, 10:39 PM   #103
Bradrulz

 
Drives: 2011 Camaro 1LT IOM
Join Date: Jun 2012
Location: Green Valley, AZ
Posts: 832
It would drive me insane if it made a whistle. I was thinking of drilling out he orifice, but now not sure
__________________
MRT2.0 with Helmholtz Pipes, Cold Air Inductions CAI, 4-Pack Gauges, Flat Black Stripes, Added Spare Tire Kit, Elite Catch Can, Chrome 20" Wheels, HUD, ABL Doors, GM Dovetail, Matte Black Gills, Rear Fascia Blackout

Last edited by Bradrulz; 11-29-2012 at 11:03 PM.
Bradrulz is offline   Reply With Quote
Old 11-29-2012, 11:00 PM   #104
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,051
Quote:
Originally Posted by Bradrulz View Post
I would drive me insane if it made a whistle. I was thinking of drilling out he orifice, but now not sure
It is def worth it atleast checking to make sure it isn't clogged and just clean it
__________________
kjkjr27 is offline   Reply With Quote
Old 11-30-2012, 09:36 AM   #105
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 14 Chevy Spark 1LT
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,688
Quote:
Originally Posted by mhog View Post
I did this mod to my car now it whistles. Sounds like a boiling tea pot. Anyone else?
I did it and no whistle. I haven't heard of anyone else with the problem either.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 11-30-2012, 10:10 AM   #106
h2oplay
Winners find a way
 
h2oplay's Avatar
 
Drives: 2010 2LT/RS M6
Join Date: Jun 2010
Location: NE Ohio
Posts: 1,137
Quote:
Originally Posted by mhog View Post
I did this mod to my car now it whistles. Sounds like a boiling tea pot. Anyone else?

Make sure your catchcan valve is closed..
__________________
Injen LT | Magnaflows | BBK LT & HFC | Mace 25mm & P Spacer |Richmond 3.73 | Trifecta Tune
RX Catch Can & Breather | Pedders Inserts | IDEALG Clutch MC & GTO Reservoir | JDP Colorshift Halos | Drake Bowtie Delete |
h2oplay is offline   Reply With Quote
Old 11-30-2012, 11:20 AM   #107
pgustavson
Stop writing "vert", ffs!
 
pgustavson's Avatar
 
Drives: 2011 2LT Convertible
Join Date: Feb 2012
Location: Gambrills, MD
Posts: 1,341
Quote:
Originally Posted by philthy View Post
A lot of work apparently....skinned the hell out of my knuckles when the pliers slipped off. I was afraid it would crush if I tried harder. Did you twist too while pulling? Maybe spray something on it to loosen up?
I grabbed it with the pliers jaws on the flange of the orifice. The flange was grasped in the grooves of the pliers jaw. (Imagine an alligator holding a trash can lid by its edges...maybe that helps???) In other words, the pliers came in from directly above, not from the side. Actually, I used channel-locks because straight pliers wouldn't clear the cowl, but the idea is the same. I wiggled it a little while pulling straight up. No spray lube necessary.
__________________
Vararam | Vmax Ported TB | Ported IM | Vmax Black ICE-olator
pgustavson is offline   Reply With Quote
Old 11-30-2012, 11:23 AM   #108
pgustavson
Stop writing "vert", ffs!
 
pgustavson's Avatar
 
Drives: 2011 2LT Convertible
Join Date: Feb 2012
Location: Gambrills, MD
Posts: 1,341
Quote:
Originally Posted by mhog View Post
I did this mod to my car now it whistles. Sounds like a boiling tea pot. Anyone else?
Any chance you crushed the orifice nipple slightly, and now there is a leak??? Have you checked the hose connector? Maybe it isn't totally snapped in place
__________________
Vararam | Vmax Ported TB | Ported IM | Vmax Black ICE-olator
pgustavson is offline   Reply With Quote
Old 11-30-2012, 11:58 AM   #109
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,951
I just sprayed mine out and cleaned the holes out with close to the same size drill.
Works great, no whistle. Prior to that I had a slight whistle for a few min. at start up.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 11-30-2012, 12:45 PM   #110
mhog
 
mhog's Avatar
 
Drives: 2010 V6 Camaro 2LT/RS
Join Date: May 2011
Location: NC
Posts: 446
Quote:
Originally Posted by pgustavson View Post
Any chance you crushed the orifice nipple slightly, and now there is a leak??? Have you checked the hose connector? Maybe it isn't totally snapped in place
I don't think I crushed it. I inspected it after I pulled it out. Im gona try cleaning it out again and see if that works. If not I will put in a new one.
mhog is offline   Reply With Quote
Old 12-01-2012, 03:50 PM   #111
Lgndryhr
Camaro Die-Hard
 
Lgndryhr's Avatar
 
Drives: 2010 2SS/RS L99 IOM
Join Date: Jun 2011
Location: Memphis, TN
Posts: 6,887
All this talk has me nervous now. I took a picture of mine. This is what it usually looks like after about 4k miles of drag racing, spirited driving, etc. I put a paper towel in between the grooves and had a little oil on it. Also, the bottom of it where it screws on and off always seems to have some oil on it. Should I be concerned? I've never had any issues.
Attached Images
 
__________________
Car Nickname: Phoenix (click for build thread)
Best run: 13.282 @ 107.70 (100% Stock)

How to hug your camaro
Buy the car that you would most like to get beat in. The other guy will always be faster.
Live in or around Memphis? Check us out on here and Facebook
Lgndryhr is offline   Reply With Quote
Old 12-01-2012, 04:05 PM   #112
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,982
No you should not be concerned it very common to have a little oil on a breather filter Rx or any other for that matter.


Sent from my iPad using Tapatalk HD
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 12-01-2012, 04:11 PM   #113
Lgndryhr
Camaro Die-Hard
 
Lgndryhr's Avatar
 
Drives: 2010 2SS/RS L99 IOM
Join Date: Jun 2011
Location: Memphis, TN
Posts: 6,887
Quote:
Originally Posted by hunterv6 View Post
No you should not be concerned it very common to have a little oil on a breather filter Rx or any other for that matter.


Sent from my iPad using Tapatalk HD
I thought so, but wanted to be sure.
__________________
Car Nickname: Phoenix (click for build thread)
Best run: 13.282 @ 107.70 (100% Stock)

How to hug your camaro
Buy the car that you would most like to get beat in. The other guy will always be faster.
Live in or around Memphis? Check us out on here and Facebook
Lgndryhr is offline   Reply With Quote
Old 01-13-2013, 05:54 PM   #114
MyKuLLSKI
 
Drives: 2012 Yellow Camaro 2LT RS
Join Date: May 2012
Location: Chicago
Posts: 141
Quote:
Originally Posted by Angrybird 12 View Post
I did it and no whistle. I haven't heard of anyone else with the problem either.
Mines definitely sounds like a wheel barrel. Is this a LFX issue? Has anyone solved it?
MyKuLLSKI is offline   Reply With Quote
Old 01-13-2013, 11:44 PM   #115
MyKuLLSKI
 
Drives: 2012 Yellow Camaro 2LT RS
Join Date: May 2012
Location: Chicago
Posts: 141
Here is a video of my Camaro...Sounds like a crappy shopping cart


Last edited by MyKuLLSKI; 01-14-2013 at 01:44 AM.
MyKuLLSKI is offline   Reply With Quote
Old 01-14-2013, 12:30 AM   #116
vincentcostales
 
Drives: 2010 Camaro 2LT RS
Join Date: Jul 2012
Location: Macau
Posts: 28
Quote:
Originally Posted by MyKuLLSKI View Post
Here is a video of my Camaro...Sounds like a crappy shopping cart

http://www.youtube.com/embed/9jS8UB_GzhE
Oh man, that sounds really bad. Goodluck to finding solution to that issue and pls give us update if u can solve it. Just incase we encounter the same problem. Thanks
vincentcostales is offline   Reply With Quote
Old 01-14-2013, 01:12 AM   #117
MyKuLLSKI
 
Drives: 2012 Yellow Camaro 2LT RS
Join Date: May 2012
Location: Chicago
Posts: 141
Quote:
Originally Posted by vincentcostales View Post
Oh man, that sounds really bad. Goodluck to finding solution to that issue and pls give us update if u can solve it. Just incase we encounter the same problem. Thanks
It's got to be the breather right? I mean once I took it off it sounded normal.

EDIT: Tracy from RX is going to send me a new Breather to see if that fixes the issue

Last edited by MyKuLLSKI; 01-14-2013 at 04:10 PM.
MyKuLLSKI is offline   Reply With Quote
Old 01-16-2013, 08:24 PM   #118
vincentcostales
 
Drives: 2010 Camaro 2LT RS
Join Date: Jul 2012
Location: Macau
Posts: 28
Quote:
Originally Posted by MyKuLLSKI View Post
It's got to be the breather right? I mean once I took it off it sounded normal.

EDIT: Tracy from RX is going to send me a new Breather to see if that fixes the issue
We will wait for your update. Luckily, u posted this video before i purchase the breather.

Last edited by vincentcostales; 01-22-2013 at 01:46 AM.
vincentcostales is offline   Reply With Quote
Old 01-16-2013, 11:03 PM   #119
OOLIE

 
OOLIE's Avatar
 
Drives: 2011 LS
Join Date: Oct 2010
Location: FL
Posts: 1,644
I thought you had some bearings going bad then you took the cap off. Hope the new one fixes it but trying to figure out why and how the breather could make that noise.
__________________
OOLIE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.