Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 11-07-2012, 07:35 PM   #1
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
State inspection please help!

I keep getting "not ready" on my evap and cats monitors. I have reset everything drove it plenty of miles. Did the evap drive cycle etc. I still can't seem to pass those 2 monitors

Any suggestions?

I just flashed to stock and gonna see if that works

I have a 2010 V6 automatic and supercharged
__________________
2014 Black 2SS/RS 1LE

Last edited by V6owner; 11-07-2012 at 07:47 PM.
V6owner is online now   Reply With Quote
Old 11-07-2012, 07:53 PM   #2
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
Stock tune doesn't work I already threw a CEL
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-08-2012, 06:04 AM   #3
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
EVAP and Cats take a while for the monitors to reset, it took about 500 miles and two weeks before I got mine to reset doing the drive cycles over and over and over. Everytime you flash the computer all monitors get reset and you have to start the process over again with the drive cycles. In MA we are allowed one of the monitors not to be set
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 11-08-2012, 09:46 AM   #4
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
Ya we are allowed 1 "not ready" but this is a headache

I flashed over to my bolt on tune that I passed with everything before with "ready"

So hopefully this works

I also have high flow cats
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-09-2012, 01:14 AM   #5
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
Ok I've done the evap drive cycle like 5 times. (Waited 6 hours between tests) and I have evap cats and O2 sensors "not ready". This is all on the tune that I passed last year on with all monitors set to "ready"

I am in dire need of help here guys. My cats and O2 sensors should be ready by now
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-09-2012, 06:02 AM   #6
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
I ended up doing about 25 drive cycles before my monitors finally became ready, keep doing the drive cycles, it's frustrating for sure
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 11-09-2012, 05:31 PM   #7
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
Very frustrating
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-10-2012, 07:33 AM   #8
knitetrain05
Account Suspended
 
Drives: 2012 Camaro SS 45th Anniversary Edi
Join Date: Nov 2011
Location: Rochester, New York
Posts: 526
Thats why I just keep mine stock. I played around years ago with mods. I like the KISS principle. Keep It Simple Stupid
knitetrain05 is offline   Reply With Quote
Old 11-10-2012, 07:57 AM   #9
CFD



 
Drives: 2SS/RS L99 BLACK
Join Date: Apr 2010
Location: MASS.
Posts: 4,908
I had the same issue. I couldn't do anything to get it to pass. It is in the tune. Janetty racing took care of it although I'm not sure of what was done.
CFD is online now   Reply With Quote
Old 11-10-2012, 09:48 AM   #10
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
This is seriously pissing me off. Vince at trifecta (the only tube for me pretty much) says he can't do anything in the tune
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-10-2012, 01:41 PM   #11
SC2150
Account Suspended
 
Drives: 2012 Camaro RS, RX supercharged
Join Date: Dec 2009
Location: Bradenton, FL
Posts: 6,080
Matt is trying to find a solution as well, but keep looking for other input as well.
SC2150 is offline   Reply With Quote
Old 11-10-2012, 02:45 PM   #12
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,923
Quote:
Originally Posted by SC2150 View Post
Matt is trying to find a solution as well, but keep looking for other input as well.
Glad some one working on it. 9 month after due date for mine to complete. I think honestly it a tune issue. If you went back stock one week but with the tune it good luck or cross your finger time.


Sent from my iPad using Tapatalk HD
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 11-10-2012, 02:53 PM   #13
hunterv6
Always bet on Black
 
hunterv6's Avatar
 
Drives: 2011 turbo LS, 2012 f 150,
Join Date: Nov 2010
Location: Concord Nc
Posts: 1,923
Posted this before in another thread but thought I repost here if anyone needs it.




Sent from my iPad using Tapatalk HD
__________________
<font color=#0066cc>http://www.camaro5.com/forums/showthread.php?t=283263</font>
hunterv6 is offline   Reply With Quote
Old 11-10-2012, 03:35 PM   #14
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
That's the procedure that I followed for about 500 miles, what hurt me was the fact that my car only gets to 180deg +-, so I ended up using hose pinch plyers and took them off just before I took off with the car. The temp would get to 205deg and then I would start my drive cycle. When I did that it litterally took 5 drive cycles and about 70 miles, but I did all the other drive cycles until then without the hose pinch method. I have a 160 t-stat and it takes a little longer to warm up the car.
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 11-10-2012, 09:01 PM   #15
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
I have done that drive cycle about 7 times. It didn't work lol
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-11-2012, 07:36 AM   #16
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,344
If your DFCO and rear 02's are disabled in the tune, it may not set 'ready'.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. 10 psi on corn.
Iam Broke is offline   Reply With Quote
Old 11-11-2012, 09:37 AM   #17
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
I know my rear O2's won't set ready most likely but I'm having trouble with the evap also
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-11-2012, 10:24 AM   #18
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,344
Gotta have DFCO enabled for that one I think. It's the last one to set usually, so I'm not sure.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. 10 psi on corn.
Iam Broke is offline   Reply With Quote
Old 11-11-2012, 10:32 AM   #19
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
All I know this is one big pain in my ass
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-11-2012, 01:29 PM   #20
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
I honestly gave up trying to get my evap to set to "ready".

I grew a wild hair on my ass and decided to just check for the last time while I was just parked and idling and bam it sets to "ready"!!

Haha I can finally pass emissions
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-11-2012, 03:44 PM   #21
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,344
Hooray!
__________________
Another 1 of 371 '12 T3 LS3 M6's built. 10 psi on corn.
Iam Broke is offline   Reply With Quote
Old 11-11-2012, 08:33 PM   #22
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
The drive cycles just suck to ge the IM in their ready state. But if you modify the car it's something we all have to deal with come inspection time. Good to hear that the IM's are all set for you!
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 11-12-2012, 08:17 AM   #23
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,214
I PASSED!!!!

Took long for the evap to relearn is all. No problems in the tune. Just be patient. I know I will be next time lol
__________________
2014 Black 2SS/RS 1LE
V6owner is online now   Reply With Quote
Old 11-12-2012, 09:02 PM   #24
Rhyno81
 
Drives: Summit White 2012 1LT M6
Join Date: Feb 2012
Location: Pittsburgh
Posts: 145
I dont have experiences dealing with tunes. But i typically take vehicles on "parkway runs" 20-30 miles at 60mph with as consistent as possible throttle input. I had to get my evap and Cats to be ready for inspection also and i did this during the evening when traffic was minimal and easy to cope with. Had my handheld scanner and made a few runs up and down a 8 or 10 mile stretch until it passed. At work i deal with crown vics and grand marquis and i use a similar method to try and pass these monitors.
__________________
2012 Summit White 1LT LFX M6
-Hurst Shifter .................................... -White Powdercoated 20"SS Wheels (General GMax Tires)
-RX Oil Catchcan ................................ -15% Tint
-VMAX Throttle Body .......................... -Oracle 5202 Plasma Foglights
-CAI Cold Air Intake ........................... -Oracle 6000K HIDs
-ADM Scoop .......................................-Tinted Taillights and Marker Lights
-Rotofab Washer Fluid Relocate .............-Diode Dynamics Switchback Turn Signals
-Magnaflow Catback Exhaust
-GM Performance Strut Tower Brace

Rhyno81 is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.