Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 02-16-2011, 06:19 AM   #76
khislop007
ZEUSS
 
khislop007's Avatar
 
Drives: Hard!
Join Date: Sep 2008
Location: Cayman Islands
Posts: 2,575
Quote:
Originally Posted by 1FINE 69 View Post
could you please tell me how easy it was to take your console off?? I have an extra one that has the home link to install but it looks like it may have 2 mounting screws that hold it to the roof that are above the light and have no access with out prying ,please tell me that the 4 white clips are the only things holding it in and not screws.I'm in upstate NY AND ITS TO COLD to work on plastic so I wait . thanks
Removing the white piece is a PITA but it only has two metal clips that holds it in, once you pull it off you will have the two screws to remove. Go ahead and take them out then it's just a mater of pulling it straight down. There will be 4 retainers similar to what holds on the trim panels.

Hope this helps
__________________
khislop007 is offline   Reply With Quote
Old 02-16-2011, 08:10 PM   #77
1FINE 69
 
1FINE 69's Avatar
 
Drives: 2010 synergy green and a 1991 rs
Join Date: Jun 2010
Location: Binghamton New York
Posts: 155
that's what I thought,but I didn't want to mar it up.I was hoping it was easier than that looks like I will have to be careful. just waiting for warmer weather thanks again!!
1FINE 69 is offline   Reply With Quote
Old 04-15-2011, 01:00 PM   #78
nancygrl
155 mil na godzinę
 
nancygrl's Avatar
 
Drives: Sapphire Moon Whisper 2013 2LT
Join Date: Feb 2011
Location: Greensboro, NC
Posts: 1,356
Hey Darth...sent you a pm to see if you might have any of the homelink plug/play wiring kit's left???
__________________
2013 2LT/RS/Auto/Hot Wheels Package
nancygrl is offline   Reply With Quote
Old 04-15-2011, 05:56 PM   #79
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
pm answered...
Darth Martel is offline   Reply With Quote
Old 09-06-2011, 09:20 AM   #80
ShadoChaser
Gamer & Ghosthunter!
 
ShadoChaser's Avatar
 
Drives: 2010 VR 2SS/RS L99
Join Date: Jan 2010
Location: Raleigh, NC
Posts: 307
Hey Darth...sent you a pm to see if you might have any of the homelink plug/play kits left?
__________________
Traded my LS for a 2SS, Now Mods Start Again
Ceramic Window Tints (35%), gen5diy MyLink Mod
ShadoChaser is offline   Reply With Quote
Old 09-06-2011, 03:27 PM   #81
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
pm answered
__________________
New signature with NEW car coming soon.
Darth Martel is offline   Reply With Quote
Old 12-13-2011, 11:20 AM   #82
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Here are the part numbers for all of the console configurations.
  • 92235694:Console - Overhead console - Overhead console - W/o sunroof w/o garage opener Black 2010 - 2011
  • 92235695: Console - Overhead console - Overhead console - W/o sunroof w/o garage opener Titanium 2010 - 2011
  • 92235696: Console - Overhead console - Overhead console - W/o sunroof w/garage opener Black 2010 - 2011
  • 92235697: Console - Overhead console - Overhead console - W/o sunroof w/garage opener Titanium 2010 - 2011
  • 92235698: Console - Overhead console - Overhead console - W/sunroof w/o garage opener Black 2010 - 2011
  • 92235699: Console - Overhead console - Overhead console - W/sunroof w/o garage opener Titanium 2010 - 2011
  • 92235700: Console - Overhead console - Overhead console - W/sunroof w/garage opener Black 2010 - 2011
  • 92235701: Console - Overhead console - Overhead console - W/sunroof w/garage opener Titanium 2010 - 2011

I used the harness provided by Darth Martel. Rather than tapping into the pink mirror harness, I used the purple and black wires on the dome light.
jeepguy_1980 is offline   Reply With Quote
Old 12-13-2011, 12:10 PM   #83
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
My homelink doesn't seem to be working right. The manual says the LED should blink slowly then start blinking fast when it's been programmed. Mine is blinking rapidly as soon as I push the button. Can anyone watch this video and let me know if it looks wrong to you?

jeepguy_1980 is offline   Reply With Quote
Old 12-14-2011, 02:43 PM   #84
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
Please keep in mind I don't have one so, this is just speculation on my part but, it could be that there's something in the board's memory and when you press the button, the fast blinking indicates it's transmitting. You need to put it into program mode in order to program for your garage door opener.

Glad you got the harness. Most people don't post whether they've received it or not. I figure if I don't hear back that they got it, no problem.

I wouldn't think there would be an issue using a different set of wires than most, as long as it's got 12V across them. I'm assuming you verified the voltage with a meter? In any case, hope you get it all squared away.
__________________
New signature with NEW car coming soon.
Darth Martel is offline   Reply With Quote
Old 12-14-2011, 02:56 PM   #85
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
I haven't played with it much. I verified that it's always got 12v. I'm pretty sure the purple dome light wire is for the manual dome light on switch. It had a constant 12v, and it was 100x easier to get to than the mirror harness.
jeepguy_1980 is offline   Reply With Quote
Old 12-14-2011, 05:03 PM   #86
mouse
 
mouse's Avatar
 
Drives: 2011 2ss/rs conv, L99/Automatic
Join Date: Jun 2011
Location: Georgetown, Kentucky
Posts: 124
I am having the same problem also, light flashes quickly as soon as button is pushed. I have tried it several times finally gave up. My wife's buick Rainier programed the first time. What the Frap!
mouse is offline   Reply With Quote
Old 12-14-2011, 06:49 PM   #87
1FINE 69
 
1FINE 69's Avatar
 
Drives: 2010 synergy green and a 1991 rs
Join Date: Jun 2010
Location: Binghamton New York
Posts: 155
do you have anymore harnesses?? and how much are they?? I got the console but no power yet.The car is in storage for the winter but I would like a harness. Santa will bring me a new home like door opener and when its gets warm again I'll be ready.
__________________
(Click above image to learn about UpstateC5)Synergy Green Metallic Sample
1FINE 69 is offline   Reply With Quote
Old 12-14-2011, 08:47 PM   #88
Coop

 
Drives: 2010 Camaro 1SS
Join Date: Aug 2009
Location: Lawton/Fort Sill, OK
Posts: 1,658
What is the part number for the auto dimming mirror and homelink?
__________________
2010 Camaro 1SS Inferno Orange Magnusson Supercharger Installed and Tuned by ADM Performance, Roto Fab CAI IOM painted, MBRP Cat Back Exhaust, Barton Industries Short Shifter, Clear Image Headers, Pedders coilovers, BMR Front/Rear sway bars Trailing Arms and End Links, VMax ported TB
Coop is offline   Reply With Quote
Old 12-16-2011, 07:52 AM   #89
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
send me a PM and I'll get back with you
__________________
New signature with NEW car coming soon.
Darth Martel is offline   Reply With Quote
Old 12-16-2011, 11:25 AM   #90
BlueSteele
 
BlueSteele's Avatar
 
Drives: 2010 Camaro
Join Date: Dec 2010
Location: Carrollton, TX
Posts: 589
Quote:
Originally Posted by jeepguy_1980 View Post
My homelink doesn't seem to be working right. The manual says the LED should blink slowly then start blinking fast when it's been programmed. Mine is blinking rapidly as soon as I push the button. Can anyone watch this video and let me know if it looks wrong to you?

When I first did this, I tried splicing power from the dome light and it also flashed rapidly like that. I guess the dome light doesn't draw enough amperage to power the homelink, which is why it flashes so fast. Anyway, I re-spliced power from the pink wire of the mirror harness
__________________
BlueSteele is offline   Reply With Quote
Old 12-16-2011, 12:41 PM   #91
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
I'm wondering if that purple wire is a communication or PWM signal. Would explain the flashing. Placing a scope on it would give a definite answer but, most people don't have a scope sitting around. In either case, it appears the purple wire will not work and the pink wire is the best source of power in the overhead console.

The current draw from the light is a non-factor as the homelink would draw it's own current since splicing in the homelink essentially wires the two in parallel. The only potential current issue is if the current draw of the homelink was too much for that particular circuit, in which case, the fuse would blow. I don't see that circuit drawing close to enough power to cause that. My guess is the purple wire is communication or PWM.
__________________
New signature with NEW car coming soon.
Darth Martel is offline   Reply With Quote
Old 12-16-2011, 01:52 PM   #92
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
I had suspected the same thing. My plan is to tears it apart again after Christmas.
jeepguy_1980 is offline   Reply With Quote
Old 12-16-2011, 01:57 PM   #93
JasonK
 
JasonK's Avatar
 
Drives: 2010 Camaro
Join Date: Aug 2010
Location: Topeka, Kansas
Posts: 690
Umm... I think you need to push and hold the two outer buttons for about 15-30 seconds to wipe the unit. Then you should be able to program your button.
__________________
Crap I put gas in: 2010 Camaro / 2011 Murano / 1995 Z71 / 1966 Mustang
Things I don't put gas in: 2013 Nissan Leaf
JasonK is offline   Reply With Quote
Old 12-16-2011, 06:36 PM   #94
littleman54321
 
littleman54321's Avatar
 
Drives: 2010 1LT RS
Join Date: Apr 2010
Location: Orlando, Fl
Posts: 66
Quote:
Originally Posted by JasonK View Post
Umm... I think you need to push and hold the two outer buttons for about 15-30 seconds to wipe the unit. Then you should be able to program your button.
I had to do that with mine when I first installed it before I could program anything in.
littleman54321 is offline   Reply With Quote
Old 12-17-2011, 07:23 PM   #95
Coop

 
Drives: 2010 Camaro 1SS
Join Date: Aug 2009
Location: Lawton/Fort Sill, OK
Posts: 1,658
So where is everybody getting the mirror and homelink from?
__________________
2010 Camaro 1SS Inferno Orange Magnusson Supercharger Installed and Tuned by ADM Performance, Roto Fab CAI IOM painted, MBRP Cat Back Exhaust, Barton Industries Short Shifter, Clear Image Headers, Pedders coilovers, BMR Front/Rear sway bars Trailing Arms and End Links, VMax ported TB
Coop is offline   Reply With Quote
Old 12-20-2011, 04:02 PM   #96
2ss-booya

 
2ss-booya's Avatar
 
Drives: 2013 ZL1 CRT 6M
Join Date: Dec 2009
Location: SoCal
Posts: 936
Send a message via Skype™ to 2ss-booya
I too tried to connect the homelink to the dome light and got the rapid blinking...

question is though, which pink wire do i tap in the mirror harness, and do i also tap the black for negative?
2ss-booya is offline   Reply With Quote
Old 12-20-2011, 04:09 PM   #97
JasonK
 
JasonK's Avatar
 
Drives: 2010 Camaro
Join Date: Aug 2010
Location: Topeka, Kansas
Posts: 690
there is only one pink wire up there and you have to use it. i used a short sheet metal screw with a star washer for my ground.
JasonK is offline   Reply With Quote
Old 12-20-2011, 04:28 PM   #98
2ss-booya

 
2ss-booya's Avatar
 
Drives: 2013 ZL1 CRT 6M
Join Date: Dec 2009
Location: SoCal
Posts: 936
Send a message via Skype™ to 2ss-booya
hmm...i have two? lol
2ss-booya is offline   Reply With Quote
Old 12-20-2011, 04:49 PM   #99
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,864
Quote:
Originally Posted by 2ss-booya View Post
hmm...i have two? lol
GM rewired the mirror on a 2012 remember.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 12-20-2011, 05:04 PM   #100
2ss-booya

 
2ss-booya's Avatar
 
Drives: 2013 ZL1 CRT 6M
Join Date: Dec 2009
Location: SoCal
Posts: 936
Send a message via Skype™ to 2ss-booya
so which wire should i use ofer?
2ss-booya is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 TRAVERSE CITY AUTO CONFERENCE KILLER74Z28 Off-topic Discussions 2 09-18-2010 10:45 AM
Camaro does the Nurburgring test track in 8:20 2sharp 5th Gen Camaro SS LS LT General Discussions 45 07-23-2008 04:17 PM
Production Camaro at which autoshow dcamaro 5th Gen Camaro SS LS LT General Discussions 31 02-02-2008 12:38 PM


All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.