Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Off-topic Discussions Discuss any off-topic subjects with other members.

Reply
 
Thread Tools
Old 10-11-2006, 04:27 PM   #1
boxmonkeyracing
juggernaut
 
boxmonkeyracing's Avatar
 
Drives: VRSCF, 2011 SS vert
Join Date: Aug 2006
Location: kenly, nc
Posts: 3,345
Send a message via AIM to boxmonkeyracing Send a message via Yahoo to boxmonkeyracing
ASR on 98 Z28

ok here it is, go ahead and laugh at me. I left ASR on while trying to do a burn out and ended up killing the car. well restarted the car and asr remained off. can't turn it on or anything. ABS works fine, all the fuses I could find looked fine. but the thing won't come on. does anyone have a clue?
__________________
Quote:
Originally Posted by fbodfather View Post
We do not want to use the Z28 moniker on a car that does not deserve this hallowed name.
boxmonkeyracing is offline   Reply With Quote
Old 10-11-2006, 05:17 PM   #2
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,298
Can you still spin the tires now?
TAG UR IT is offline   Reply With Quote
Old 10-11-2006, 05:46 PM   #3
boxmonkeyracing
juggernaut
 
boxmonkeyracing's Avatar
 
Drives: VRSCF, 2011 SS vert
Join Date: Aug 2006
Location: kenly, nc
Posts: 3,345
Send a message via AIM to boxmonkeyracing Send a message via Yahoo to boxmonkeyracing
yea it's completely off. and I can't turn it on. doesn't matter if I turn the car off and on or hit the switch. just stays off. no check engine light or anything. just ASR OFF.
__________________
Quote:
Originally Posted by fbodfather View Post
We do not want to use the Z28 moniker on a car that does not deserve this hallowed name.
boxmonkeyracing is offline   Reply With Quote
Old 10-11-2006, 06:34 PM   #4
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,298
Anyone? You could try pulling all the fuses one at a time in hopes of resetting the comp back to orig specs. Or maybe find a blown fuse. That would be my first guess. If not, call the chevy service dept and tell them fuses good but don't know prob. See what they say.
TAG UR IT is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5TH GEN CAMARO IROC Z28 06stalliongt Camaro ZL1 Forum - ZL1 Specific Topics 21 11-13-2009 09:04 AM
Saleen Camaro and 2009 Camaro engines revealed by Steve Saleen Tran 5th Gen Camaro SS LS LT General Discussions 13 01-05-2009 05:34 PM
Pricing/optioning guesstimate KILLER74Z28 Camaro Price | Ordering | Tracking | Dealers Discussions 156 02-24-2008 04:33 PM
Camaro to get "green light" this week! Peco 5th Gen Camaro SS LS LT General Discussions 57 10-16-2007 12:01 PM
Gotta question bout my z28 lm1power Off-topic Discussions 1 09-15-2006 02:58 PM


All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.