Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro Photos | Spyshots | Video | Media Gallery


Reply
 
Thread Tools
Old 03-02-2017, 07:31 PM   #1
JHurt
 
Drives: 2014 Camaro V6 RS
Join Date: Feb 2017
Location: Saint Marys GA
Posts: 8
flashing fast, will it harm anything

This video, its a update to the last, the one with the red turning signal. 1) there is less lit area, they show better. 2) with hazard light, they blink normal, but when turn signal, they blink faster,, will this harm anything, thanks for your time. video below


https://youtu.be/OaiVwqOJCr0
JHurt is offline   Reply With Quote
Old 03-02-2017, 07:41 PM   #2
rontammy0
Dr feelgood
 
rontammy0's Avatar
 
Drives: 2011 2SS/ RS INFERNO ORANGE L99
Join Date: Dec 2012
Location: Alliston Ontario Canada
Posts: 7,414
Quote:
Originally Posted by JHurt View Post
This video, its a update to the last, the one with the red turning signal. 1) there is less lit area, they show better. 2) with hazard light, they blink normal, but when turn signal, they blink faster,, will this harm anything, thanks for your time. video below


https://youtu.be/OaiVwqOJCr0
Go get that looked at ..they shouldnt flash that fast.
__________________


K@N Typhoon Cai
Vmax Ported Throttlebody
MSD Super Conducter plug wires
JBA shorty headers
Solo high flow cats
391 gears
Cosra Exreme 3 inch catback exhaust.
Circle D 3200 stall converter
305 x 35 20 Nitto 555r drag radials
AGP Performance tuned
rontammy0 is online now   Reply With Quote
Old 03-03-2017, 04:16 PM   #3
JHurt
 
Drives: 2014 Camaro V6 RS
Join Date: Feb 2017
Location: Saint Marys GA
Posts: 8
Thanks, I was thinking of trying to find red bulbs that are normal bulbs, I mean not LED. It wasn't until the LED that it started
JHurt is offline   Reply With Quote
Old 03-04-2017, 12:26 AM   #4
Candr3535
 
Candr3535's Avatar
 
Drives: 2013 ZL1 Triple Black Vert M6 #5591
Join Date: May 2013
Location: Galloway,NJ
Posts: 733
If you added LED bulbs. You need resistors for that circuit, otherwise they will just blink fast. Not gonna harm anything. Good luck
__________________
695 RWHP / 660 RWTQ @ 13.5 PSI
Dyna-Tech Headers Ceramic Coated w/Super Flo Cats, JRE Custom Rough Idle Racing Cam Package and 125 RWHP Pulley Kit w/ 28% pulley, Custom Tune by Ted, ID850 injectors, JMS Fuel Booster, NGK Plugs, MSD Plug Wires, Roto-Fab CAI, Roto-Fab Big Gulp, Elite Catch Can, Mild to Wild, 90mm VMaxx Ported Throttle Body, Skip Shift Elim., D3 Coolant Resevoir, Separated Clutch Resevoir, and Fuzzy Red Dice..
Candr3535 is offline   Reply With Quote
Old 03-04-2017, 03:56 PM   #5
JHurt
 
Drives: 2014 Camaro V6 RS
Join Date: Feb 2017
Location: Saint Marys GA
Posts: 8
Thanks Candr3535, I asked if I needed one, a resistor, and the guy at the auto store said I wouldn't.. I was wandering that.. I will pick one up.. Thanks again
JHurt is offline   Reply With Quote
Old 03-04-2017, 04:26 PM   #6
RiveradoZ71
 
RiveradoZ71's Avatar
 
Drives: 2015 2SS/RS 1LE
Join Date: Feb 2017
Location: Lawton
Posts: 19
It's called Hyper flashing. You need resistors as states.


Sent from my iPhone using Tapatalk
RiveradoZ71 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.