Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 11-28-2012, 12:33 PM   #18
BLKSS1LE
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Jul 2012
Location: Cudahy, WI
Posts: 86
This dealer has never taken one apart......? They took it for a test drive and it blocked the tech from going into gear. They then took another brand new 1ss on the lot and it also blocked him from going into second... they are saying it is NORMAL!!!! OMG! I am ready to SELL THIS CAR!
BLKSS1LE is offline   Reply With Quote
Old 11-28-2012, 06:52 PM   #19
Ghost1LE

 
Ghost1LE's Avatar
 
Drives: 2013 AGM 2SS/RS 1LE
Join Date: Apr 2010
Location: Gainesville, FL
Posts: 922
My car only blocks me from going into second when it wants me to skip to 4th, but I'm guessing thats normal?

My downshifts are pretty notchy, it may be me, but we'll see after a little more driving.
__________________
Ghost1LE is offline   Reply With Quote
Old 11-28-2012, 07:38 PM   #20
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,761
I read something that said dont try force it in 2nd it has to go to 4th.
cornerspeed92 is offline   Reply With Quote
Old 11-28-2012, 07:41 PM   #21
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,761
Quote:
Originally Posted by BLKSS1LE View Post
This dealer has never taken one apart......? They took it for a test drive and it blocked the tech from going into gear. They then took another brand new 1ss on the lot and it also blocked him from going into second... they are saying it is NORMAL!!!! OMG! I am ready to SELL THIS CAR!
thats just the skip shift.i havent even received my 1LE (this weekend ))))))))) and i bought the skip shift eliminator ($22.00) from phastek performance
cornerspeed92 is offline   Reply With Quote
Old 11-28-2012, 10:11 PM   #22
MarkSS
 
MarkSS's Avatar
 
Drives: 1SS 1LE
Join Date: Jan 2009
Location: Minnesota
Posts: 363
850 miles, no issues.
MarkSS is offline   Reply With Quote
Old 11-28-2012, 10:39 PM   #23
BLKSS1LE
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Jul 2012
Location: Cudahy, WI
Posts: 86
I wish it was the skip shift! 110 percent sure it isn't. Please read the beginning of the post. Blocks second upshifting and when down shifting for sure. I am still in the beginning warranty process. Have to keep the head up.
BLKSS1LE is offline   Reply With Quote
Old 11-28-2012, 10:41 PM   #24
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,454
Quote:
Originally Posted by Skillz512 View Post
My car only blocks me from going into second when it wants me to skip to 4th, but I'm guessing thats normal?

My downshifts are pretty notchy, it may be me, but we'll see after a little more driving.
Do you have a skip shift eliminator?
CrystalRedTintcoat is offline   Reply With Quote
Old 11-30-2012, 10:44 PM   #25
BLKSS1LE
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Jul 2012
Location: Cudahy, WI
Posts: 86
No but thinking about getting one
BLKSS1LE is offline   Reply With Quote
Old 12-04-2012, 09:52 PM   #26
Firerader
 
Drives: 2013 Camaro 2RS/SS 1LE
Join Date: May 2012
Location: Roanoke, Tx
Posts: 129
150 miles with no real issues. The trans sounds and feels a little mechanical and not real refined but that's ok all given.
__________________
2013 2SS/RS 1LE.
Firerader is offline   Reply With Quote
Old 12-04-2012, 10:03 PM   #27
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,761
over 700 and feels perfect and tight,of course im just breaking this thing in.
cornerspeed92 is offline   Reply With Quote
Old 12-08-2012, 04:15 PM   #28
BLKSS1LE
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Jul 2012
Location: Cudahy, WI
Posts: 86
I just got back from a week in Italy for work and started my camaro and after about 30 seconds I tried to put it into reverse and it wouldnt let me go in reverse now! It feels like it doesnt have a reverse. I then went to 1st and 2nd notchy of course and went back to reverse. It then poped out of gear while I was trying to back up.... I decided just going to drive it for another 500 miles or so till I get it broke in better.... who knows. Seams like I got the only lemon!
BLKSS1LE is offline   Reply With Quote
Old 12-08-2012, 04:44 PM   #29
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 630
Quote:
Originally Posted by BLKSS1LE View Post
I just got back from a week in Italy for work and started my camaro and after about 30 seconds I tried to put it into reverse and it wouldnt let me go in reverse now! It feels like it doesnt have a reverse. I then went to 1st and 2nd notchy of course and went back to reverse. It then poped out of gear while I was trying to back up.... I decided just going to drive it for another 500 miles or so till I get it broke in better.... who knows. Seams like I got the only lemon!

I worked on a 4gen camaro a few years back and it had the same issue you are having, the solinoid for the 1-4 skip shift was partially stuck causing that particular cars issue, it never fully returned giving it a very notchy 1-2 up and 3-2 down. I would have the dealer look into that solinoid. Let us know what they find
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, ZL1 fuel pump, 3.73 ZL1 Differential Kit, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 12-08-2012, 04:59 PM   #30
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
You have to have it serviced. The shifting on this car is way better with the zl1 short throw than the hurst.
__________________
tramtwo is offline   Reply With Quote
Old 12-08-2012, 05:55 PM   #31
IDEALG
Chevy's "Rumble" Best!
 
IDEALG's Avatar
 
Drives: 2015 ZL1 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 4,066
Send a message via AIM to IDEALG
Your going to have to try and take it to another dealer. Sounds like a bad trans to me. Best thing to try is bleeding the hydraulics frist and see if that helps.
IDEALG is offline   Reply With Quote
Old 12-08-2012, 08:42 PM   #32
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,761
Not sure if this will help,but i bought the skip shift eliminator from Phastek performance(like $27.00)even before i got my car,im not a mechanic,and it took me 5 min.to install it,and now i can shift whenever i want.
cornerspeed92 is offline   Reply With Quote
Old 12-08-2012, 08:47 PM   #33
2ssx2
 
2ssx2's Avatar
 
Drives: 2013 2ss se/ 2009 cobalt ss
Join Date: Nov 2012
Location: Washington State
Posts: 241
Do you really need skip shift eliminator or can a tuner dial it out.?
2ssx2 is offline   Reply With Quote
Old 12-08-2012, 09:55 PM   #34
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Quote:
Originally Posted by 2ssx2 View Post
Do you really need skip shift eliminator or can a tuner dial it out.?
If you tune it CAN be eliminated.
__________________
tramtwo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.