Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 07-15-2013, 11:40 AM   #137
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 1,222
I also had some scratches on my rear spoiler, a paint defect on my trunk lid, and the stock sill plate cover on the driver's side was folder over on one corner.
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

CAI intake, Apex cold air scoop and washer bottle, Hypertech 91 tune, ZR1 diff fluid, Motul RBF-600, Russell SS brake lines, SLP skip-shift override, SRP Pedals, No trunk or hood insulation, Forza 3 way exhaust control, octane fuse reset
markgws6 is offline   Reply With Quote
Old 07-15-2013, 02:25 PM   #138
cbass

 
Drives: .
Join Date: Mar 2012
Location: Phoenix
Posts: 1,008
Quote:
Originally Posted by Vjc834 View Post
My trans seems to be okay but what does everybody mean when they say "notchy"? I have other issues though. My Head Up Display fades out while I am driving and then pops back on only to fade out seconds later. This has happened two out of the 14 days that I've had the car so of course the dealer said they can't fix it unless they witness it for themselves. Yesterday my Onstar buttons on my mirror would not work but the Head Up Display worked. Today the Onstar buttons are working but the Head Up Display keeps fading in and out?????
Notchy is just what it sounds like. When you move from gear to gear instead of going in smoothly you feel like you have to move through a notch (there is slight resistance). On mine it's inconsistent and more notchy sometimes and smoother other times As long as it goes into gear I don't care, but a smooth transmission it is not. It's ok. I just care that it stays reliable. Yes it's also noisy but as long as it holds together that's all I care about. I just don't consider it a "fabulous" transmission.
cbass is offline   Reply With Quote
Old 07-15-2013, 07:35 PM   #139
markgws6

 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 1,222
Quote:
Originally Posted by cbass View Post
Notchy is just what it sounds like. When you move from gear to gear instead of going in smoothly you feel like you have to move through a notch (there is slight resistance). On mine it's inconsistent and more notchy sometimes and smoother other times As long as it goes into gear I don't care, but a smooth transmission it is not. It's ok. I just care that it stays reliable. Yes it's also noisy but as long as it holds together that's all I care about. I just don't consider it a "fabulous" transmission.
Yeah, I agree about the notchy feel. If someone can tell me it's notchy and noisy because it's a heavy-duty "race ready" version of the transmission, I might not take it in for this reason alone. The car seems to shift okay and drive okay and the clutch holds so... Maybe I'm just complaining because it's not the A6 I had before and I am spoiled that that tranny was so quiet and effortless...
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

CAI intake, Apex cold air scoop and washer bottle, Hypertech 91 tune, ZR1 diff fluid, Motul RBF-600, Russell SS brake lines, SLP skip-shift override, SRP Pedals, No trunk or hood insulation, Forza 3 way exhaust control, octane fuse reset
markgws6 is offline   Reply With Quote
Old 07-17-2013, 03:15 PM   #140
charlie46
 
Drives: 2013 camaro 1le
Join Date: Sep 2012
Location: staten island
Posts: 383
Quote:
Originally Posted by markgws6 View Post
Yeah, I agree about the notchy feel. If someone can tell me it's notchy and noisy because it's a heavy-duty "race ready" version of the transmission, I might not take it in for this reason alone. The car seems to shift okay and drive okay and the clutch holds so... Maybe I'm just complaining because it's not the A6 I had before and I am spoiled that that tranny was so quiet and effortless...
I agree the transmission and shifter could be greatly improved. Some of the noises you are hearing is the driveline slop and I believe the dual exhaust is also to blame for some of the noises coming from the car when the revs increase the open up and when they decrease they close. The whineing nosie would lessen as the car breaks in. I would pay a $2,500 premium or more to get a shifter and transmission in the 911 which is precise and has zero driveline slop. Having said this when you open her up and rev the engine to six grand you forget these minor issues.!
Attached Images
 
charlie46 is offline   Reply With Quote
Old 09-09-2013, 09:22 PM   #141
charlie46
 
Drives: 2013 camaro 1le
Join Date: Sep 2012
Location: staten island
Posts: 383
Does anyone have an issue with grinding the gears when shifting ? My car now has 790 miles and the gears grinded at least 5 times is this normal?
charlie46 is offline   Reply With Quote
Old 09-09-2013, 09:27 PM   #142
Dropspeed
2013 Camaro SS1LECTSVZ28
 
Dropspeed's Avatar
 
Drives: 2013 AGM 1SS/1LE
Join Date: Nov 2012
Location: Suburbs of Detroit, MI
Posts: 2,266
I have 5700 hard miles on my car with no tranny issues or grinding noises.
__________________
Dropspeed is offline   Reply With Quote
Old 09-09-2013, 09:34 PM   #143
1LE-pilot
 
1LE-pilot's Avatar
 
Drives: 2013 2SS 1LE
Join Date: May 2013
Location: Indy
Posts: 43
10,500 miles, 8 states, no issues.
1LE-pilot is offline   Reply With Quote
Old 09-09-2013, 10:01 PM   #144
SteveV
 
Drives: 2013 VR Camaro 2SS 1LE
Join Date: Aug 2013
Location: Cary, NC
Posts: 278
3 weeks, 2 states, 2060 miles on my 2013 1LE, no more problems shifting from 1 -> 2 now that I have my skip shift eliminator kit in.

I noticed early on in this thread that a lot of guys were suggesting replacing the trans fluid at 2000 miles... Really? Have a lot of you done that?
__________________
People are a lot like slinky's: not very helpful most of the time, but they bring a smile to your face when pushed down the stairs...
SteveV is offline   Reply With Quote
Old 09-09-2013, 10:08 PM   #145
Midnight Rat

 
Midnight Rat's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 1,376
Is there a DIY thread, and what fluid would you all recommend?
__________________
Midnight Rat is offline   Reply With Quote
Old 09-09-2013, 10:16 PM   #146
SteveV
 
Drives: 2013 VR Camaro 2SS 1LE
Join Date: Aug 2013
Location: Cary, NC
Posts: 278
Quote:
Originally Posted by 45thCAMARO 2SS/RS View Post
Hey guys how hard is it to install a skip eliminator?
Took me 10 min to find the correct plug and 1 min to install. It was super easy once I found the correct plug. Hint: it is above the grey 4-wire plug on the drivers side of the tranny...
__________________
People are a lot like slinky's: not very helpful most of the time, but they bring a smile to your face when pushed down the stairs...
SteveV is offline   Reply With Quote
Old 09-10-2013, 12:16 AM   #147
CrystalRedTintcoat


 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 2,454
Took me a long time to get used to it. Now I removed it. I put the eliminator on incorrectly at first and couldn't go backwards.
CrystalRedTintcoat is offline   Reply With Quote
Old 09-10-2013, 08:35 AM   #148
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,976
Hi charlie46,

I would be happy to look into this issue further for you and arrange an appointment at your dealership. Please let me know if you are interested! Our service advisers will be able to provide you with technical advice. Thank you!

Jessica
Chevrolet Customer Care

Quote:
Originally Posted by charlie46 View Post
Does anyone have an issue with grinding the gears when shifting ? My car now has 790 miles and the gears grinded at least 5 times is this normal?
Chevrolet Customer Svc is online now   Reply With Quote
Old 09-10-2013, 10:15 AM   #149
ss1letx
 
ss1letx's Avatar
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Aug 2013
Location: United States
Posts: 108
Just as a heads up when you are putting your car in the garage and backing up wait 5-10 seconds and hill start will turn off. So at that point it lets go of the brakes and its like it is not even there.

Quote:
Originally Posted by cornerspeed92 View Post
Im lucky i dont have any tranny issues,it feels just perfect,yes the hill assist SUCKS!i talked to my dealer and said this thing is going to ruin my clutch.As i back into my garage stopping to make sure i dont hit anything, this stupid ass thing engages and wont let go. They aren't sure if it can be lifted so they are checking on it. The skip shift eliminator from Phastek was so simple,it's a 5 min. fix and it works.I think it was like $20.00
ss1letx is offline   Reply With Quote
Old 09-10-2013, 10:27 AM   #150
ss1letx
 
ss1letx's Avatar
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Aug 2013
Location: United States
Posts: 108
Just my .02, i have had no issues and the 1LE transmission blows the old t56 with a short throw out of the water. I had a 01 WS6 ram air and it never felt as good as this transmission dos. Yes the tremec dos have a firmer feel to it but that is a good thing, this is a car that makes over 400 hp it needs a strong transmission. Keep in mine that this is going to be the same transmission they are putting in the z28 that is over 500 hp so they built it to take lots of power and abuse. Props for gm not just putting any old transmission in. I will say it one more time this is not a Bi*** Transmission. It is made for hard use so it will have the harder more mechanical feel to it than a transmission build for a lower hp daily driver. Keep in mind this is my .02 to each there own.
ss1letx is offline   Reply With Quote
Old 09-10-2013, 11:07 AM   #151
gajagfan


 
gajagfan's Avatar
 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 2,988
The only time gears have ground in our car has been the result of operator error! The car, and its transmission are fine.
gajagfan is online now   Reply With Quote
Old 09-10-2013, 11:15 AM   #152
NovaDaddy
Nova Daddy
 
NovaDaddy's Avatar
 
Drives: 2012 Cummins/1972 Nova 2 door coupe
Join Date: Nov 2010
Location: Cochrane, Alberta Canada
Posts: 155
My third gear has ground a few times. First couple times I assumed my error but starting to wonder if at high RPM it's more likely to grind. My last 2010 ground 2nd and 3rd. GM fixed it worked great!! Keep in mind that is the same tranny just different gear ratio.
NovaDaddy is offline   Reply With Quote
Old 09-10-2013, 11:57 AM   #153
Firefighter


 
Firefighter's Avatar
 
Drives: Black '13 2SS/RS/1LE w/NPP/NAV
Join Date: Oct 2012
Location: Tampa by way of Miami...
Posts: 4,101
If I get any grinding it's usually operator error. Generally happens from being too easy/gentle. If I continually shift like a man there are no problems. I tell the wife that I deserve it for trying to be calm on date night. LoL shift the hell out of it and there is no problem.

The fluid change did smooth it out though.
__________________
Firefighter is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.