Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 11-25-2012, 05:25 PM   #15
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
I'm starting to lean towards the ECU. It is still under factory warranty and I'm considering taking it to the dealership. I've cancelled the extended warranty.

I've tried everything it seems like. I really dont think its a vacuum leak.
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 11-26-2012, 06:01 AM   #16
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 648
Let us know how you make out
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, ZL1 fuel pump, 3.73 ZL1 Differential Kit, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 11-26-2012, 02:29 PM   #17
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,439
I doubt you have any warranty with the cam, ect. Let us know.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 11-26-2012, 04:11 PM   #18
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 11,046
Quote:
Originally Posted by Medi0cr3 View Post
2011 2SS M6
Nightfury cam
Borla LT headers
Borla ATAK exhaust
jannetty tuned

P0171 - Quite often
P0131 - Sometimes
P0300 - Rare

Swaped O2 sensors, still present
Replaced #1 bank O2 sensor for grins
Replaced spark plugs with another set of stock, did not overtorque
Replaced plug wires
Did a continuity check for breaks, still thinking the ohm reading should not be above 1.00 ohms (true/false?)
Reloaded the tune
Replaced both header gaskets with GM stock ones for grins...

Short term fuel trims are maxed out on my #1 bank and only reset when I WOT @ 4k rpm.

Fuel trims stay maxed and this is killing my gas mileage.

I'm at a loss and no clue what else to look for...

Vacuum leak doesn't seem to exist. There aren't many vacuum lines on these LS3's

What is your Name?

Everything is on Bank 1

A misfire shows up as a LEAN condition and is not a tuning issue.

Bent valves, broken or weak valve springs, cracked spark plug, bad wires or connections, bad coil vacuum leak all can cause a misfire random or otherwise which will set the codes you have listed.

Log your misfire data to pinpoint the cylinder that is misfiring.

Send me Logs to look at and I will try and help you, but you must be my eyes and ears on the Car itself.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
Old 11-26-2012, 04:29 PM   #19
Motion427
Account Suspended
 
Drives: 2010 2SS/RS Red Jewel L99
Join Date: Jun 2011
Location: NB,Canada
Posts: 837
Just for kicks.Switch your coils from bank 1 to bank 2.It would eliminate a possible coil issue.Easy and free.
Motion427 is offline   Reply With Quote
Old 11-27-2012, 07:58 AM   #20
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
Ted, What PIDs exactly do you need?

Motion427, I swapped #1 and #3 for grins, but didn't switch between banks.
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 11-27-2012, 10:41 AM   #21
Motion427
Account Suspended
 
Drives: 2010 2SS/RS Red Jewel L99
Join Date: Jun 2011
Location: NB,Canada
Posts: 837
Double check the connectors at the injectors.
You can even remove 1 plug at a time to test it.If engine change sounds,you know that the injector is working,if not,you would have an issue with that cylinder.Can also use a 194 bulb and hook it at the connector to see if theirs fire at the injector connector itself (engine running).
Could be the intake gasket that is leaking.Can also remove the valve cover to see if theirs no broken valve spring and see if the valvetrain is working correctly.
Motion427 is offline   Reply With Quote
Old 11-27-2012, 10:56 AM   #22
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 11,046
Quote:
Originally Posted by Medi0cr3 View Post
Ted, What PIDs exactly do you need?

Motion427, I swapped #1 and #3 for grins, but didn't switch between banks.
misfire current cyl #,s 1-8

1 and 3 are on the same bank. drivers side 1357 pass side 2468
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
Old 12-06-2012, 10:47 PM   #23
BLACK10


 
BLACK10's Avatar
 
Drives: 2010 CAMARO. 10.04@133mph, 1.4 60'
Join Date: Jul 2009
Location: Lafayette, Louisiana
Posts: 4,584
i would check all the grounds and make sure there are no burt wires or loose connections. look at the injector connections also to make sure there are no bent pins.
BLACK10 is offline   Reply With Quote
Old 12-27-2012, 09:50 PM   #24
Streetsweepergto
 
Drives: Gto
Join Date: Feb 2011
Location: Ct
Posts: 26
running excessively lean can cause a misfire.
or a po300 aka random misfire.

if its lean enough it can go from being a random to a 301 302 303 04 05 06 07 08 based on what cylinder the crank sensor is seeing as a reoccurring misfire.

low voltage at a o2 sensor can indicate a lean condition.

generally speaking anytime a vehicle has misfire their is excessive oxygen present.
odds are it will throw a lean code along with misfire codes.
sometimes itll throw a o2 code in there too to screw with you.

so where the hell do you begin?
we need more data op.

not to mention all the aftermarket parts here dont help.

fwiw trims will rest during wot because of entering openloop.
Streetsweepergto is offline   Reply With Quote
Old 01-02-2013, 08:14 PM   #25
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
I'm currently deployed overseas and dont have direct access to my car. However, if anybody has any grand ideas I can have my friend take a look.

Things that need to be looked at are the wiring to grounds and trying the carb cleaner spray around intake and vacuum areas.

Thanks tho for takin a look at the thread. I'm lookin' at doing a motor swap in October. However, before I get anywhere near that, this issue needs to be addressed prior to. The car runs great at the track (6800 DA) due to WOT resetting fuel trims and running off the tune.
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 03-08-2013, 04:09 AM   #26
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
I want to revisit this and see if I cant get anymore help from the members here. Background is that I'm currently deployed until the end of August and I have a car club friend looking after the car. He starts it once a week and lets the engine warm up to running temps and drives it around the block every couple of weeks.

Currently:
As of yesterday he started it and went inside then looked out the window and saw the whole vehicle shaking, so he went outside and turned it off. He said that it was ideling normal 850-900 rpm prior to him turning it off, but it was shaking a lot. He also said that when he hooked my turner up to it to check the CEL light that it threw the same codes that I have mentioned before in the OP. I know that souns vauge and I will have more details in the morning when he wakes up and can possible shoot video with his phone to show to me. Maybe the gas is going bad? Maybe an in injector fowling up? The plugs and wires are both brand new and installed properly and there is not an exhaust leak.

My first step would be to get him to take it to the dealership or a trusted shop we have in town to check for a wiring issue.

Second step is up to the possibilities and ideas that some people may have and I would appeciate any info.
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 03-08-2013, 08:49 AM   #27
Motion427
Account Suspended
 
Drives: 2010 2SS/RS Red Jewel L99
Join Date: Jun 2011
Location: NB,Canada
Posts: 837
Did he do a compression test yet?
Motion427 is offline   Reply With Quote
Old 03-08-2013, 09:24 PM   #28
hapisok
crazier than a coconut
 
hapisok's Avatar
 
Drives: 2010 2SS/RS LS3
Join Date: Jul 2010
Location: virginia
Posts: 1,542
a vacuum leak can cause shaking...
__________________
hapisok is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.