Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HRE Wheels
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons

Camaro V6 LLT Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 11-24-2012, 04:46 PM   #1
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
timing chain issue

Well at 63k miles I finally threw the cell for cranshaft position. Mods in sig. Should I do anything else.and how bad is it for.the engine to drive on? Thanks
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.

Last edited by HopeRidesAlone; 11-30-2012 at 06:09 PM.
HopeRidesAlone is offline   Reply With Quote
Old 11-24-2012, 04:49 PM   #2
jdenotter

 
jdenotter's Avatar
 
Drives: 2010 2SS/RS,M6,Black w/CGM Stripes
Join Date: Jan 2010
Location: Nashville, NC
Posts: 1,816
Heard a lot of issues with the timing chains on the LLTs engines. The Traverse has some of the worse problems.

Sent from my DROID BIONIC using Tapatalk 2
__________________

3" RDP Motorsports aggressive cat-back exhaust w/ x-pipe, Vararam CAI, Hurst's short throw shifter, Gary's Customs painted bowties, Ofer's HID DRL/Fog Light wiring harness, Kelvin 8K HID DRL bulbs, ZL1 grille. Johnson's window tint film, LSR lowering springs, Metra dash kit with Pioneer In-Dash DVD head unit.
jdenotter is offline   Reply With Quote
Old 11-24-2012, 04:55 PM   #3
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,605
Quote:
Originally Posted by HopeRidesAlone View Post
Well at 63k miles I finally threw the cell for cranshaft position. Mods in sig. I know
I'll be flashing back to stock. Should I do anything else.and how bad is it for.the engine to drive on? Thanks
You'll start to lose power and your MPG will start to go down... Don't know if it will actually hurt anything... Flash it back to stock... Dealership shouldn't give you any grief since the timing chain issue is so well know in these motors. The wife had TWO sets put in her Acadia with the LLT in 82,000 miles... And apparently in some of the larger dealerships there are tech that do nothing but replace timing chains all day long...
scrming is offline   Reply With Quote
Old 11-24-2012, 05:04 PM   #4
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
Thanks scrming yeah that's all happened. I knew it was off for probly about 7k miles just wasn't quite right and tonight it threw the code. About how long were you.out of a vehicle for?
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-24-2012, 05:10 PM   #5
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,605
Quote:
Originally Posted by HopeRidesAlone View Post
Thanks scrming yeah that's all happened. I knew it was off for probly about 7k miles just wasn't quite right and tonight it threw the code. About how long were you.out of a vehicle for?
Actually they got is done quite quickly. Want to say the wife only had a loaner car for two days... Not sure how much difference in time there is between a transverse mounted LLT like in the Acadia and normally mounted LLT...
scrming is offline   Reply With Quote
Old 11-24-2012, 05:16 PM   #6
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
Alright thanks for the info. It just hurts with my baby going in for some.more warranty work. Lol
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-24-2012, 06:03 PM   #7
Maxspeed


 
Maxspeed's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Oct 2011
Location: Mansfield Mass
Posts: 2,531
My timing chain snapped 35 days and 500 miles after a cam swap
__________________
Mods: Heritage Grill, Blade Spoiler, Corrado Hoodliner Mural, Premium Engine Boxes, Radiator Shroud, Custom Painted Bowties, Dipstick & Engine Caps, RX Catch Can, Corsa cat back exhaust, CAI black powder coat cold air, Apex cold air intake scoop and Apex washer tank relocate kit, Dynatech SuperMAXX Ceramic Coated LT Headers, High Flow Cats, JRE470 Rough Idle Cam Package, DSS 1,000 RWHP Axels, Slowhawk Mustang Dyno Tune and iTSX. 453 RWHP 427 RWTQ

WEB LINKS
BUILD
TIMING CHAIN FAILURE
TRANSITION FROM STOCK TO CAM VID
AFTER DETAIL PICS
Maxspeed is offline   Reply With Quote
Old 11-24-2012, 06:21 PM   #8
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,605
Quote:
Originally Posted by Maxspeed View Post
My timing chain snapped 35 days and 500 miles after a cam swap
Dang that's terrible... However we are talking about the known issue with the timing chains stretching in the V6.
scrming is offline   Reply With Quote
Old 11-24-2012, 06:23 PM   #9
Maxspeed


 
Maxspeed's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Oct 2011
Location: Mansfield Mass
Posts: 2,531
Sorry, my bad . Didn't realize this was in the V6 forum. I saw this thread while going through the list of New Posts.
__________________
Mods: Heritage Grill, Blade Spoiler, Corrado Hoodliner Mural, Premium Engine Boxes, Radiator Shroud, Custom Painted Bowties, Dipstick & Engine Caps, RX Catch Can, Corsa cat back exhaust, CAI black powder coat cold air, Apex cold air intake scoop and Apex washer tank relocate kit, Dynatech SuperMAXX Ceramic Coated LT Headers, High Flow Cats, JRE470 Rough Idle Cam Package, DSS 1,000 RWHP Axels, Slowhawk Mustang Dyno Tune and iTSX. 453 RWHP 427 RWTQ

WEB LINKS
BUILD
TIMING CHAIN FAILURE
TRANSITION FROM STOCK TO CAM VID
AFTER DETAIL PICS
Maxspeed is offline   Reply With Quote
Old 11-24-2012, 06:46 PM   #10
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
well that was something that crossed my mind was swapping to mace cams. Damn trying to save to.buy a house lol
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-24-2012, 07:31 PM   #11
crit719
 
Drives: 2013 2ss
Join Date: Mar 2011
Location: Cleveland, Ohio
Posts: 291
this makes me nervous... noticed a power loss lately and wondering if thats the cause and im about to be out of the 3 year warranty
crit719 is offline   Reply With Quote
Old 11-24-2012, 07:33 PM   #12
Maxspeed


 
Maxspeed's Avatar
 
Drives: 2011 Camaro SS/RS
Join Date: Oct 2011
Location: Mansfield Mass
Posts: 2,531
My issues was an obvious ticking at idle. I then drove slowly home until the chain snapped and the engine shut down.
__________________
Mods: Heritage Grill, Blade Spoiler, Corrado Hoodliner Mural, Premium Engine Boxes, Radiator Shroud, Custom Painted Bowties, Dipstick & Engine Caps, RX Catch Can, Corsa cat back exhaust, CAI black powder coat cold air, Apex cold air intake scoop and Apex washer tank relocate kit, Dynatech SuperMAXX Ceramic Coated LT Headers, High Flow Cats, JRE470 Rough Idle Cam Package, DSS 1,000 RWHP Axels, Slowhawk Mustang Dyno Tune and iTSX. 453 RWHP 427 RWTQ

WEB LINKS
BUILD
TIMING CHAIN FAILURE
TRANSITION FROM STOCK TO CAM VID
AFTER DETAIL PICS
Maxspeed is offline   Reply With Quote
Old 11-24-2012, 07:49 PM   #13
shrinkdoc

 
Drives: SRT Yugo GT Super Sport with Manual
Join Date: Mar 2012
Location: va
Posts: 1,341
Quote:
Originally Posted by scrming View Post
You'll start to lose power and your MPG will start to go down... Don't know if it will actually hurt anything... Flash it back to stock... Dealership shouldn't give you any grief since the timing chain issue is so well know in these motors. The wife had TWO sets put in her Acadia with the LLT in 82,000 miles... And apparently in some of the larger dealerships there are tech that do nothing but replace timing chains all day long...

Sounds like a shiddy design. This will be my last 3.6GM even though a 22k mine runs great. This is Rediculous. Is this just with 2010s? Has the issue been fixed in later models?
shrinkdoc is offline   Reply With Quote
Old 11-24-2012, 08:04 PM   #14
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
Crit719 don't worry its power train warrentu so 5 years 100k miles
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-24-2012, 08:15 PM   #15
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,605
Quote:
Originally Posted by shrinkdoc View Post
Sounds like a shiddy design. This will be my last 3.6GM even though a 22k mine runs great. This is Rediculous. Is this just with 2010s? Has the issue been fixed in later models?
Started well before the 2010s in the LY7 version of the 3.6... I think back to like 2007.... Don't think the root cause of the issue was addressed until like the 2012 or 2013 model year...
scrming is offline   Reply With Quote
Old 11-25-2012, 03:50 AM   #16
Lgndryhr
Camaro for Life
 
Lgndryhr's Avatar
 
Drives: Awaiting... & 2013 1LT A6 VR
Join Date: Jun 2011
Location: Memphis, TN
Posts: 4,861
Send a message via AIM to Lgndryhr
This issue was resolved in 2011 Camaro's. They come with the improved timing chain. It is a very common issue in 2010's. A friend of mine had his replaced recently around the 50k mile mark in his 2010 LLT Camaro. Not sure about other GM LLT engine bearing vehicles though. I would imagine by now this has been resolved.
__________________
Current ride: Awaiting her arrival &
2013 VR 1LT A6 #147344 (hers) currently searching for a replacement for hers. Thread
Exterior: no clue
Nickname: Odin
Best run: not until after break-in

How to hug your camaro
Buy the car that you would most like to get beat in. The other guy will always be faster.
Lgndryhr is offline   Reply With Quote
Old 11-25-2012, 06:04 AM   #17
scrming
Red Brick of Vengeance!
 
scrming's Avatar
 
Drives: 12 Second Brick
Join Date: Jun 2009
Location: at my pulpit
Posts: 7,605
Quote:
Originally Posted by Lgndryhr View Post
This issue was resolved in 2011 Camaro's. They come with the improved timing chain. It is a very common issue in 2010's. A friend of mine had his replaced recently around the 50k mile mark in his 2010 LLT Camaro. Not sure about other GM LLT engine bearing vehicles though. I would imagine by now this has been resolved.
Not according to my sources at GM... I called them when the Acadia lost it's second set of chains and was looking to replace the Acadia... While the 2011's might have got a different chain the underlying design was unchanged and the issue basically still exists... Hence we didn't go with another Acadia...
scrming is offline   Reply With Quote
Old 11-25-2012, 08:22 AM   #18
mel1
Yeah buddy
 
mel1's Avatar
 
Drives: 2010 Camaro SS Inferno Orange
Join Date: Sep 2012
Location: Raleigh
Posts: 196
Quote:
Originally Posted by Lgndryhr View Post
This issue was resolved in 2011 Camaro's. They come with the improved timing chain. It is a very common issue in 2010's. A friend of mine had his replaced recently around the 50k mile mark in his 2010 LLT Camaro. Not sure about other GM LLT engine bearing vehicles though. I would imagine by now this has been resolved.
Had the same issue when I had my 2008 Pontiac G8 v6. Engine kept throwing camshaft/crankshaft codes. The dealer had to take my engine out 3 times to replace the "Stretched Out Timing Chain", they said. Only had 14,000 miles on it....dang. The CTS, Traverse, SRX, etc., all shared that same engine at the time and each had similar problems. And they told me that they put the "New and improved", timing chain in and it didn't make a difference. They also told me that the chain was spinning freely on the shaft....which made it appeared to be "Stretched" out. So they even tried the washer spacer on the shaft to take up some slack on the "new and improved chain". I was done dealing with that car by then...
__________________

2010 SS IOM L99,Heritage grille,Rear Bowtie Delete
mel1 is offline   Reply With Quote
Old 11-25-2012, 09:08 AM   #19
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
So do you think i should take the iceolator off.because that's the only.thing I had to pull anything off to put.on or.should it be fine?
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-25-2012, 10:05 AM   #20
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 7,466
Quote:
Originally Posted by HopeRidesAlone View Post
So do you think i should take the iceolator off.because that's the only.thing I had to pull anything off to put.on or.should it be fine?

Depends on the dealer. I know mine wouldn't blink an eye at the mods, since none of my mods would have caused that known issue.

I know this didn't help but it really will come down to your dealer. The arguement you have going for you is that this is a known issue and no amount of mods you could do would casue this issue IMHO.
__________________
rtcat600man is offline   Reply With Quote
Old 11-25-2012, 12:40 PM   #21
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
Alright well thanks but at the moment im having some tune issues so this is just a down hill weekend :/
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-25-2012, 07:04 PM   #22
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,487
Not another chain, what oil did you use?
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 11-25-2012, 08:14 PM   #23
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 832
Quote:
Originally Posted by TooCool5 View Post
Not another chain, what oil did you use?
Nothing but mobile 1
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 11-25-2012, 08:26 PM   #24
RubyCamaro
SSlayer
 
RubyCamaro's Avatar
 
Drives: 2010 Camaro 1LT Red Jewel tintcoat
Join Date: May 2010
Location: Springfield, TN
Posts: 11,992
Now you guys are making me anxious and my Camaro is running perfectly!
__________________
RubyCamaro is offline   Reply With Quote
Old 11-25-2012, 09:03 PM   #25
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 4,997
let us know what your dealer says and if it is under warranty......i never knew the timing chain was an issue with the v6 i have a ticking at idle i wonder if it is the chain?
camaro2lt is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.