Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
LSR Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 12-05-2012, 03:20 PM   #1
Explit Player
 
Explit Player's Avatar
 
Drives: Black 2010 Camaro 2SS
Join Date: Nov 2012
Location: Bristol, TN
Posts: 459
High RPMs not shifting into 2nd gear

When I floor the gas petal in 1st gear, and let off to shift into 2nd, i pull down on the shifter and it doesn't want to come back out of neutral to go into 2nd gear. Not realizing that it is in neutral, I hit the petal again and the RMPs go up to around 6,500 and i shit my pants..... Is this a problem with my technique? I pull the shifter all the way to the left and pull down with a considerable amount of force... This problem only happens when I'm doing a fast start with high RPMs, it seems to go fine when I'm just cruising casually. I have never driven a manual transmission before, but i don't think this is my fault(had the car for 1yr now), as my family members have driven it and are getting the same problem... Should i get this checked out?
Explit Player is offline   Reply With Quote
Old 12-05-2012, 03:27 PM   #2
Troy TrackBeast
 
Drives: 09 Pontiac G8 GT
Join Date: Nov 2012
Location: United States
Posts: 71
doesn't sound normal. Im assuming the clutch pedal is depressed when you are shifting...any manual tranny you should be able to snatch 1-2 no problem at high rpms, and chirp the tires (at the very least) in the process.
__________________
Troy TrackBeast is offline   Reply With Quote
Old 12-05-2012, 04:44 PM   #3
Sharkss
 
Drives: 2010 CGM 2ss/rs M6
Join Date: Feb 2012
Location: The Beach
Posts: 110
change your clutch/brake fluid. i change mine about every 2000-3000 miles. i have same issue when i first got my car. now that i keep the fluid clean mine works great and i never miss third either. suck out old fluid, fill with new. pump clutch pedal 30-50 times . suck out fluid again . keep doing this unitl fluid is clean after pumping pedal. will drive much better. oh also dont drive car hard unless trans temp is up around 170-190 you will just efffffff shit up.
Sharkss is offline   Reply With Quote
Old 12-06-2012, 04:00 PM   #4
Explit Player
 
Explit Player's Avatar
 
Drives: Black 2010 Camaro 2SS
Join Date: Nov 2012
Location: Bristol, TN
Posts: 459
Bump
__________________
Explit Player is offline   Reply With Quote
Old 12-17-2012, 07:25 AM   #5
Explit Player
 
Explit Player's Avatar
 
Drives: Black 2010 Camaro 2SS
Join Date: Nov 2012
Location: Bristol, TN
Posts: 459
Bump...
__________________
Explit Player is offline   Reply With Quote
Old 12-17-2012, 11:11 AM   #6
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,260
Bleed the clutch, it's dragging a bit.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. TVS on corn.
Iam Broke is offline   Reply With Quote
Old 12-17-2012, 08:49 PM   #7
Explit Player
 
Explit Player's Avatar
 
Drives: Black 2010 Camaro 2SS
Join Date: Nov 2012
Location: Bristol, TN
Posts: 459
YES!!!! Ok, i found out the problem!!! The CAGS system is the WHOLE problem, I just ordered a Skip shift eliminator from Apex motor sports. The computer has been locking me out of 2nd and 3rd gear to prevent unneeded fuel consumption... http://www.moderncamaro.com/forum/dr...mystified.html
Explit Player is offline   Reply With Quote
Old 12-18-2012, 04:48 AM   #8
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,260
CAGS only affects the shifts at low throttle & speeds as described in the post you referenced.
__________________
Another 1 of 371 '12 T3 LS3 M6's built. TVS on corn.
Iam Broke is offline   Reply With Quote
Old 12-18-2012, 05:56 AM   #9
fielderLS3


 
fielderLS3's Avatar
 
Drives: 02 Alero, 2011 Mustang 5.0
Join Date: Mar 2010
Location: Portage, Wisconsin
Posts: 4,236
Quote:
Originally Posted by Explit Player View Post
When I floor the gas petal in 1st gear, and let off to shift into 2nd, i pull down on the shifter and it doesn't want to come back out of neutral to go into 2nd gear. Not realizing that it is in neutral, I hit the petal again and the RMPs go up to around 6,500 and i shit my pants..... Is this a problem with my technique? I pull the shifter all the way to the left and pull down with a considerable amount of force... This problem only happens when I'm doing a fast start with high RPMs, it seems to go fine when I'm just cruising casually. I have never driven a manual transmission before, but i don't think this is my fault(had the car for 1yr now), as my family members have driven it and are getting the same problem... Should i get this checked out?
Can't say for sure if something is wrong or not just reading symptoms on a forum. I'm assuming it is still under warranty, so yes, definitely have it checked out if you're concerned about it.

One thing, though...you should not be putting an excessive amount of force into the shift. You generally shift faster when driving harder, but that doesn't mean you should be putting your full strength into it. Generally, you should guide it in the direction it needs to go, and let it fall in the way it wants to on its own. Trying to really force it could make it more prone to getting hung up.
__________________
"Proven V-8 power with better efficiency than a turbo V-6"

"The car is the closest thing we will ever create to something that is alive."eds.
fielderLS3 is offline   Reply With Quote
Old 12-18-2012, 03:08 PM   #10
Nasty1970
 
Nasty1970's Avatar
 
Drives: 2011 Red 2SS RS Convertible
Join Date: May 2011
Location: Houston TX
Posts: 341
my skip shift has applied at high RPM, its a timing thing, if you hold first gear, it will eventually go off, but I usually skip second gear anyways.
__________________
1970 Camaro 427, 4 SPD, 411 pyle brothers rear
2011 Red Convertible 2SSRS Camaro, 6.2M
1998 Dodge Dakota RT

<img src=http://i48.photobucket.com/albums/f248/dduplechian/car_zpsc2bceaa1.jpg border=0 alt= />
Nasty1970 is offline   Reply With Quote
 
Reply

Tags
2010, powertrain, racing, shifting, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.