Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 12-09-2012, 08:20 PM   #1
BowenSS1
 
BowenSS1's Avatar
 
Drives: She totaled it!
Join Date: Jun 2010
Location: houston tx
Posts: 221
car wont start after trying to load new tune

Alright guys.... my trans is acting up....so the trans guy sent me a new file via email...we started loading the new tune and it stopped at 10%... and wont take the tune...now car wont start has this happened to anyone?
thanks
This is with hp tuners
BowenSS1 is offline   Reply With Quote
Old 12-09-2012, 10:36 PM   #2
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,400
Pull the batt connection overnight and try it again. Chris at HPT says you can't kill an E38 ECU.

Make sure you get the latest beta from support.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 12-09-2012, 10:42 PM   #3
fielderLS3


 
fielderLS3's Avatar
 
Drives: 02 Alero, 2011 Mustang 5.0
Join Date: Mar 2010
Location: Portage, Wisconsin
Posts: 4,236
e-mail tunes.

Like was said above, try disconnecting the battery to reset everything....and return tune to sender without trying to re-load it.
__________________
"Proven V-8 power with better efficiency than a turbo V-6"

"The car is the closest thing we will ever create to something that is alive."eds.
fielderLS3 is offline   Reply With Quote
Old 12-09-2012, 11:20 PM   #4
BowenSS1
 
BowenSS1's Avatar
 
Drives: She totaled it!
Join Date: Jun 2010
Location: houston tx
Posts: 221
Thanks I am broke
@ fielderls3 he just changed tq factor to see if it helps before i pull trsns off for him to inspect
BowenSS1 is offline   Reply With Quote
Old 12-10-2012, 11:22 AM   #5
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,837
Worst case if you can't get it to start you may have to bring it to the dealer and have it reflashed.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 12-15-2012, 12:54 PM   #6
BowenSS1
 
BowenSS1's Avatar
 
Drives: She totaled it!
Join Date: Jun 2010
Location: houston tx
Posts: 221
Well sorry it took a week to update...I tried disconneting the battery over night with no sucess in the morning but my friend notice the battery was reading lower than normal... so we checked the voltage and it read 11.46 so we decided to charge it and reload tune and bam.... it worked like a charm.
BowenSS1 is offline   Reply With Quote
Old 12-15-2012, 03:05 PM   #7
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,400
Glad it worked out.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.