Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HRE Wheels
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 12-18-2012, 11:04 PM   #1
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,358
Send a message via MSN to Scott@Bjorn3D
Anyone else seen this?

So I went to turn on my heated seats the other day and neither came on. So it went in to the dealer and they worked on it and worked on it. GM finally asked them did it have a Skip Shift kit on it. They said yes the put on a SLP on before delivery for me. BINGO. The BCM had to be reprogrammed that the Skip Shift kit was there. At least that is what the dealer told me.

Seats and all work fine now.
Scott@Bjorn3D is offline   Reply With Quote
Old 12-18-2012, 11:11 PM   #2
Obzen
Pull up Cougar!
 
Obzen's Avatar
 
Drives: 2011 SS/RS
Join Date: Jul 2011
Location: San Diego
Posts: 2,419
Quote:
Originally Posted by Scott@Bjorn3D View Post
So I went to turn on my heated seats the other day and neither came on. So it went in to the dealer and they worked on it and worked on it. GM finally asked them did it have a Skip Shift kit on it. They said yes the put on a SLP on before delivery for me. BINGO. The BCM had to be reprogrammed that the Skip Shift kit was there. At least that is what the dealer told me.

Seats and all work fine now.
Sounds like a load of doo-doo.

I don't have heated seats though so what do I know?
Obzen is offline   Reply With Quote
Old 12-18-2012, 11:27 PM   #3
SSmokinSS
Get Some
 
SSmokinSS's Avatar
 
Drives: 2014 ZL1 6Speed
Join Date: Mar 2012
Location: The Wood's Edge, NM
Posts: 689
You bought a NEW car with a skip shift eliminator on it? Is that even legal?
__________________
SSmokinSS is offline   Reply With Quote
Old 12-18-2012, 11:51 PM   #4
AdamZ
Account Suspended
 
Drives: Eve - 2011 Camaro 2SS/RS
Join Date: Apr 2012
Location: Fairfield, OH
Posts: 11,817
Quote:
Originally Posted by SSmokinSS View Post
You bought a NEW car with a skip shift eliminator on it? Is that even legal?
Not from the factory
AdamZ is offline   Reply With Quote
Old 12-18-2012, 11:55 PM   #5
CamaroKid300
ace5.org
 
CamaroKid300's Avatar
 
Drives: 2012 2SS/RS LS3
Join Date: Apr 2010
Location: McDonough, GA
Posts: 6,096
I am very surprised that this had something to do with it. Mine hasn't caused any issues with my heated seats.... *knock on wood*
__________________
NightOwl RGB Halo Kit V2, Kooks 1-7/8 LT Headers, Cam Motion Cam, CAI Intake, Catless Midpipes, Borla ATAK Catback, 35% Tint, Vinyl Gill Blackouts, RX Catch Can, Devil Tail Side Stripes, Front Lip Blackout, Dual Color Bowties, Ghosted Sidemarkers,
Exhaust Video (Manifolds) Exhaust Video (Headers) White Lightning
A.C.E.5.
xxx RWHP/xxx RWTQ
CamaroKid300 is offline   Reply With Quote
Old 12-19-2012, 01:52 AM   #6
jesslz
 
jesslz's Avatar
 
Drives: 2010 RJT 2SS RS M6 "Ruby"
Join Date: Apr 2011
Location: Thousand Oaks, CA
Posts: 102
those two things seem totally unreleated. lol

I also have skip shift and my heaters work fine.
__________________
jesslz is offline   Reply With Quote
Old 12-19-2012, 01:57 AM   #7
Brutal SS

 
Brutal SS's Avatar
 
Drives: 2015 Camaro 2SS 1LE
Join Date: Aug 2011
Location: Dinwiddie, Va.
Posts: 1,903
That's weird. They seem unrelated.

Im going to take mine in for a warranty claim for the heated seat issue as well.
__________________
Brutal SS is offline   Reply With Quote
Old 12-19-2012, 02:15 AM   #8
two_wheel_mayhem
Would rather be riding
 
two_wheel_mayhem's Avatar
 
Drives: No car no more
Join Date: Jul 2009
Location: Indiana
Posts: 2,751
I had intermittent heated seat problems with my 2010, it was completely stock.
__________________
No dog in this fight anymore.
5th Gen owner 2009-2016.
two_wheel_mayhem is offline   Reply With Quote
Old 12-19-2012, 04:48 AM   #9
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,358
Send a message via MSN to Scott@Bjorn3D
Well it sounded far fetched to me also. But that is what they said, they even had downloaded new software since the 2013's they said are different because of the MyLink and the skip-shift is part of the BCM now with the wiring.
Scott@Bjorn3D is offline   Reply With Quote
Old 12-19-2012, 05:20 AM   #10
Apex Motorsports
 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,211
Quote:
Originally Posted by Scott@Bjorn3D View Post
So I went to turn on my heated seats the other day and neither came on. So it went in to the dealer and they worked on it and worked on it. GM finally asked them did it have a Skip Shift kit on it. They said yes the put on a SLP on before delivery for me. BINGO. The BCM had to be reprogrammed that the Skip Shift kit was there. At least that is what the dealer told me.

Seats and all work fine now.
That is the first I have heard of anything like that.

Quote:
Originally Posted by SSmokinSS View Post
You bought a NEW car with a skip shift eliminator on it? Is that even legal?
We have about a half dozen dealerships that carry our Skip Shift Eliminators. I believe they offer them when one is purchased but I don't think they just install them without saying anything.
Apex Motorsports is offline   Reply With Quote
Old 12-19-2012, 05:27 AM   #11
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,358
Send a message via MSN to Scott@Bjorn3D
I bought the SLP skip shift kit and brought it to the dealer to install on my car as they did the checkout of it.
Scott@Bjorn3D is offline   Reply With Quote
Old 12-19-2012, 06:33 AM   #12
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Freeport LPG Export
Posts: 3,824
I got my my car in June'09 and installed the headers and skip shift the first weekend I had it. My driver's side seat heat quit working last winter sometime. Not sure when as I was in SE Texas and rarely used it. I haven't had the time to get it figured out but doubt the skip shift had a 2 1/2 year delayed effect on the heater.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 12-19-2012, 10:19 AM   #13
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
Quote:
Originally Posted by Brutal SS View Post
That's weird. They seem unrelated.

Im going to take mine in for a warranty claim for the heated seat issue as well.

Please let us know how your appointment goes. What is the issue you are experiencing with the heated seats?

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 12-19-2012, 01:08 PM   #14
Brutal SS

 
Brutal SS's Avatar
 
Drives: 2015 Camaro 2SS 1LE
Join Date: Aug 2011
Location: Dinwiddie, Va.
Posts: 1,903
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Please let us know how your appointment goes. What is the issue you are experiencing with the heated seats?

Brandon
Chevrolet Customer Service
Thanks for asking Brandon. I shall let you know how it goes. The drivers side heater seat light only comes on for about 20 seconds and then quits without any detectable difference in temperature.
__________________
Brutal SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.