Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 12-26-2012, 09:38 PM   #1
billy2642
 
billy2642's Avatar
 
Drives: 2013 VR ZL1 Manual
Join Date: Jun 2011
Location: Columbus, GA/Phenix City, AL
Posts: 173
Installed headers, now service stabilitrak is on?????

So I just finished about 30 minutes ago installing my new stainless works headers and cats. As soon as I started it up, let it warm up for about 10 minutes, I backed out of my driveway and just as I go to put it in 1st gear my service stabilitrak message and lights come on. I don't have a check engine light or anything like that. I drove it up my street, turned around and went back to the garage. i then unhooked my battery for a few, tried to back out and same thing happenes. My mods are diablo intune with 91 octane tune, stainless works headers and cats, airaid cai and flow master exhaust. Any ideas or help? I have to drive about an hr away tomorrow. Is it going to hurt it to drive like that?
__________________
2013 VR ZL1 Manual #0801. Airais CAI, More to come........
billy2642 is offline   Reply With Quote
Old 12-26-2012, 10:45 PM   #2
billy2642
 
billy2642's Avatar
 
Drives: 2013 VR ZL1 Manual
Join Date: Jun 2011
Location: Columbus, GA/Phenix City, AL
Posts: 173
Anyone?
__________________
2013 VR ZL1 Manual #0801. Airais CAI, More to come........
billy2642 is offline   Reply With Quote
Old 12-27-2012, 12:30 AM   #3
GMTool

 
GMTool's Avatar
 
Drives: AGM 2012 Camaro 2SS/RS L99
Join Date: Mar 2012
Location: Southwest Illinois
Posts: 1,215
Could be spark plug wire or a cracked plug. Did you disconnect the steering shaft? Some people have had this issue from removing the steering shaft. Here is a couple of threads on the subject. Good luck. Hope you get it figured out.
http://www.camaro5.com/forums/showthread.php?t=160688
http://www.camaro5.com/forums/showthread.php?t=246141
__________________
CAI Cold Air Kit. Dynatech Headers. High Flow Cats. Corsa Catback. JRE SCT X3 Tune. OEM Strut Tower Brace
GMTool is offline   Reply With Quote
Old 12-27-2012, 12:32 AM   #4
antnicSS2010
#145
 
antnicSS2010's Avatar
 
Drives: 2014 White ZL1
Join Date: Jul 2010
Location: South San Francisco, CA
Posts: 321
I did a little reading on some older posts on here and it all has so many different resolutions. !! One said it was spark plug or wires and one said it was the air filter !! I would start with the spark plug and wires cause you probably moved some of that stuff when you installed the headers so I would back track steps and double check all that hardware and maybe a good tune would help too !! I have shorties and I tuned it just to make sure lights wouldn't go on but I would think only engine light would come on but I hope I kinda helped !! Good luck
__________________
#145
antnicSS2010 is offline   Reply With Quote
Old 12-27-2012, 11:39 AM   #5
JDP Tech

 
JDP Tech's Avatar
 
Drives: 2010 CGM Camaro 2SS/RS 429 LSX/F1X
Join Date: Aug 2011
Location: Sandy, UT
Posts: 427
Yeah, any misfire when around idle will usually cause the Stabilitrak lights to come on, and may not be enough yet to throw the CEL on. As mentioned, I'd check that your spark plug wires are fully seated on both ends (two clicks on top, one click on bottom), and that none of your spark plugs are cracked.

Feel free to call, email, or PM us anytime!
- Jeremy
__________________
JDP Tech is offline   Reply With Quote
Old 12-27-2012, 01:18 PM   #6
billy2642
 
billy2642's Avatar
 
Drives: 2013 VR ZL1 Manual
Join Date: Jun 2011
Location: Columbus, GA/Phenix City, AL
Posts: 173
At the dealership now. Tech worked on it and took it for a test drive but said we ended up turning the steering wheel 360 which messed with the program for stabilitrak and also sending the braking program into a fit. He fixed the steering shaft and reprogrammed. Only problem is he came back from the test drive and took it back to the shop so I don't know what's going on
billy2642 is offline   Reply With Quote
Old 12-27-2012, 01:24 PM   #7
JDP Tech

 
JDP Tech's Avatar
 
Drives: 2010 CGM Camaro 2SS/RS 429 LSX/F1X
Join Date: Aug 2011
Location: Sandy, UT
Posts: 427
That makes complete sense. Hopefully you didn't ruin the clockspring, and just correcting the wheel and clearing the codes fixes it.
As you can imagine, you'll probably get the bill for this, unless the dealer is super nice to you.

- Jeremy
__________________
JDP Tech is offline   Reply With Quote
Old 12-27-2012, 02:09 PM   #8
billy2642
 
billy2642's Avatar
 
Drives: 2013 VR ZL1 Manual
Join Date: Jun 2011
Location: Columbus, GA/Phenix City, AL
Posts: 173
Finished!! That's what is was. Steering wheel 360 out which put all the modules in a fit. For that fix and an oil change, it cost me 186. Could have been a lot worse
billy2642 is offline   Reply With Quote
Old 12-27-2012, 02:14 PM   #9
JDP Tech

 
JDP Tech's Avatar
 
Drives: 2010 CGM Camaro 2SS/RS 429 LSX/F1X
Join Date: Aug 2011
Location: Sandy, UT
Posts: 427
Nice! Now go enjoy your new headers!
(unless its snowing like it is here, but you should be ok there)

- Jeremy
__________________
JDP Tech is offline   Reply With Quote
Old 12-27-2012, 02:44 PM   #10
billy2642
 
billy2642's Avatar
 
Drives: 2013 VR ZL1 Manual
Join Date: Jun 2011
Location: Columbus, GA/Phenix City, AL
Posts: 173
It def made it a little my froggy
billy2642 is offline   Reply With Quote
Old 12-27-2012, 05:05 PM   #11
GMTool

 
GMTool's Avatar
 
Drives: AGM 2012 Camaro 2SS/RS L99
Join Date: Mar 2012
Location: Southwest Illinois
Posts: 1,215
Quote:
Originally Posted by billy2642 View Post
Finished!! That's what is was. Steering wheel 360 out which put all the modules in a fit. For that fix and an oil change, it cost me 186. Could have been a lot worse
Good Deal Glad you got er figured out and fixed.
__________________
CAI Cold Air Kit. Dynatech Headers. High Flow Cats. Corsa Catback. JRE SCT X3 Tune. OEM Strut Tower Brace
GMTool is offline   Reply With Quote
Old 12-28-2012, 08:43 PM   #12
danielblack60
 
danielblack60's Avatar
 
Drives: 2010 1SS LS3, 1998 K1500 5spd
Join Date: Aug 2010
Location: Russell Springs, Kentucky
Posts: 119
Quote:
Originally Posted by billy2642 View Post
Finished!! That's what is was. Steering wheel 360 out which put all the modules in a fit. For that fix and an oil change, it cost me 186. Could have been a lot worse
Awesome. Good to know you can get these cars 360 degrees out and not worry about breaking a clock spring. I've seen them get broken before with a steering wheel only 180 degrees off. Glad you got it fixed!
__________________
*ASE Master Certified and L1 Certified. Now working on GM World Class Status

*2010 1SS, hennessey cold air intake, SW long tubes, catless midpipes, flowmaster catback, 3.91's, trailing arms, custom tune with HP tuning software. 12.144 @ 114MPH

*1998 Chevrolet K1500, 6' superlift, 35' pro-comp tires, cammed 355ci with forged internals, 4.56 gears, eaton locker, k&n cold air intake, shortie headers, custom tune with Hp tuning software. SOON TO BE TRADED IN TO A 2014 GMC SIERRA!
danielblack60 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.