Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > International Regions > UK

UK United Kingdom

Reply
 
Thread Tools
Old 12-29-2012, 04:35 PM   #1
DNAudus
 
DNAudus's Avatar
 
Drives: Bumblebee Camaro SS
Join Date: Dec 2012
Location: Cambridge
Posts: 76
Just bought a 2010 SS Import and have a couple of questions

Hi all,

I've just bought a 2010 Camaro SS Coupe after renting a 2012 convertable in the states this summer and falling in love with it.

I've never had a car with stripes before and wondered if anyone had any tips on maintaining them... do I polish them with the rest of the car or back to black or leave them alone?

Also, I'm pretty sure both side mirrors should be dimming with the rear view mirror but my passenger side mirror is definitely not dimming. Is it supposed to?

My car was imported new by Bauer & Millet in 2010 but they've stuck what look like Halfords side indicators on the front wing and they look naff. They have also disabled the rear red lights on the wing, which I'm sure they needn't have done as I had a 5-Series with them on a few years ago. What have other people done?

Thanks in advance for your help.

Cheers,

Damian.
Attached Images
  
DNAudus is offline   Reply With Quote
Old 12-30-2012, 03:25 AM   #2
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
First of all welcome to the Clan Damian.
I'm not going to be much help in answering your questions other than telling you that my 2013 SS has the light in the rear spoiler (edit - rear window and it's a brake light ).
I'm sure others on here will have answers but if not try a post on the main forum where there are thousands of forum members. Also check out the post on the UK forum about the"meet" in 2013. Cheers.
__________________
UK Camaro Owner. One of a few.

Last edited by RickGM; 12-30-2012 at 04:31 AM.
RickGM is offline   Reply With Quote
Old 12-30-2012, 03:26 AM   #3
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Oh, and love your car !
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 12-30-2012, 03:43 AM   #4
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,192
Hello,Welcome to Camaro5!!

I can answer your first two questions...

1. On the stripes,I see you have the low gloss Black stripes,you do NOT polish the low gloss stripes.

2. Only the driver-side mirror dims,the passenger-side does not dim.

Heres a bulletin on the stripe appearance.....



Service Information

2011 Chevrolet Camaro | Camaro VIN F Service Manual | Document ID: 2741583
#PIC5589: Cloudy Or Hazy Appearance Of Low Gloss Stripe Kits - (Nov 15, 2011)

Subject:Cloudy Or Hazy Appearance Of Low Gloss Stripe Kits

Models:2010 - 2012 Chevrolet Camaro
Equipped with GM Stripe Package

The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.

Condition/Concern:


The low-gloss stripe kit may have a cloudy or hazy appearance. The application of a polish or wax onto the surface of a low-gloss stripe may result in this condition that seems to disappear when the stripes are wet and then reappear as the stripes dry. This condition is much more likely to be noticed on darker colored stripes and does not occur on the high-gloss stripes.

Note: The PDI sheet does have a Special Inspection Note in regard to vehicles with stripe packages. It reads - Do not use polish or wax on the stripes, this will distort the appearance.
The stripes have been fully tested for exterior exposure and results verify that the surface appearance (color and gloss) will not change unless a foreign substance has been applied.

Recommendation/Instructions:


If polish or wax was applied to the low-gloss stripes, the polish/wax product will have to be removed in order to restore the original appearance of the stripes.
Important: This process will also remove the wax from any other surface it contacts. The car will have to be waxed again, this time without applying wax to the stripe surfaces. Do not use polish or wax on the low-gloss stripes, as this will distort the appearance.
Important: Use of other wax remover products may damage the stripes; this damage would not be covered under GM warranty.
To avoid damaging the stripe material, the wax removal should be done by using Dawn® dishwashing liquid soap. Place a couple drops of Dawn® dishwashing liquid soap in a bucket of water, then using a sponge and the soap solution, wash the stripes to thoroughly eliminate the wax from the small "crevices" of the matte surface.

Note: The success of this method is dependent upon the type of wax that was used and type of solvent, if any, that may have been introduced in any previous attempt to remove the wax. Solvent based removers will damage the stripes.


WE SUPPORT VOLUNTARY TECHNICIAN CERTIFICATION

© 2012 General Motors. All rights reserved.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 12-30-2012, 04:08 AM   #5
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,746
Send a message via MSN to redleader
Where are you Damian?
I'm I'm Leeds.
I also got my 2010 from Bauer & Millet.
James.
redleader is offline   Reply With Quote
Old 12-30-2012, 04:15 AM   #6
DWEW
 
Drives: 2013 IOM UK Camaro
Join Date: May 2012
Location: Cumbria UK
Posts: 44
I would tape off the edges of the stipes when you polish your car with some 3M tape to make sure you avoid getting polish on them. A wipedown with a diluted IPA solution or CarPro Eraser would remove any polish or wax residue safely in the event you did get anything on them.

I've got Gtechniq C1 & Exo on my paint an stripes but they are expensive but they do offer a more reasonably priced product C1.5 which costs about £10. This is safe for matte finishes and is a very good product.
DWEW is offline   Reply With Quote
Old 12-30-2012, 04:33 AM   #7
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Post #2 corrected from rear spoiler to rear window and it's a brake light. Also, not sure why the flashers have been added (under the Camaro badge on you photo) - there's only the one's in front of the wheel on mine.
Attached Images
 
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 12-30-2012, 02:28 PM   #8
DNAudus
 
DNAudus's Avatar
 
Drives: Bumblebee Camaro SS
Join Date: Dec 2012
Location: Cambridge
Posts: 76
Thanks all, I'll make sure I stay well away from the stripes when I polish (or use tape). It's good to know that there is nothing wrong with the passenger side mirror.

I'm in Cambridge but I bought the car from Rogers of Brock just north of Preston. I have to take it back to Bauer & Millet for any warranty work, but I guess I have to factor in fuel as it may be cheaper to fix little things at the Camaro centre down here. You might see me up in Leeds every now and then though, as my company has offices up there.

I think the reason I have the side repeaters is because the UK model has them in the mirrors but mine has nothing. I have a brake light in the rear window but it was the red LED's just above the rear bumper on the wings that I was wondering about. Rick, are they switched on with the lights on your UK car?

I'm supposed to be in Vegas on the date of the meet but the flights aren't booked yet so if anything changes I'll be there.

Oh, by they way, I love this car! I was in London today and parked next to an Aston DBS and an Audi R8 Spider, but it was the Camaro that people were taking pictures of :-)

Cheers,

Damian.
DNAudus is offline   Reply With Quote
Old 12-30-2012, 02:30 PM   #9
21willwood
Dirty Camaro Lover
 
21willwood's Avatar
 
Drives: 2010 2SS/RS Black w/ Silver Stripes
Join Date: Jan 2011
Location: United Kingdom
Posts: 7
Damian,
I have an imported 2010 SS/RS Camaro which had to have side blinkers placed on the side as well. This is a MOT requirement and if your side mirrors do not have indicators then they have to place them on the side. I had the shop place an LED strip right above the Camaro badge and it doesn't look to bad. However, in order to make this happens any garage will have to alter the rear lights.
Will
21willwood is offline   Reply With Quote
Old 12-30-2012, 02:35 PM   #10
DNAudus
 
DNAudus's Avatar
 
Drives: Bumblebee Camaro SS
Join Date: Dec 2012
Location: Cambridge
Posts: 76
I'll definitely leave them where they are as there's already holes drilled in the wing, it's just the quality of the lights dont fit the car... they look like they should be on a chav'd up Saxo. All of the conversion stuff with the lights has been sorted and it's had it's SVA Certificate issued.
DNAudus is offline   Reply With Quote
Old 12-30-2012, 05:12 PM   #11
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Quote:
Originally Posted by DNAudus View Post
I think the reason I have the side repeaters is because the UK model has them in the mirrors but mine has nothing. I have a brake light in the rear window but it was the red LED's just above the rear bumper on the wings that I was wondering about. Rick, are they switched on with the lights on your UK car?

Cheers,

Damian.
It's amazing what you learn about your car when people ask questions! Firstly I think you're spot on re repeaters in the wing mirrors (which you don't have).

Secondly, the orange lens to the front of the wheel that I referenced in my earlier post appears to be just a reflector. Ditto in the rear wing just in front of the rear wheel.

Finally, the red lenses which on mine sit in the black panel just above the exhaust pipes appear also to be reflectors. I've just been out and tried the lights and these do not illuminate. (and now I'm p*seed off because my android tablet won't let me select a file to upload showing the lenses - will follow from my pc shortly!)
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 12-30-2012, 05:44 PM   #12
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Here we go !
Attached Images
  
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 12-31-2012, 05:58 AM   #13
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,746
Send a message via MSN to redleader
"I have to take it back to Bauer & Millet for any warranty work"

I believe that once a USA build leaves the USA any warranty is Void.

I don't bother with that, my local performance car specialist knows more than B&M and have done every service and MODz check to a pro level and it passed the first yr 3 MOT test week :-) They said it was like new!

All the mechanical parts are available in the UK.
Only custom styling needs an import.
redleader is offline   Reply With Quote
Old 12-31-2012, 06:31 AM   #14
stray bullitt

 
Drives: Bentley Continental GT.
Join Date: Aug 2010
Location: Boston, Lincolnshire, England
Posts: 1,021
Quote:
Originally Posted by RickGM View Post
Here we go !
The red lenses in the lower rear valance are reflectors. However on my import the lenses on the sides of the car are side marker lights, which I think are a good idea to make you stand out at juctions, and roundabouts . I don't think EU law requires side markers, and so they may just be reflectors on yours.
stray bullitt is offline   Reply With Quote
Old 12-31-2012, 07:56 AM   #15
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Quote:
Originally Posted by stray bullitt View Post
The red lenses in the lower rear valance are reflectors. However on my import the lenses on the sides of the car are side marker lights, which I think are a good idea to make you stand out at juctions, and roundabouts . I don't think EU law requires side markers, and so they may just be reflectors on yours.
They definitely don't light up - on mine anyway ! So many variances.
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 12-31-2012, 08:18 AM   #16
mikepage0007


 
mikepage0007's Avatar
 
Drives: 2010 camaro
Join Date: Aug 2009
Location: port st lucie ,florida
Posts: 4,274
the ones on the sides should be sidemarkers which do come stock and do light up..the ones on rear are not stock in us, and should be able to look up under "rear diffuser" and see if they are wired lights or just stick on reflectors
__________________
mikepage0007 is offline   Reply With Quote
Old 12-31-2012, 12:40 PM   #17
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Quote:
Originally Posted by mikepage0007 View Post
the ones on the sides should be sidemarkers which do come stock and do light up..the ones on rear are not stock in us, and should be able to look up under "rear diffuser" and see if they are wired lights or just stick on reflectors
Can any UK spec owners confirm if their side lenses light up. Mine don't.
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 01-01-2013, 03:57 AM   #18
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,746
Send a message via MSN to redleader
Mine light up with dimmed and main lights.
redleader is offline   Reply With Quote
Old 01-01-2013, 04:34 AM   #19
stray bullitt

 
Drives: Bentley Continental GT.
Join Date: Aug 2010
Location: Boston, Lincolnshire, England
Posts: 1,021
Quote:
Originally Posted by redleader View Post
Mine light up with dimmed and main lights.
Yours is US spec.
stray bullitt is offline   Reply With Quote
Old 01-01-2013, 05:43 AM   #20
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,746
Send a message via MSN to redleader
Quote:
Originally Posted by stray bullitt View Post
Yours is US spec.
I know :-) Yay!

Just thought all 2010 imported to the UK would be, apart from a little IVA ruining with side indicators below the CAMARO chrome name ...

Mine has those IVA required indicators, but luckily I can disguise them with smoked-grey lens covers against my Cyber Grey paint work :-)
redleader is offline   Reply With Quote
Old 01-01-2013, 07:12 AM   #21
stray bullitt

 
Drives: Bentley Continental GT.
Join Date: Aug 2010
Location: Boston, Lincolnshire, England
Posts: 1,021
Yeah, the thing that cheesed me off most with the IVA converson, was the loss of the double dark red rear light lenses (part of the RS package). My outer ones are now clear, to acommodate the amber indicators. :(

Won't it be fun in summer, checking out all our little differences.
stray bullitt is offline   Reply With Quote
Old 01-01-2013, 10:08 AM   #22
lukiep
 
Drives: chevy's
Join Date: May 2012
Location: lincolnshire, UK
Posts: 32
Quote:
Originally Posted by RickGM View Post
Can any UK spec owners confirm if their side lenses light up. Mine don't.
Rick Uk spec cars are only reflectors, so won't light up
lukiep is offline   Reply With Quote
Old 01-01-2013, 02:22 PM   #23
RickGM
 
RickGM's Avatar
 
Drives: 2013 SS V8 Auto
Join Date: Jun 2012
Location: South Leicestershire, United Kingdom
Posts: 542
Quote:
Originally Posted by lukiep View Post
Rick Uk spec cars are only reflectors, so won't light up
Another anamolly solved, thanks.
__________________
UK Camaro Owner. One of a few.
RickGM is offline   Reply With Quote
Old 01-01-2013, 02:48 PM   #24
redleader
redleader
 
redleader's Avatar
 
Drives: 2010 V6 3.6L Auto 1LT
Join Date: Mar 2012
Location: UK
Posts: 1,746
Send a message via MSN to redleader
... still, DNAudus: Gorgeous looking Bumble Bee :-)
__________________
redleader is offline   Reply With Quote
Old 01-04-2013, 05:53 PM   #25
DNAudus
 
DNAudus's Avatar
 
Drives: Bumblebee Camaro SS
Join Date: Dec 2012
Location: Cambridge
Posts: 76
Cheers Redleader.

I've just found something else that's different on my SS compared to the V6 I drove last summer... I don't seem to have front foglights. I read the manual and it said that some cars fitted with HID lights dont have them, so it looks like my lenses are dummies??? Unless I'm being really stupid; I cant find the switch anywhere, I'm sure it was on the light stalk in the V6.
DNAudus is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.