Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions

Camaro DIY & HOW-TO instructions & discussions All DIY projects & discussions

Reply
 
Thread Tools
Old 05-11-2014, 11:43 PM   #126
Texzen
 
Texzen's Avatar
 
Drives: 2013 SW 2SS/RS/1LE
Join Date: May 2010
Location: FAR NW Austin, TX
Posts: 252
Pliers and then a trip to the dealership to buy a new one.

Sent from my Nexus 5 using Tapatalk
Texzen is offline   Reply With Quote
Old 05-12-2014, 12:12 AM   #127
nxttruck2002
 
Drives: Camaro
Join Date: Aug 2013
Location: Houston
Posts: 121
Quote:
Originally Posted by Texzen View Post
Pliers and then a trip to the dealership to buy a new one.

Sent from my Nexus 5 using Tapatalk
I don't mind that. I can cut it out and order a new one on an OEM site. I just can't find the part # for it...

http://www.chevroletonlineparts.com/...ne=6-2l-v8-gas
nxttruck2002 is offline   Reply With Quote
Old 05-12-2014, 12:44 AM   #128
Texzen
 
Texzen's Avatar
 
Drives: 2013 SW 2SS/RS/1LE
Join Date: May 2010
Location: FAR NW Austin, TX
Posts: 252
Quote:
Originally Posted by nxttruck2002 View Post
I don't mind that. I can cut it out and order a new one on an OEM site. I just can't find the part # for it...

http://www.chevroletonlineparts.com/...ne=6-2l-v8-gas
Try this link:

http://www.chevroletonlineparts.com/...embly=cd106155

It shows "convertible" but they appear to have their diagrams a bit messed up. I'd go w/part #11589289 http://www.chevroletonlineparts.com/...ion-panel-clip
Texzen is offline   Reply With Quote
Old 05-12-2014, 02:02 PM   #129
HERZL1
DBLDARE
 
HERZL1's Avatar
 
Drives: 2013 ZL1
Join Date: May 2014
Location: Memphis, TN
Posts: 93
I just pulled the fuse on my 2013 ZL1. Big props for saving me $90!!!
I am one happy girl now!!! (big grin)
HERZL1 is offline   Reply With Quote
Old 05-14-2014, 06:59 PM   #130
kaptainkhaos
 
Drives: 2014 Camaro 1SS 1LE
Join Date: May 2014
Location: Yulee, Fl
Posts: 34
This was helpful as all hell man, appreciate it
__________________
Yes this is my car... No I wont let you drive it.
kaptainkhaos is offline   Reply With Quote
Old 05-24-2014, 05:54 PM   #131
nxttruck2002
 
Drives: Camaro
Join Date: Aug 2013
Location: Houston
Posts: 121
I had the fuse pulled for a while now. those sides get dirty fast.

nxttruck2002 is offline   Reply With Quote
Old 05-24-2014, 09:00 PM   #132
GAHDOOSH
 
Drives: 2013 Camaro 2LT RS
Join Date: Apr 2013
Location: South Carolina
Posts: 451
DIY/How-to: How/What fuse to pull for NPP (Dual mode exhaust)

Yes I have to clean them every other day. However I'm pretty heavy on the gas

Glad to hear I'm not all alone

Sent from my iPhone using Tapatalk
__________________
2013 2LT/RS V6 Manual 6-Speed w/ Cold Air Inductions Cold Air Intake, VMAX CNC Spiral Ported Throttle Body, 1LE Strut Tower Brace, Drake Bowtie Delete, SJM Autoprod Dash ABL kit, Side Marker Tint, Reverse Light Tint, Window Tint

GAHDOOSH is offline   Reply With Quote
Old 06-05-2014, 05:30 AM   #133
1BLWN/LE
Account Suspended
 
Drives: 2013 ZL1 M6
Join Date: Mar 2014
Location: NY
Posts: 363
Getting to the fuse box is a breeze but I'm sure I will get hell for this but I can't seem to get the lid off the fuse box.
Anybody wanna help me here? I don't wanna break it.
Thanks...
1BLWN/LE is offline   Reply With Quote
Old 06-05-2014, 07:28 AM   #134
1BLWN/LE
Account Suspended
 
Drives: 2013 ZL1 M6
Join Date: Mar 2014
Location: NY
Posts: 363
Got it!! What a pain in the ass... can't believe the hardest part of this mod is just taking off the cover to the fuse box.

Sent from my SCH-I535 using Tapatalk
1BLWN/LE is offline   Reply With Quote
Old 06-07-2014, 10:55 PM   #135
compudiva
BLCSWAN
 
compudiva's Avatar
 
Drives: Camaro ZL1, Toyota 4Runner
Join Date: Jun 2012
Location: Maryland
Posts: 101
Awesome. Followed instructions to pull the fuse and install the mild to wild switch. Awesome!!! But I have a feeling that switch will stay wild!!
compudiva is offline   Reply With Quote
Old 06-07-2014, 11:12 PM   #136
1BLWN/LE
Account Suspended
 
Drives: 2013 ZL1 M6
Join Date: Mar 2014
Location: NY
Posts: 363
Quote:
Originally Posted by compudiva View Post
Awesome. Followed instructions to pull the fuse and install the mild to wild switch. Awesome!!! But I have a feeling that switch will stay wild!!

Yeah man I'm so glad I did the fuse pull first. Mild to Wild switch would of been a real waste of money for me. The car sounds perfect now and still has zero drone. Why anyone would want it so the flap closes is beyond me.

Sent from my SCH-I535 using Tapatalk
1BLWN/LE is offline   Reply With Quote
Old 06-19-2014, 11:36 PM   #137
Enduring
 
Drives: 2013 2SS/RS M6
Join Date: May 2014
Location: Saskatchewan, Canada
Posts: 134
There are two clips on either side the fuse box that you need depress to pull it off

Sent from my Nexus 5 using Tapatalk

Last edited by Enduring; 07-04-2014 at 01:36 PM.
Enduring is offline   Reply With Quote
Old 06-20-2014, 01:55 AM   #138
1BLWN/LE
Account Suspended
 
Drives: 2013 ZL1 M6
Join Date: Mar 2014
Location: NY
Posts: 363
Quote:
Originally Posted by 1BLWN/LE View Post
Yeah man I'm so glad I did the fuse pull first. Mild to Wild switch would of been a real waste of money for me. The car sounds perfect now and still has zero drone. Why anyone would want it so the flap closes is beyond me.

Sent from my SCH-I535 using Tapatalk

Eating my words....

I just ordered one... although the sound is truly perfect in my honest opinion with the flap open all the time, it still would be nice when on an hour trip on the highway to shut it... when with the wife and kids anyways...
Any who for 75 bucks shipped who gives a shit... ha!

Sent from my SCH-I535 using Tapatalk
1BLWN/LE is offline   Reply With Quote
Old 07-04-2014, 01:33 PM   #139
jon6.0
Going for Plaid
 
jon6.0's Avatar
 
Drives: 2011 C6
Join Date: Jan 2010
Location: Phoenix
Posts: 721
Thanks for the write up OP!

Quote:
Originally Posted by 1BLWN/LE View Post
Eating my words....

I just ordered one... although the sound is truly perfect in my honest opinion with the flap open all the time, it still would be nice when on an hour trip on the highway to shut it... when with the wife and kids anyways...
Any who for 75 bucks shipped who gives a shit... ha!

Sent from my SCH-I535 using Tapatalk
Who did you get it through?

I just pulled the fuse on mine. I'm also doing a fuse pull for the ECU. I noticed a 20 amp ECU fuse in the rear fuse box as well. So I pulled that one along with 5 and 20 up front.
__________________
2014 ZL1, manual trans, carbon hood insert, Rotofab, 1" BMR springs, JBA mid-pipes.

Serviced and modded by Cordes Performance.

2011 C6, 750rwhp, forged LS3, ported LSA heads, Vortech Ti-trim, 227/243 115+4 Lunati cam, ported LS3 intake, Alky Control methanol, Pfadt sways/shocks/trans mounts, Pfadt tri-y headers(Sold 6/28/14)
jon6.0 is offline   Reply With Quote
Old 07-04-2014, 02:00 PM   #140
GAHDOOSH
 
Drives: 2013 Camaro 2LT RS
Join Date: Apr 2013
Location: South Carolina
Posts: 451
Fuse pull for the ecu? What's that do? DIY link?


Sent from my iPhone using Tapatalk
__________________
2013 2LT/RS V6 Manual 6-Speed w/ Cold Air Inductions Cold Air Intake, VMAX CNC Spiral Ported Throttle Body, 1LE Strut Tower Brace, Drake Bowtie Delete, SJM Autoprod Dash ABL kit, Side Marker Tint, Reverse Light Tint, Window Tint

GAHDOOSH is offline   Reply With Quote
Old 07-04-2014, 02:13 PM   #141
jon6.0
Going for Plaid
 
jon6.0's Avatar
 
Drives: 2011 C6
Join Date: Jan 2010
Location: Phoenix
Posts: 721
Not sure if it works on the V6 cars. But maybe. http://www.camaro5.com/forums/showthread.php?t=251422
__________________
2014 ZL1, manual trans, carbon hood insert, Rotofab, 1" BMR springs, JBA mid-pipes.

Serviced and modded by Cordes Performance.

2011 C6, 750rwhp, forged LS3, ported LSA heads, Vortech Ti-trim, 227/243 115+4 Lunati cam, ported LS3 intake, Alky Control methanol, Pfadt sways/shocks/trans mounts, Pfadt tri-y headers(Sold 6/28/14)
jon6.0 is offline   Reply With Quote
Old 07-04-2014, 08:51 PM   #142
64stingray
 
Drives: 64vette,2010 2SS,2013 Zl1
Join Date: Mar 2013
Location: kanata,on,can.
Posts: 79
I did a DIY sometime back very simple, very cheap,and I got no response, simply add a switch and cut one wire, I used a wireless relay, $5. and I even programed it in my garage door opener. you have 2 mode, ON or OFF. MILD or LOUD, when you select one it stay that way until you change it. Why pull fuses or get the mild to wild which doesn't always do what you want to.
64stingray is offline   Reply With Quote
Old 07-07-2014, 11:27 PM   #143
Mpsmith1
 
Drives: '13 IOM ZL1 vert
Join Date: Dec 2012
Location: O'Fallon, MO
Posts: 303
Pulled the fuse tonight and LOVE it... I may install a switch someday, maybe during the winter when I have nothing better to do.

One note: the fuse box location is a little harder to reach on a vert. I had to remove a few more "snaps" to get to it. No biggie, once you figure out that it's slightly more forward than on a coupe.

Thanks OP!
Mpsmith1 is offline   Reply With Quote
Old 07-07-2014, 11:27 PM   #144
Mpsmith1
 
Drives: '13 IOM ZL1 vert
Join Date: Dec 2012
Location: O'Fallon, MO
Posts: 303
Pulled the fuse tonight and LOVE it... I may install a switch someday, maybe during the winter when I have nothing better to do.

One note: the fuse box location is a little harder to reach on a vert. I had to remove a few more "snaps" to get to it. No biggie, once you figure out that it's slightly more forward than on a coupe.

Thanks OP!
Mpsmith1 is offline   Reply With Quote
Old 07-31-2014, 02:38 PM   #145
dyn2av8
 
dyn2av8's Avatar
 
Drives: 2014 2SS Spring Special Edition M6
Join Date: Jun 2014
Location: SLC, UT
Posts: 48
Big Thanks for the DIY instructions! Just pulled it on my 2014 SSSSRS! Love It!
dyn2av8 is offline   Reply With Quote
Old 09-05-2014, 06:52 AM   #146
2K14Ro
 
2K14Ro's Avatar
 
Drives: 2014 Black on Black 1SS RS
Join Date: May 2014
Location: Cape Coral, Florida
Posts: 88
Followed this thread to pull fuse on my '14 at 0600 in the morning it took about 15 mins as described no tools required accept the flashlight and fuse puller, I haven't tested it out yet because its now only 0650. I'm not sure why my ass isn't in bed sleeping either but its not, so I'm headed there now. Will let ya know how it works out later. Should sound good with the LT Headers and HF Cats.

Jim
__________________
Jim.
A.K.A. 2K14Ro
2K14Ro is offline   Reply With Quote
Old 09-26-2014, 09:25 PM   #147
miubhi
 
Drives: 2013 ZL1
Join Date: Sep 2014
Location: Mission Viejo, Ca.
Posts: 4
ipulled the fuse in my 2013 zl1 and it made no difference in the sound I even drove it around. maybe its always been open and something broken? just got the car 5 days ago with 10k miles on it a CAI installed all I found so far.
miubhi is offline   Reply With Quote
Old 10-30-2014, 04:33 PM   #148
RandysZL1
 
RandysZL1's Avatar
 
Drives: 2013 Zl1 black
Join Date: Sep 2014
Location: Rochester MN
Posts: 16
How do you no if your vehicle has the NPP?
RandysZL1 is offline   Reply With Quote
Old 10-30-2014, 05:24 PM   #149
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 24,681
Quote:
Originally Posted by RandysZL1 View Post
How do you no if your vehicle has the NPP?
Dual exhaust tips
__________________
.
mlee is offline   Reply With Quote
Old 11-01-2014, 02:42 PM   #150
RandysZL1
 
RandysZL1's Avatar
 
Drives: 2013 Zl1 black
Join Date: Sep 2014
Location: Rochester MN
Posts: 16
Thanks
RandysZL1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.