Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 06-11-2009, 10:58 AM   #1
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
10 seconds of "clicks" after 3 mins 30 seconds of driving

Yes I have searched, but I have not found a similar topic.

I've had my 1SS for 11 days now. Of those 11 days, I've heard a ticking and/or clicking sound three of those days at a very specific point in time.

I hear what appears to be normal ABS/brake system reset clicks (single) after I start my forward direction driving after backing out of my garage.

I make one stop at the bottom of the road I live on and then I travel to the bottom of another steep hill and stop at a stop light. I either hear the clicks now or at the next stop light which is only about 200 yards away.

It sounds like a system is "resetting" itself or an emissions system purging itself.

The clicks are about 2 seconds apart and it lasts for about 10 seconds total. They are loud enough to be heard in the passenger compartment.

A couple of days ago, I added my CarChip/Pro data logger to the Camaro. During this morning's trip into town, the data logger shows I had the car running for 3 minutes and 30 seconds when the clicking started. I'm basing that on the speed/mph data collected along with the RPM data collected. They show the speed at 0 mph and the car traveling at 0 mph for the 20 seconds or so that I was waiting at the stop light when the clicking started.

I have no check-engine-light nor any other warning light. The car seems to be driving ok, just this odd set of clicks/ticks when I'm stopped at one of these two stop lights about 3 minutes and 30 seconds after starting my morning trip into town.

If I don't have to stop at one of those two stop lights, I don't hear the clicks/ticks.

It almost sounds like an emission controls device purging itself or an ABS system reset.

Anyone else hear something like this with their 2010 Camaro?

Thanks

Robert
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 06-11-2009, 12:02 PM   #2
Eric77TA
 
Drives: 1977 Pontiac Trans Am
Join Date: Jun 2009
Location: Kansas City, MO
Posts: 2
I have something simlar from time to time on my Cobalt daily driver.

After some research at CobaltSS.net, I found out that at least as far as the Cobalt is concerned, this ticking/knocking sound is the car testing the fuel system integrity - making sure that it's not open to the air anywhere. For example, a loose gas cap will throw an SES because vapor can escape from the system.

Sounds like the Camaro may have something similar?
Eric77TA is offline   Reply With Quote
Old 06-11-2009, 01:24 PM   #3
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
Quote:
Originally Posted by Eric77TA View Post
I have something simlar from time to time on my Cobalt daily driver.

After some research at CobaltSS.net, I found out that at least as far as the Cobalt is concerned, this ticking/knocking sound is the car testing the fuel system integrity - making sure that it's not open to the air anywhere. For example, a loose gas cap will throw an SES because vapor can escape from the system.

Sounds like the Camaro may have something similar?
That's an interesting data point.

My other Chevy (my former 06 SSR) did not make this noise, but it might have made it but it being a pickup I may not have heard it as clearly.

This "noise" in the Camaro is "loud".

We shall see.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 06-11-2009, 01:35 PM   #4
erasedgod
CGM 2SS/RS
 
erasedgod's Avatar
 
Drives: # 9641
Join Date: Sep 2008
Location: New Bern, NC
Posts: 428
I'm hearing the same thing. I've only noticed about 4 - 6 clicks that are audible even with semi-loud music. They seem to be coming from the back of the car and most often when I'm lightly braking.
__________________
Fastlane Pipeline Intake installed by MoToRZ TV
erasedgod is offline   Reply With Quote
Old 06-11-2009, 01:45 PM   #5
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
Quote:
Originally Posted by erasedgod View Post
I'm hearing the same thing. I've only noticed about 4 - 6 clicks that are audible even with semi-loud music. They seem to be coming from the back of the car and most often when I'm lightly braking.
Your description is VERY close to mine. I hear the clicks for about 10 seconds and they're about 1.5 to 2 seconds apart from each other.

At least mine is not the only one making this noise....
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 06-11-2009, 01:52 PM   #6
McGruff
 
Drives: 98 Saturn
Join Date: May 2009
Location: Fargo, ND
Posts: 211
Well now I'm worried...I don't want click noises in my 2SS. Everyone who has this problem needs to report it ASAP so we can find out what's going on.
McGruff is offline   Reply With Quote
Old 06-11-2009, 02:10 PM   #7
oachalon

 
Drives: 2010 Camaro 1SS
Join Date: Mar 2009
Location: Mentor, Ohio
Posts: 874
all of my cars and my family members cars click. its just the systems running their checks. ABS and fuel system. Nothing to worry about. Mine have done it i think up to 6 or 7 minutes of driving. Just the camaro is very well insulated, so now you hear the little electronics and system checks. My aura is exactly the same way, and i suspect my camaro will be the same when it comes.
oachalon is offline   Reply With Quote
Old 06-11-2009, 02:16 PM   #8
theholycow


 
theholycow's Avatar
 
Drives: '02 GMC Sierra, '80 Lesabre
Join Date: Mar 2008
Location: RI
Posts: 2,699
I had a Pontiac that did the same thing. It didn't seem to cause any harm. I'd get to the traffic light where I waited to get on the highway and I'd hear "tocky tocky tock" from the rear of the car.
__________________
Removing weight has surprisingly little effect on fuel economy
Engine break-in procedure | Gear ratios
2002 GMC Sierra 4x4 5.3 (190,000 miles and going strong)
1980 Buick Lesabre family heirloom with 36,000 miles
2008 Volkswagen Rabbit 2 door I5-2.5 5spd DD lease
Quote:
Originally Posted by CamaroSpike23 View Post
she really underestimates the damage i would do to her reproductive organs
http://allOffTopic.com is the place for all the naughty stuff you can't get away with on this forum...
theholycow is offline   Reply With Quote
Old 06-11-2009, 02:22 PM   #9
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
Just a quick check, the first click you hear after backing out and going forward .. are you sure that click isn't the automatic door locks locking your door?

thanks,
Crowley
__________________
Crowley is offline   Reply With Quote
Old 06-11-2009, 03:20 PM   #10
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Quote:
Originally Posted by Eric77TA View Post
I have something simlar from time to time on my Cobalt daily driver.

After some research at CobaltSS.net, I found out that at least as far as the Cobalt is concerned, this ticking/knocking sound is the car testing the fuel system integrity - making sure that it's not open to the air anywhere. For example, a loose gas cap will throw an SES because vapor can escape from the system.

Sounds like the Camaro may have something similar?
Confirmed. I too have this clicking/knocking sound just after I turn my 2006 Cobalt SS/SC off. Sounds like it is coming from the back or trunk. Oddly enough, I had the same exact sound and in the same exact location in my 1998 Camaro R/S Convertible. What is that sound?!
DkknightX is offline   Reply With Quote
Old 06-11-2009, 03:31 PM   #11
fbodfather


 
fbodfather's Avatar
 
Drives: Camaros................
Join Date: Oct 2006
Location: Grosse Pointe Farms, MI (suburban Detroit)
Posts: 4,350
The description sounds like a noise that ours (as well as other manufacturers' vehicles make shortly after cold start and that is the EVAP purge and/or vent valve making noise during the EVAP self-test.

The following PIs and bulletins describe this noise on some of our other vehicles - your dealer has this info:

PIC4317D
04-06-05-009C
08-06-04-008
06-06-04-062A
AIP3301

If you are concerned that the noise is excessive, it would probably be best to have your dealer evaluate it and determine that it is a result of the EVAP test.

We are able to achieve great fuel economy numbers and low emissions due, in part to electronics such as this.
fbodfather is offline   Reply With Quote
Old 06-11-2009, 03:38 PM   #12
Evotion
Warehouse 13 Survivor!!!!
 
Drives: '13 ZL1 - 69' Camaro
Join Date: Sep 2008
Location: Tucson, AZ
Posts: 802
I'm sure it is nothing to worry about... most likely just Bumblebee re-loading after the previous nights fight.
__________________
1969 Camaro
2010 2SS/RS CGM traded for...
2013 ZL1 Triple Black
Evotion is offline   Reply With Quote
Old 06-11-2009, 03:40 PM   #13
cam2fst4u


 
cam2fst4u's Avatar
 
Drives: 08 SS trailblazer,08 Silverado
Join Date: Mar 2009
Location: stanley va
Posts: 6,299
Send a message via Yahoo to cam2fst4u
its the vents opening for the trunk monkey....lol...

sorry couldn't resist
__________________
cam2fst4u is offline   Reply With Quote
Old 06-11-2009, 03:43 PM   #14
CamaroFreak_342
 
CamaroFreak_342's Avatar
 
Drives: 2010 CGM 2SS/RS LS3
Join Date: Apr 2008
Location: Lincoln, NE
Posts: 40
You have got to be getting tired of putting out so many fires. Oh... and thanks again for helping bring Camaro back.

Can't wait for my CGM M6 LS3!
CamaroFreak_342 is offline   Reply With Quote
Old 06-11-2009, 03:46 PM   #15
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Quote:
Originally Posted by fbodfather View Post
The description sounds like a noise that ours (as well as other manufacturers' vehicles make shortly after cold start and that is the EVAP purge and/or vent valve making noise during the EVAP self-test.

The following PIs and bulletins describe this noise on some of our other vehicles - your dealer has this info:

PIC4317D
04-06-05-009C
08-06-04-008
06-06-04-062A
AIP3301

If you are concerned that the noise is excessive, it would probably be best to have your dealer evaluate it and determine that it is a result of the EVAP test.

We are able to achieve great fuel economy numbers and low emissions due, in part to electronics such as this.
Oh, I was never worried about it. Just wanted to make sure there wasn't a chipmunk nest somewhere in my trunk.
DkknightX is offline   Reply With Quote
Old 06-11-2009, 03:46 PM   #16
fbodfather


 
fbodfather's Avatar
 
Drives: Camaros................
Join Date: Oct 2006
Location: Grosse Pointe Farms, MI (suburban Detroit)
Posts: 4,350
Quote:
Originally Posted by Evotion View Post
I'm sure it is nothing to worry about... most likely just Bumblebee re-loading after the previous nights fight.
actually? It's an 'electronic burp' after a Camaro eats a Mustang.......
fbodfather is offline   Reply With Quote
Old 06-11-2009, 03:47 PM   #17
Zhawk
Iroc's Love Slave
 
Zhawk's Avatar
 
Drives: 3 Camaros, 1 Vette, a Buick, & a 57
Join Date: Jul 2008
Location: Lost
Posts: 318
Quote:
Originally Posted by cam2fst4u View Post
its the vents opening for the trunk monkey....lol...

sorry couldn't resist
Oh no, you mean its Shunt trying to get out?
__________________
Camaros:87 IROC-z, 95 Z/28, 2010 RS/SS
Corvettes: 90 Vert

Has anyone seen my sanity? I am hiding from it and don't want it sneaking up on me!
Zhawk is offline   Reply With Quote
Old 06-11-2009, 04:00 PM   #18
Brokinarrow


 
Brokinarrow's Avatar
 
Drives: 2012 Honda NC700x
Join Date: Sep 2008
Location: Indianola, IA
Posts: 5,341
Quote:
Originally Posted by fbodfather View Post
actually? It's an 'electronic burp' after a Camaro eats a Mustang.......
awesome!
__________________
Brokinarrow is offline   Reply With Quote
Old 06-11-2009, 04:03 PM   #19
greenrail
Comic Curmudgeon
 
greenrail's Avatar
 
Drives: 2010 Camaro 2SS-2010 VW CC Sport
Join Date: Mar 2008
Location: Near Chicago, IL
Posts: 2,396
Quote:
Originally Posted by fbodfather View Post
actually? It's an 'electronic burp' after a Camaro eats a Mustang.......
Oh my goodness! Too funny!!!

Be careful, we don't want to eat too much red meat! Don't forget to gobble down some "Rice"!
__________________
Member Illinois Camaro Club
His Name is Rosie - "Speak Softly and Carry a Big Stick!" - If you know who said that, then you know the genesis of his name.
greenrail is offline   Reply With Quote
Old 06-11-2009, 04:13 PM   #20
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,365
My 04 and 06 GTO did the same thing. It's a series of clicks that happens at about the same spot each morning. I remember readiing on LS1GTO.com that it is something with the fuel system and it is normal. No big deal. I never had an issue with the goats. Although I don't get 10 seconds of clicks. It's more like 2 to 3 sec.
BackinBlackSS/RS is offline   Reply With Quote
Old 06-11-2009, 04:39 PM   #21
erasedgod
CGM 2SS/RS
 
erasedgod's Avatar
 
Drives: # 9641
Join Date: Sep 2008
Location: New Bern, NC
Posts: 428
That's good news. I wasn't too worried about it, but figured I'd chime in since someone had already started the thread. My last GM car was an '02 so it didn't have the same tech.

Thanks, for the official word, Scott.
__________________
Fastlane Pipeline Intake installed by MoToRZ TV
erasedgod is offline   Reply With Quote
Old 06-11-2009, 04:45 PM   #22
djsnoflake
Faith Keeper
 
djsnoflake's Avatar
 
Drives: 2012 Silverado LTZ, 2010 2SS/RS
Join Date: Nov 2008
Location: Saskatoon, Saskatchewan Canada
Posts: 2,791
Yeah I've noticed it on my camaro AND my G5. It almost sounds like someone is knocking on my back fender like it's a door and they are checking if I am home. Really freaked me out the first couple times. I am used to it now, but good to know WHY it was happening, thanks for the info.
__________________

Quote:
Originally Posted by fbodfather View Post
.........we are far from finished.................
djsnoflake is offline   Reply With Quote
Old 06-11-2009, 05:11 PM   #23
SicSix6
The Demon Photographer
 
SicSix6's Avatar
 
Drives: 2010 1SS IOM Camaro
Join Date: May 2009
Location: Bristow, VA
Posts: 758
Quote:
Originally Posted by shiftz33 View Post
Yes I have searched, but I have not found a similar topic.

I've had my 1SS for 11 days now. Of those 11 days, I've heard a ticking and/or clicking sound three of those days at a very specific point in time.

I hear what appears to be normal ABS/brake system reset clicks (single) after I start my forward direction driving after backing out of my garage.

I make one stop at the bottom of the road I live on and then I travel to the bottom of another steep hill and stop at a stop light. I either hear the clicks now or at the next stop light which is only about 200 yards away.

It sounds like a system is "resetting" itself or an emissions system purging itself.

The clicks are about 2 seconds apart and it lasts for about 10 seconds total. They are loud enough to be heard in the passenger compartment.

A couple of days ago, I added my CarChip/Pro data logger to the Camaro. During this morning's trip into town, the data logger shows I had the car running for 3 minutes and 30 seconds when the clicking started. I'm basing that on the speed/mph data collected along with the RPM data collected. They show the speed at 0 mph and the car traveling at 0 mph for the 20 seconds or so that I was waiting at the stop light when the clicking started.

I have no check-engine-light nor any other warning light. The car seems to be driving ok, just this odd set of clicks/ticks when I'm stopped at one of these two stop lights about 3 minutes and 30 seconds after starting my morning trip into town.

If I don't have to stop at one of those two stop lights, I don't hear the clicks/ticks.

It almost sounds like an emission controls device purging itself or an ABS system reset.

Anyone else hear something like this with their 2010 Camaro?

Thanks

Robert
Sounds like a good time to get the dealer involved. That is why you have a warranty.
__________________

1SS IOM LS3, GM 4-pack guages, SLP SS Front Emblem, Roto-Fab CAI, Solo Performance Mach X Exhaust, Barton Industries Short Throw Shifter
SicSix6 is offline   Reply With Quote
Old 06-11-2009, 05:12 PM   #24
Grimelock2009
 
Drives: 2010 Camaro
Join Date: Mar 2009
Location: Pearland Texas
Posts: 238
Have the same issue on my 2SS. But also have another issue. Digital speedameter in the middle lcd screen works, but my regular speedameter on the left side is not moving at all.

It stays a zero miles per hour no matter what speed im going at. I was going to take it to the dealer to get service but the next day when i turned on the car the speedameter started working again, dont know if anyone else has incountered this issue.
Grimelock2009 is offline   Reply With Quote
Old 06-11-2009, 05:14 PM   #25
SicSix6
The Demon Photographer
 
SicSix6's Avatar
 
Drives: 2010 1SS IOM Camaro
Join Date: May 2009
Location: Bristow, VA
Posts: 758
Quote:
Originally Posted by Grimelock2009 View Post
Have the same issue on my 2SS. But also have another issue. Digital speedameter in the middle lcd screen works, but my regular speedameter on the left side is not moving at all.

It stays a zero miles per hour no matter what speed im going at. I was going to take it to the dealer to get service but the next day when i turned on the car the speedameter started working again, dont know if anyone else has incountered this issue.
Have you returned to the dealer for them, to look at it?
__________________

1SS IOM LS3, GM 4-pack guages, SLP SS Front Emblem, Roto-Fab CAI, Solo Performance Mach X Exhaust, Barton Industries Short Throw Shifter
SicSix6 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pedders Suspension Benchmark Track Testing and New Jersey Track Day Info@PeddersUSA.com USA - NY / NJ / PA 35 10-26-2009 05:20 PM
New camaro impressions and the great looks I got driving it. bartking 5th Gen Camaro SS LS LT General Discussions 45 07-24-2009 07:08 AM
Shouldn't we be comparing this to the new Mustangs? StoutFiles 5th Gen Camaro SS LS LT General Discussions 176 07-23-2009 04:26 PM
The wait is over...... Sprspt General Automotive + Other Cars Discussion 57 05-07-2009 10:40 PM
Automatic faster than the manual??? 2sharp Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 319 09-30-2008 09:20 AM


All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.