Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Reply
 
Thread Tools
Old 04-05-2013, 09:21 AM   #1289
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
Quote:
Originally Posted by LoneStarCamaro View Post

If you can get the down pipe off, you won't need it. The little nub is on the down pipe, so once you have it off, the coupler just slides right off (towards the back).
Unless your talking about the bigger metal nub that's on the stock excuse pipes behind the coupler?
i'm talking about his, on the passenger side stock h-pipe
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 09:25 AM   #1290
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
The driver side has the nub on the downpipe
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 09:28 AM   #1291
LoneStar


 
LoneStar's Avatar
 
Drives: 2011 IOM Camaro
Join Date: Jul 2010
Location: Texas
Posts: 3,503
Quote:
Originally Posted by PoorMansCamaro View Post
i'm talking about his, on the passenger side stock h-pipe
Ah ok, no I didn't grind that one off. When reinstalling, it didn't get in the way. I don't know if BBK is set up differently than the headers you'll be installing (since the separate cats made it easier).
On my driver side, I also had a piece of metal on the downpipe that pinned the coupler in place. No instructions ever mentioned it, so maybe I was just unlucky, lol.
__________________
LoneStar is offline   Reply With Quote
Old 04-05-2013, 09:31 AM   #1292
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
Quote:
Originally Posted by LoneStarCamaro View Post
Ah ok, no I didn't grind that one off. When reinstalling, it didn't get in the way. I don't know if BBK is set up differently than the headers you'll be installing (since the separate cats made it easier).
On my driver side, I also had a piece of metal on the downpipe that pinned the coupler in place. No instructions ever mentioned it, so maybe I was just unlucky, lol.
yeah, bbk comes with hi-flow cats, so I think it somehow worked. lol I can't remember how, but I didn't have any issues with BBK either. The pacesetter is catless. I'll try to take pictures during the install.
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 09:38 AM   #1293
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
or maybe lscamaro can tell me, if he installs his before me.
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 09:40 AM   #1294
LoneStar


 
LoneStar's Avatar
 
Drives: 2011 IOM Camaro
Join Date: Jul 2010
Location: Texas
Posts: 3,503
Quote:
Originally Posted by PoorMansCamaro View Post
yeah, bbk comes with hi-flow cats, so I think it somehow worked. lol I can't remember how, but I didn't have any issues with BBK either. The pacesetter is catless. I'll try to take pictures during the install.
I'm curious now, so I'll follow up with your install pics.
__________________
LoneStar is offline   Reply With Quote
Old 04-05-2013, 09:54 AM   #1295
jewel25
Nov 20, 2016
 
jewel25's Avatar
 
Drives: 2011 RJT 2LT/RS
Join Date: Apr 2011
Location: Las Vegas
Posts: 36,777
I don't want my car to be loud
__________________
jewel25 is offline   Reply With Quote
Old 04-05-2013, 09:57 AM   #1296
KMPrenger


 
KMPrenger's Avatar
 
Drives: 16 SS Camaro, 06 Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 12,276
Quote:
Originally Posted by jewel25 View Post
I don't want my car to be loud
Then at the very least your going to want to throw on the magnaflow resonated X. Not sure what rear mufflers you'll be running.
__________________
2016 Camaro 1SS - 8-speed - NPP - Black bowties
2010 Camaro 1LT V6 (Sold. I will miss her!)
KMPrenger is offline   Reply With Quote
Old 04-05-2013, 09:58 AM   #1297
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
Quote:
Originally Posted by KMPrenger View Post
Then at the very least your going to want to throw on the magnaflow resonated X. Not sure what rear mufflers you'll be running.
mrt v2

edit: and the stock resonators are still on it. automatic tranny.
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 11:26 AM   #1298
LoneStar


 
LoneStar's Avatar
 
Drives: 2011 IOM Camaro
Join Date: Jul 2010
Location: Texas
Posts: 3,503
Quote:
Originally Posted by KMPrenger View Post
Then at the very least your going to want to throw on the magnaflow resonated X. Not sure what rear mufflers you'll be running.
Cold start is pretty loud. I'm not running an x-pipe though.

Quote:
Originally Posted by PoorMansCamaro View Post
mrt v2

edit: and the stock resonators are still on it. automatic tranny.
Is that the same set up you were running?

Here's my vid with headers and MRT V2.

__________________
LoneStar is offline   Reply With Quote
Old 04-05-2013, 11:32 AM   #1299
jewel25
Nov 20, 2016
 
jewel25's Avatar
 
Drives: 2011 RJT 2LT/RS
Join Date: Apr 2011
Location: Las Vegas
Posts: 36,777
Quote:
Originally Posted by LoneStarCamaro View Post
Cold start is pretty loud. I'm not running an x-pipe though.



Is that the same set up you were running?

Here's my vid with headers and MRT V2.

Thanks. Sounds good
__________________
jewel25 is offline   Reply With Quote
Old 04-05-2013, 11:36 AM   #1300
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
Quote:
Originally Posted by LoneStarCamaro View Post
Cold start is pretty loud. I'm not running an x-pipe though.



Is that the same set up you were running?

Here's my vid with headers and MRT V2.
yeah, same setup, same car. lmao

and that sounds awesome man! can't wait now!!!
__________________
PoorMansCamaro is offline   Reply With Quote
Old 04-05-2013, 11:46 AM   #1301
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Quote:
Originally Posted by PoorMansCamaro View Post
yeah, same setup, same car. lmao

and that sounds awesome man! can't wait now!!!
You do know the headers won't reach the stock cat-back right? You'll either need some pipes to reach or you could do some small resonators like the obx come with. You'll probably get to the install way before me. I bought the headers because of the price but it'll probably be awhile because I have some other things I have to install before that.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 04-05-2013, 11:48 AM   #1302
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Quote:
Originally Posted by LoneStarCamaro View Post
Cold start is pretty loud. I'm not running an x-pipe though.



Is that the same set up you were running?

Here's my vid with headers and MRT V2.

Love the sound! Hey, any chance you're going to be attending texas camaro revolution?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.