Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Trunk Monkey Parts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission


Reply
 
Thread Tools
Old 01-08-2013, 06:11 PM   #1
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
SCT Firmware 1.2.137.03 whos can email it to me?

Just like the title states who has the firmware and can someone email it to me? I cant finish datalogging my car for ted because the pids keep failing. After searching this seems to be the fix.
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 06:17 PM   #2
grocerygetter
instigator
 
grocerygetter's Avatar
 
Drives: Black on black 2009 C6
Join Date: Jan 2010
Location: 72034
Posts: 3,966
I haven't done any updates because my shiz has worked since late 2011. LOL. I don't plan on doing any either unless Ted says I have to.
__________________
-John S.

2014 GMC CC Z71, 2009 C6 vette (672/639 at the wheel and less than 3300lbs)
2010 Camaro 2ss/rs---SOLD 4/15/14
-654whp with a few cosmetic things, Pfadt suspension, Vortech, CircleD, GPI ss3 vvt bump stick, gears, stuff in between,18" TSW N'rings for drag duty, 20" Forgestar F14s for street.

Thanks to:
Tony@ dv8motoring
rhino@ Gwatney Chevrolet/GPI Jacksonville AR
TCAudio in Benton AR
grocerygetter is offline   Reply With Quote
Old 01-08-2013, 06:24 PM   #3
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
I dunno if its the livelink II messing it up or what but every time I try to log the pids fail or most fail. I even loaded the pids I wanted to log on the sct itself and did two logs but when I tried to pull them off livelink II says no logs. This install has been a major pita.
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 06:42 PM   #4
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 1,161
http://www.sctflash.com/showdeviceup...0&DTYPE=&DTYPE=

The latest downloads are available here. Make sure you return your vehicle to stock BEFORE changing firmware or you will experience an even bigger PITA than you have thus far.
2SSCAMARO is offline   Reply With Quote
Old 01-08-2013, 06:47 PM   #5
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
yea its returned to stock. Does it matter that I have a 3416 not 3400 SCT?
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 06:49 PM   #6
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
auto update says I'm up to date but I'm still on the 1.2.136 firmware WTF?
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 06:52 PM   #7
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 1,161
http://www.sctflash.com/showdeviceup...6&DTYPE=&DTYPE=

Here is the 3416
2SSCAMARO is offline   Reply With Quote
Old 01-08-2013, 06:54 PM   #8
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
tried that too up to date but if you notice the firmware hasnt been updated since 2011.
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 06:55 PM   #9
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 1,161
Are you running the 2.9.8.45 updater software?
2SSCAMARO is offline   Reply With Quote
Old 01-08-2013, 06:57 PM   #10
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
yep
2012REDSS is offline   Reply With Quote
Old 01-08-2013, 07:06 PM   #11
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 1,161
The 3416 is loaded with "canned" tunes from SCT whereas the 3400 is strictly custom tunes. It looks like the version 2.136 is the latest version for the 3416. Maybe there was a misunderstanding regarding the 2.137 version being applicable to the 3416 model.
2SSCAMARO is offline   Reply With Quote
Old 01-08-2013, 07:09 PM   #12
DarkCry956

 
DarkCry956's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Oct 2011
Location: Texas RGV
Posts: 778
I had a hard time with live link as well. I spend hours on the phone with SCT and they told me I was good to go. They were wrong. I had to stay on the phone with them while they took over my laptop remotely and finally got it to work after a long time. Even then it I still had trouble getting all the PIDs Ted asks for and some failed while data logging. It was a PITA!!! After many attempts I was able to get it working enough for the logs. It's random now. Sometimes they work sometimes they don't. Call SCT and let them do whatever it takes. That was my only solution.
DarkCry956 is online now   Reply With Quote
Old 01-08-2013, 07:10 PM   #13
DarkCry956

 
DarkCry956's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Oct 2011
Location: Texas RGV
Posts: 778
I have 3400. Ted and SCT told me only some camaros have this problem not all.
DarkCry956 is online now   Reply With Quote
Old 01-08-2013, 07:33 PM   #14
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
yea I assumed we all had 3416s when I went to the sct site and looked up my car and thats the model it came up with. I guess I'll try calling SCT tomorrow afternoon. If they cant fix it looks like I'll be out another 600 for a dyno tune. FML
2012REDSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.