Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 01-12-2013, 01:34 AM   #1
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
rear speaker replacement

I have a BA amp system. Want to change the rear speaker. Can someone who did this advise me on how to? Do i need a special wire connector? I have the thread.to get to them. All i need is help with the wires. The connectors that the factory speakers have wont work with aftermarket, will they?
__________________
Wuiquen is offline   Reply With Quote
Old 01-12-2013, 05:56 AM   #2
mgoodbar
White 2ss, LT, CAI, Tune
 
Drives: 2010 L99
Join Date: May 2011
Location: memphis
Posts: 656
na wont work with aftermarket... I do all kinds of wiring.. I am in maintenance for a living.. let me save you a headach. subthump.. I spent 4 hours on this the first go around then wound up running new wire to the rear speakers from my amp... dech rear speaker has a 4 pin connector.... they are 2 ohm.. the wiring digrams are at the top of the page in a sticky
mgoodbar is offline   Reply With Quote
Old 01-12-2013, 06:47 AM   #3
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,736
http://www.camaro5.com/forums/showth...=rear+speakers
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 01-12-2013, 09:58 PM   #4
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
saw that but they dont really talk about how to wire the rear speakers if you have a BA system.. Does Subthump have a adapter to go on the factory connections??
__________________
Wuiquen is offline   Reply With Quote
Old 01-13-2013, 02:36 PM   #5
mgoodbar
White 2ss, LT, CAI, Tune
 
Drives: 2010 L99
Join Date: May 2011
Location: memphis
Posts: 656
yea he has some. get his mounts too
mgoodbar is offline   Reply With Quote
Old 01-14-2013, 07:13 PM   #6
Whos_Drivin
Ski-U-Mah
 
Drives: '12 Camaro ZL1, '13 Silverado Z71
Join Date: Mar 2012
Location: MN
Posts: 656
Quote:
Originally Posted by mgoodbar View Post
na wont work with aftermarket... I do all kinds of wiring.. I am in maintenance for a living.. let me save you a headach. subthump.. I spent 4 hours on this the first go around then wound up running new wire to the rear speakers from my amp... dech rear speaker has a 4 pin connector.... they are 2 ohm.. the wiring digrams are at the top of the page in a sticky
I'm working on replacing my rear speakers as well and was thinking about just running wires straight from my amp to the speakers. Did you have any issues with leaving the factory clip off?
__________________
2012 ZL1 #1466
AGM, M6, CF Hood, Sunroof, Black Wheels
Whos_Drivin is offline   Reply With Quote
Old 01-14-2013, 11:36 PM   #7
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
Im pretty sure no issues. I just want to retain bakup sensor.. are u using FARK or running the amp from the HU?
__________________
Wuiquen is offline   Reply With Quote
Old 01-15-2013, 06:18 AM   #8
Whos_Drivin
Ski-U-Mah
 
Drives: '12 Camaro ZL1, '13 Silverado Z71
Join Date: Mar 2012
Location: MN
Posts: 656
I'm using the subthump fark. I have the odoor speaker harness, but I didn't get the rear 6x9 harness because my amp will be right there and I could just run speaker wire. Now I'm second guessing my decision...maybe I should have just got the rear harness too...
__________________
2012 ZL1 #1466
AGM, M6, CF Hood, Sunroof, Black Wheels
Whos_Drivin is offline   Reply With Quote
Old 01-16-2013, 06:55 PM   #9
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
Why??
__________________
Wuiquen is offline   Reply With Quote
Old 01-16-2013, 07:04 PM   #10
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 788
Wuiquen, Are you wanting to keep the factory amp and only replace the rear speakers?
__________________
Shu71 is offline   Reply With Quote
Old 01-16-2013, 07:05 PM   #11
Steve@Subthump
 
Steve@Subthump's Avatar
 
Drives: 2011 2SS IOM Vert
Join Date: Aug 2009
Location: Indiana
Posts: 1,085
I would not recommend changing any speakers while keeping the stock amp.

If you swap out the amp using our fark kit, it comes standard with two x2A rear speaker harnesses; that normally go in-line of the factory 6x9 speaker. But if you change the speakers, just cut the end off each x2a and wire to the aftermarket speaker.
Steve@Subthump is offline   Reply With Quote
Old 01-17-2013, 12:06 AM   #12
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
Not really.. i want to change amp and speaker.. u see i have two amps sittinv in a box and like three sets of 6x9 5 way speakers. So if i am gonna do the speaker i want new amp too.
__________________
Wuiquen is offline   Reply With Quote
Old 01-17-2013, 12:08 AM   #13
Wuiquen


 
Wuiquen's Avatar
 
Drives: 2011 Summit White 2LT/RS
Join Date: Nov 2010
Location: NorCal
Posts: 2,778
Quote:
Originally Posted by Steve@Subthump View Post
I would not recommend changing any speakers while keeping the stock amp.

If you swap out the amp using our fark kit, it comes standard with two x2A rear speaker harnesses; that normally go in-line of the factory 6x9 speaker. But if you change the speakers, just cut the end off each x2a and wire to the aftermarket speaker.
Steve, would i be ok using a 5 way speaker with an aftermarket amp? I would figure those rear speaker once i swap the HU and amp wont be biamped no more.. honestly i want to just have high from them.. planning on setting the amp to not have any lows whatsoever.. i will be addinv two subs with steves new ported box.
__________________
Wuiquen is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.