Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Design Concepts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 10-05-2013, 04:17 PM   #1
Michael Hukins
 
Drives: Silver 2LT
Join Date: Oct 2013
Location: Louisiana
Posts: 3
Unhappy Factory HID Lights Problem with High beam

I have a 2010 2LT with the factory HID/Halo's. Noticed today that the high beam on the drivers side doesn't actuate like the left side. Both sides have working lights, but the high beam/low beam motion only works on the passenger side. I can hear the passenger side shutter moving, but nothing on the drivers side.

I checked all fuses and relay's. I find no visible wiring issues, but then again I really don't know where to look.

Does anyone have any suggestions? I need to update the inspection sticker and it failed inspection this morning due to this issue.

Please advise....
Michael Hukins is offline   Reply With Quote
Old 10-05-2013, 06:05 PM   #2
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 2013 2LT RS Camaro
Join Date: Dec 2012
Location: I.E. SoCal
Posts: 2,675
I would try the dealer.

This elec. stuff is way over my head. lol
__________________
Performance Upgrades: CAI Intake, VMAX Ported TB, RX Catch Can, ZL1 Dual mode NPP Exhaust, 1LE Strut Brace, SS Brembo Brakes w/ Hawk HPS Pads & Goodridge brake lines, DOT4 Motul, 1LE Suspension Upgrade, 1" Eibach Pro-Kit lowering springs, Vitesse Controller.
Exterior Upgrades: Ceramic Tint 30%, Axis Allies rims 20x9/20x10, Goodyear Eagle F1 SuperCar G:2 Tries 285/305, GM Front Splitter, ZL1 Rockers, Oracle Lighted Bowtie, rk sport spoiler, ZL1 Upper Grill & Rockers.
Audio Upgrades: Image Dynamics 10" Subwoofer w/custom leather box, ID 5 Channel Amp, Audio Control LC 6, Morel 6.5" Coax Speakers
KaBoom1701 is online now   Reply With Quote
Old 10-05-2013, 06:07 PM   #3
DagoCountyGee

 
DagoCountyGee's Avatar
 
Drives: 2013 BRM Camaro 1LT/RS M6
Join Date: Sep 2012
Location: North County
Posts: 1,015
Take it to the dealer, but they'll probably say it's typical wear and tear...
DagoCountyGee is offline   Reply With Quote
Old 10-05-2013, 07:23 PM   #4
Michael Hukins
 
Drives: Silver 2LT
Join Date: Oct 2013
Location: Louisiana
Posts: 3
I will leave it broken before I bring it to the Stealer (dealer). Someone is bound to know something.
Michael Hukins is offline   Reply With Quote
Old 10-06-2013, 01:57 PM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,693
Quote:
Originally Posted by Michael Hukins View Post
I have a 2010 2LT with the factory HID/Halo's. Noticed today that the high beam on the drivers side doesn't actuate like the left side. Both sides have working lights, but the high beam/low beam motion only works on the passenger side. I can hear the passenger side shutter moving, but nothing on the drivers side.

I checked all fuses and relay's. I find no visible wiring issues, but then again I really don't know where to look.

Does anyone have any suggestions? I need to update the inspection sticker and it failed inspection this morning due to this issue.

Please advise....
Michael,

I apologize for the concerns with your Camaro's HID lights. I understand that you're seeking opinions of this matter, and wanted you to know that we're also here if you need additional assistance. Feel free to send me a message if needed.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 10-06-2013, 02:07 PM   #6
wayne watson

 
wayne watson's Avatar
 
Drives: 2014 camaro ss ,1967 chevelle ss,
Join Date: Sep 2013
Location: loganville
Posts: 925
I have a clue, I work for acura and we see this too.likely to be issue with igniter or inverter for that side and sit down before they give you price.
Sorry for this news and I hope I'm wrong
One reason I got 1 ss
wayne watson is offline   Reply With Quote
Old 10-07-2013, 08:08 AM   #7
Michael Hukins
 
Drives: Silver 2LT
Join Date: Oct 2013
Location: Louisiana
Posts: 3
Wayne,

Does that mean that I will have to replace the entire headlamp assembly?
Michael Hukins is offline   Reply With Quote
Old 10-07-2013, 10:44 AM   #8
wayne watson

 
wayne watson's Avatar
 
Drives: 2014 camaro ss ,1967 chevelle ss,
Join Date: Sep 2013
Location: loganville
Posts: 925
No sometime a bulb will be bad and cause simaliar conditions but all these parts should be sepperate from housing. But all the same I have seen prices in the 800 dollar range
Gm parts may be cheaper.good luck
wayne watson is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.