Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2012, 08:20 AM   #1
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
Steering Wheel "Whirr"

I do alot of circles in my parking garage, and I just noticed that my steering wheel is making a "whirring" sound as it turns.

Is faint, sounds mechanical. Wondering if anyone has this issue? It's an 11 1SS, with 11700 miles.

Fluid? Mechanics? Normal?

Thanks!!
Maker is offline   Reply With Quote
Old 05-14-2012, 10:11 AM   #2
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
yep, that fixed it, thanks! lol
Maker is offline   Reply With Quote
Old 05-28-2012, 11:45 AM   #3
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
Not that anyone gives a sheet of paper, but the replaced the entire rack and pinion in my SS and now it's fine. They said they had similar noises on the traverse due to faulty r&p.
Maker is offline   Reply With Quote
Old 07-23-2012, 10:29 AM   #4
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
Well the new one is starting to make a noise now too. WTF?

i'm almost at 15k, and just about a year now. Is this thing a lemon or what?
Maker is offline   Reply With Quote
Old 07-23-2012, 10:39 AM   #5
jmaynard
 
Drives: 2012 Camaro SS2
Join Date: Dec 2011
Location: Garland Tx
Posts: 453
Mine makes the same noise. I think it is a rubbing of the bearings inside the column. I have not takin it in yet for this problem. I have to weigh if risking having the car at the dealer is worth the PIA of this problem. I think it may actually be a design flaw and not fixable.
jmaynard is offline   Reply With Quote
Old 07-23-2012, 10:41 AM   #6
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
yeah that's bullshit. my year old car should not be making this noise. not for the 33+ k i paid for it. yours shouldn't either.
Maker is offline   Reply With Quote
Old 07-24-2012, 08:54 AM   #7
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
So, it's with the dealer today. Apparently there is a bulletin, something down in the rack is not lubricating enough with the power steering fluid. The steering column is enclosed, so the sound travels up like a speaker.

GM is recommending replacing it with transmission fluid. And putting a sticker on it saying to do that.

Does that seem right?? Geez. If I want to sell this down the line, what's a Mickey mouse solution going to do to my resale value?!?
Maker is offline   Reply With Quote
Old 07-24-2012, 09:06 AM   #8
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 839
Do you have the bulletin number by chance?
TheHorse13 is online now   Reply With Quote
Old 07-24-2012, 09:33 AM   #9
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
i don't, the tech that road tested it with me told me about it.
Maker is offline   Reply With Quote
Old 07-25-2012, 08:33 AM   #10
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,511
Quote:
Originally Posted by Maker View Post
Well the new one is starting to make a noise now too. WTF?

i'm almost at 15k, and just about a year now. Is this thing a lemon or what?
I do apologize for the frustrations you may be experiencing with your wheel. Have you brought it to a dealership for service? Please let us know if you have any questions at your convenience!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-25-2012, 08:43 AM   #11
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
Is that some sort of stock reply? Lol, if you see above I said "GM" recommends this and that, etc. thank you for your concern.

After having the system flushed and refilled with Dextron (I forget the number), it sounds good this morning. However, when I had the rack replaced, it sounded good for a while as well.

So, I am cautiously optimistic. I love this car, I just don't want to be annoyed by it every 3 months.
Maker is offline   Reply With Quote
Old 07-30-2012, 06:50 PM   #12
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
5 days and so far so good!
Maker is offline   Reply With Quote
Old 07-30-2012, 06:55 PM   #13
MORA84
 
MORA84's Avatar
 
Drives: 2010 CAMARO 1SS/M6 BLACK ON BLACK
Join Date: Oct 2010
Location: ORANGE COUNTY CA
Posts: 509
Thanks for the post
MORA84 is offline   Reply With Quote
Old 09-20-2012, 08:58 AM   #14
Neto1978
 
Drives: 2011 camaro ss victory red
Join Date: Jul 2012
Location: Sp-brazil
Posts: 166
same noise happening to mine, only 5k miles, took it to the dealer, fluid was on level, everything apparently normal, but the noise is still there inside the cabin...
Any GM bulletin???

Quote:
Originally Posted by jmaynard View Post
Mine makes the same noise. I think it is a rubbing of the bearings inside the column. I have not takin it in yet for this problem. I have to weigh if risking having the car at the dealer is worth the PIA of this problem. I think it may actually be a design flaw and not fixable.
Neto1978 is offline   Reply With Quote
Old 09-25-2012, 07:56 AM   #15
Abrahams11SS
 
Drives: 2011 2SS Black-n-Orange
Join Date: Feb 2012
Location: Tampa FL
Posts: 541
I've noticed a noise coming from my steering column when I turn the wheel as well. It probably started somewhere around 15k miles. I mentioned it to the service writer and she ignored me. I'm going to go to another dealer next time.
Abrahams11SS is offline   Reply With Quote
Old 09-25-2012, 08:36 AM   #16
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,511
Quote:
Originally Posted by Neto1978 View Post
same noise happening to mine, only 5k miles, took it to the dealer, fluid was on level, everything apparently normal, but the noise is still there inside the cabin...
Any GM bulletin???
If you would like for me to contact your dealership regarding this matter, please send me your first and last name, address, phone number, VIN, mileage and involved dealership to my inbox. I will be more than happy to look into this for you.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 09-28-2012, 06:57 AM   #17
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
No more white for me. Now my brakes squeal.
Maker is offline   Reply With Quote
Old 10-02-2012, 05:25 PM   #18
z28racer

 
z28racer's Avatar
 
Drives: 12 SIM 2SS/ RS Sinergy M6,GMC2500HD
Join Date: Jan 2012
Location: San Diego, California
Posts: 1,538
Mine is at the dealer today for the same thing. Started making a noise in the steering wheel when I turn that sounds like a servo motor. Almost feels like my Racing Simulator wheel. Also for the dash bubbling and the driver seat cover fitting loose.

Last edited by z28racer; 10-02-2012 at 08:16 PM.
z28racer is offline   Reply With Quote
Old 10-02-2012, 08:03 PM   #19
z28racer

 
z28racer's Avatar
 
Drives: 12 SIM 2SS/ RS Sinergy M6,GMC2500HD
Join Date: Jan 2012
Location: San Diego, California
Posts: 1,538
So they call me and say the tech cant hear the noise and they want me to drive the car with him. Then it takes them almost two hours to pick me up and by the time I get to the dealership Its already 5:00 PM and of course the technician went home for the day. So I pick up the car and as soon I get in the car and turn the wheel I hear the noise. Then on top of that when I get home and open my door I discover 3 yes 3 small chips on the edge of my door on a $44000.00 car that I am so anal about that I whipe it down every time I drive it, I never let anybody wash it but me and gets stored in my car port and is then covered. Now I am supposed to take it back tomorow morning again so i can have the tech hear the noise and what? Put more chips in my door??? Also my concerne is now what are they going to do about my chiped door? I called and left a message with the Service Advisor but they were about to close. Just great ! Go in with one problem. Leave with two. Also when I showed them the Bubbling dash they didnt know anything about it and werent sure about a fix or when there would be one. As for the seat they said its wear? The covering fit lose from day one, I have had this car only 10 months and I might way 150LBS wet the cover is new but just not streched properly. So what kind of response is that????:(

Last edited by z28racer; 10-02-2012 at 08:27 PM.
z28racer is offline   Reply With Quote
Old 10-02-2012, 08:44 PM   #20
L99CAMA2011


 
L99CAMA2011's Avatar
 
Drives: One of the baddest handling Gen 5s
Join Date: Feb 2011
Location: Masachusetts
Posts: 2,512
Quote:
Originally Posted by Maker View Post
No more white for me. Now my brakes squeal.
L99CAMA2011 is online now   Reply With Quote
Old 10-03-2012, 09:48 AM   #21
BlackinBlack
 
BlackinBlack's Avatar
 
Drives: 2013 Camaro ZL1 Black
Join Date: Jun 2009
Location: Florida
Posts: 710
Quote:
Originally Posted by z28racer View Post
So they call me and say the tech cant hear the noise and they want me to drive the car with him. Then it takes them almost two hours to pick me up and by the time I get to the dealership Its already 5:00 PM and of course the technician went home for the day. So I pick up the car and as soon I get in the car and turn the wheel I hear the noise. Then on top of that when I get home and open my door I discover 3 yes 3 small chips on the edge of my door on a $44000.00 car that I am so anal about that I whipe it down every time I drive it, I never let anybody wash it but me and gets stored in my car port and is then covered. Now I am supposed to take it back tomorow morning again so i can have the tech hear the noise and what? Put more chips in my door??? Also my concerne is now what are they going to do about my chiped door? I called and left a message with the Service Advisor but they were about to close. Just great ! Go in with one problem. Leave with two. Also when I showed them the Bubbling dash they didnt know anything about it and werent sure about a fix or when there would be one. As for the seat they said its wear? The covering fit lose from day one, I have had this car only 10 months and I might way 150LBS wet the cover is new but just not streched properly. So what kind of response is that????:(
If the dealer is not helping... try a different dealer. I lived in a town in Indiana with a horrible Chevy dealer. I ended up using the Cadillac dealer. They did all my warranty work and service. Being a GM dealer it was covered.
__________________
2013 ZL1 BLACK on BLACK
Roto-Fab CAI

2010 2SS/RS BLACK on BLACK <SOLD>
3" MBRP 304 Stainless Exhaust
Roto-Fab CAI
BlackinBlack is offline   Reply With Quote
Old 10-04-2012, 03:08 PM   #22
z28racer

 
z28racer's Avatar
 
Drives: 12 SIM 2SS/ RS Sinergy M6,GMC2500HD
Join Date: Jan 2012
Location: San Diego, California
Posts: 1,538
They are replacing my R&P today. I told them about TSB for the fluid being changed to ATF and they said that it doesent apply to the Camaro. So I suggest you take it in to dealer. Mine is silent when cold but as soon it warms up the noise starts.
z28racer is offline   Reply With Quote
Old 10-08-2012, 08:21 PM   #23
Maker
Nice to meet you.
 
Maker's Avatar
 
Drives: '11 Black 1SS/RS
Join Date: Jul 2011
Location: Massachusetts
Posts: 181
yeah, it does, because it fixed it. they replaced my R&P first, and that DIDN'T FIX it.
Maker is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.