Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
FLOWMASTER
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics > ZL1 Wheels/Tires


Reply
 
Thread Tools
Old 11-05-2012, 05:04 PM   #1
ZL12013
 
ZL12013's Avatar
 
Drives: 2013 ZL1 & 2005 F150
Join Date: Oct 2012
Location: Saint Louis Mo
Posts: 134
Tires in wet weather

Sorry if this is an old question, but we are going on a trip this weekend and it might rain part of the time, the temperature should be in the 50's or higher.

I am still breaking the car in so I will be driving pretty good, but if traction will be an issue, I can drive something else. I only drove in the rain for a short amount of time and haven't had any issues but I will be traveling about 300 miles this time.

Thanks
ZL12013 is offline   Reply With Quote
Old 11-05-2012, 05:13 PM   #2
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,335
Traction is a non issue in the rain. I used PTM #1 for rain and cruised along at 70-80 mph with no worries.
__________________
SlingShot is offline   Reply With Quote
Old 11-05-2012, 05:20 PM   #3
sportyb24
Romanian Outlaw
 
sportyb24's Avatar
 
Drives: 13 ZL1 , 14 Silverado Crew Cab
Join Date: Apr 2010
Location: Texas Baby
Posts: 1,081
Can't help don't drive mine in the rain.. Garage Queen.. Lol
__________________
[/SIGPIC]2013 Camaro ZL1 M6
sportyb24 is offline   Reply With Quote
Old 11-05-2012, 05:30 PM   #4
ZL12013
 
ZL12013's Avatar
 
Drives: 2013 ZL1 & 2005 F150
Join Date: Oct 2012
Location: Saint Louis Mo
Posts: 134
Quote:
Originally Posted by SlingShot View Post
Traction is a non issue in the rain. I used PTM #1 for rain and cruised along at 70-80 mph with no worries.
Thanks
ZL12013 is offline   Reply With Quote
Old 11-05-2012, 05:43 PM   #5
ace32x
 
Drives: 2013 ZL1
Join Date: Oct 2012
Location: puyallup
Posts: 542
Just drove from San Francisco to Seattle and it rained a bit in between. Traction wast an issue at all
ace32x is offline   Reply With Quote
Old 11-05-2012, 08:06 PM   #6
cybercoaster

 
cybercoaster's Avatar
 
Drives: '12 ZL1 AGM
Join Date: Mar 2009
Location: Oklahoma City
Posts: 1,556
Seems I been caught in the rain more with my ZL1 than I did 3 years in my SS. No issues...well except for me being upset about it and havin to clean it all up.
__________________
APEX catch can, ROTOFAB, noweeds. Kooks 2" LT headers. BMR 1" drop to be installed
cybercoaster is offline   Reply With Quote
Old 11-05-2012, 08:24 PM   #7
charly_rock
 
charly_rock's Avatar
 
Drives: soon => ZL1 #1512
Join Date: Oct 2011
Location: NY
Posts: 43
yikes: Haven't driven in rain yet either... but yesterday drove the car in the high 40s to maybe 50 degrees for the first time. In second gear gave a little too much throttle and car was sideways in a heartbeat. She was immediately banished to the garage...
charly_rock is offline   Reply With Quote
Old 11-05-2012, 08:26 PM   #8
ace32x
 
Drives: 2013 ZL1
Join Date: Oct 2012
Location: puyallup
Posts: 542
Quote:
Originally Posted by charly_rock View Post
yikes: Haven't driven in rain yet either... but yesterday drove the car in the high 40s to maybe 50 degrees for the first time. In second gear gave a little too much throttle and car was sideways in a heartbeat. She was immediately banished to the garage...
did you warm the tires up before getting on it? mine do that in 70 degree weather too unless theyre warm
ace32x is offline   Reply With Quote
Old 11-05-2012, 09:33 PM   #9
1MtnGoat
 
1MtnGoat's Avatar
 
Drives: '12 SIM ZL1, 1 of 49
Join Date: Sep 2011
Location: Eastern TN
Posts: 433
PTM 1 works great in the rain. I drove the gorge on I40 into NC in moderate rain. The ride and control were great.
1MtnGoat is offline   Reply With Quote
Old 11-06-2012, 07:57 AM   #10
BlackinBlack
 
BlackinBlack's Avatar
 
Drives: 2016 Corvette Z06 Blade Silver
Join Date: Jun 2009
Location: Florida
Posts: 723
Just drove to work in the rain. I did not fiddle with the PTM mode and just ran in "tour". It was fine. Common sense is the rule.

Rain = less traction + 580 HP + heavy foot or late braking = loss of control with optional damaged ZL1.

Car drives fine in the rain as long as you do.

Interesting detail. I have Rain-x on my windshield and you can see the aerodynamic features working on this car when it rains. In my SS the rain would sheet up the windshield across the whole piece of glass. On the ZL1 the area directly behind the hood air extractors the rain is still as the air passes above windshield in that area. Cool to watch.
__________________
2016 2LZ Z06 Blade Silver

2013 ZL1 BLACK on BLACK <SOLD>
Roto-Fab CAI

2010 2SS/RS BLACK on BLACK <SOLD>
3" MBRP 304 Stainless Exhaust
Roto-Fab CAI
BlackinBlack is offline   Reply With Quote
Old 11-06-2012, 10:30 AM   #11
HDRDTD


 
Drives: 2013 Triple Black ZL1 Vert M6 ECF
Join Date: Mar 2011
Location: Trenton, Michigan
Posts: 5,239
Quote:
Originally Posted by GAZL1 View Post
Speaking of rain, any issues with water going through the hood vents onto the engine?
Not at all. If fact if you look at the underside of the hood, you can see where the 'vents' in the hood are aimed in front of the engine.
HDRDTD is offline   Reply With Quote
Old 11-06-2012, 10:58 AM   #12
BlackinBlack
 
BlackinBlack's Avatar
 
Drives: 2016 Corvette Z06 Blade Silver
Join Date: Jun 2009
Location: Florida
Posts: 723
Quote:
Originally Posted by HDRDTD View Post
Not at all. If fact if you look at the underside of the hood, you can see where the 'vents' in the hood are aimed in front of the engine.
It is cool they have a water "gutter" behind the radiator that diverts the water out of the engine bay. Engine bay stays nice and dry.
__________________
2016 2LZ Z06 Blade Silver

2013 ZL1 BLACK on BLACK <SOLD>
Roto-Fab CAI

2010 2SS/RS BLACK on BLACK <SOLD>
3" MBRP 304 Stainless Exhaust
Roto-Fab CAI
BlackinBlack is offline   Reply With Quote
Old 03-12-2013, 12:37 PM   #13
blee
 
Drives: 2012 ZL! Inferno Orange Metalic
Join Date: Jul 2012
Location: United States
Posts: 11
Heavy rain is definitely a problem - I was on the interstate going into Memphis last summer and slowed down to nothing and my 2012 ZL1 #192 was like a row boat. No problem with regular rain and damp road.

Has anyone run the interstate when the temp is in the 40's and 50's around 70-75mph?

Thanks,
blee is offline   Reply With Quote
Old 03-12-2013, 03:37 PM   #14
pumpkinrancho
COMPULSIVE CAMARO OWNER
 
pumpkinrancho's Avatar
 
Drives: 2014 2ssrs,2013 zl1,67&69 allcoupes
Join Date: Nov 2009
Location: SE. WYO & Northern CO, W NEB
Posts: 1,191
Yes i have as it has not been above 65 since I bought mine in October.
__________________
pumpkinrancho is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.