Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Thread Tools
Old 01-22-2013, 11:02 AM   #1
leafsfan2005's Avatar
Drives: 2012 Camaro LS
Join Date: May 2012
Location: Cornwall, ON
Posts: 107
Question XM Radio Song & Artist Text Issue

Parked the car for a week while I was in Cuba.
Came home, and noticed on my first drive that the radio song & artist information was goofy.

For example - Listening to Bluesville {ch 70} - the radio played Freddie King - Tore Down, then the next song switched - and with no common timing, displays the next track - and flips back to the Freddie King song.

Thought it was just the one radio station - so went to Hits {ch 2}, does the same thing. Shows the current song, then flips to some Maroon Five song & track name. Goes back to the current song, and alternates. It does it on every channel.

Tried searching for "XM RADIO" and "XM Issues" but XM gets tossed out {stupid 3 letter minimum word...}

Anyone have this issue arise? Is there a "Master Reset" or "Restore to Factory Settings" I can do on the radio?

2012 LS, base radio w/ XM.
2012 Black Camaro LS + 20"SS Wheels
CAI Cold Air Intake
Fog Light kit
leafsfan2005 is offline   Reply With Quote
Old 01-22-2013, 11:31 AM   #2
Chavira2009's Avatar
Drives: 2011 Camaro 2SS/RS M6 Hurst RJT
Join Date: Apr 2011
Location: New Mexico
Posts: 119
You're not the only one experiencing this. There are a few of us here having the same issue. I'm sure it has something to do with the XM service provider, not the vehicle.
Chavira2009 is offline   Reply With Quote
Old 01-22-2013, 12:39 PM   #3
DrSkull's Avatar
Drives: 13 Challenger RT & 89 GTA TA
Join Date: Jul 2008
Location: east PA.
Posts: 177
im having this issue in my Avalanche , I turn the station and some info changes while other info doesn't :(
DrSkull is offline   Reply With Quote
Old 01-22-2013, 02:08 PM   #4
Dupontdon24's Avatar
Drives: 2010 Black 2SS/RS
Join Date: Feb 2012
Location: lexington sc
Posts: 227
Wow, mines doing the same thing, thought I was crazy.SS
Dupontdon24 is offline   Reply With Quote
Old 01-23-2013, 10:35 AM   #5
Voice Of The Voiceless
Iwantone2's Avatar
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,621
Mine had the text switching back and forth on Monday, but yesterday it seemed to go back to normal
Iwantone2 is offline   Reply With Quote
Old 01-23-2013, 10:40 AM   #6

Mr. iNCREDIBLE's Avatar
Drives: 2012 2SS/RS Convertible
Join Date: Aug 2012
Location: SoCal Baby...
Posts: 2,505
it's an XM problem, been happening for several days on both my cars which are 2 different manufacturers.. GM and Toyota..
I'm only responsible for what I say, not for what you fail to understand.
Mr. iNCREDIBLE is offline   Reply With Quote
Old 01-23-2013, 07:36 PM   #7
2010 Camaro 2SS/RS SIM M6
edgehead2000's Avatar
Drives: Nemesis
Join Date: Feb 2011
Location: Albuquerque, NM
Posts: 763
Ditto... Had the issue since Monday. Glad to hear it's XM's fault lol
edgehead2000 is offline   Reply With Quote
Old 01-23-2013, 07:40 PM   #8

Drives: 2012 45 Anniversary Vert
Join Date: Apr 2012
Location: atlanta
Posts: 2,491
my guess is the digital tag is overlapping...
Rhyder is offline   Reply With Quote
Old 01-26-2013, 11:59 PM   #9
Helping Build America
CWI's Avatar
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Freeport LPG Export
Posts: 3,822
I've XM in one vehicle or another since the first week they were on the air in 2001. I have seen this happen on occasion. It is a problem with the way they transmit and compress the info to the satelite.
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote

base model, ls 2012, radio, xmradio

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 12:11 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.