Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Dyno Max
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-13-2009, 11:23 AM   #1
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
installed 4 speaks and amp

Had 2 Focal K2 6.5" and tweeters installed in the front doors. 2 Polyglass Focal 6x9's installed in the rear with a JL 600/4 Amp. The highs and mid are awesome. Focal's produce an extremely clear and clean sound. It does need subs now to complete the sound. So I'm going back for that.
aosborn is offline   Reply With Quote
Old 06-13-2009, 11:50 AM   #2
DJ ATOMIX
<< CRAZY BEE >>
 
DJ ATOMIX's Avatar
 
Drives: 400HP 2LT/RS
Join Date: Apr 2009
Location: Alberta
Posts: 1,077
when you go back, can you ask them how much work it was to get the door panels off to remove the components as well as how difficult it was to remove the tweeters from the pillers. I'm doing my by myself.

I'd grately appreciate it.


Shaun
__________________

CRAZY BEE - IOM 2LT/RS (more)
!NOW HAVE 80W CREE LED IN STOCK TAIL LENSES!
Cosmetic Mods - 23 | Performance Mods - 14
ROTO-FAB CAI - DT HEADERS - CUSTOM 3-INCH PIPE EXHAUST - RES DEL - R-CATS DEL - MAGNAFLOW RES X-PIPE - 91 OCTANE TUNE - FULL ADM KIT - PORTED IM - PORTED TB - PORTED CH - BLACK 3/8 ISOLATOR - TRIFECTA TUNED
DJ ATOMIX is offline   Reply With Quote
Old 06-13-2009, 12:52 PM   #3
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by DJ ATOMIX View Post
when you go back, can you ask them how much work it was to get the door panels off to remove the components as well as how difficult it was to remove the tweeters from the pillers. I'm doing my by myself.

I'd grately appreciate it.


Shaun
I also had them put in the 9500 CI escort radar detector and laser shifter. Took them about 10 hours to run all the wiring and installation. They used an audio processor also. Dynamat on the front door speakers too, that took all the vibration out of the door panels.
aosborn is offline   Reply With Quote
Old 06-14-2009, 07:37 PM   #4
Chief Mario
 
Chief Mario's Avatar
 
Drives: 2014 ZL1, on order..
Join Date: Jun 2009
Location: Quebec, QC
Posts: 160
Quote:
Originally Posted by aosborn View Post
I also had them put in the 9500 CI escort radar detector and laser shifter. Took them about 10 hours to run all the wiring and installation. They used an audio processor also. Dynamat on the front door speakers too, that took all the vibration out of the door panels.
How much better is it now compare to the premium Boston? and which audio procesor did they use? Mysel I have Alpine deck with embodied imprint technology in my SUV and it is awsome. I am thinking about using their Alpine processor for factory installed, since we cannot really replace the deck due to the controls.
Chief Mario is offline   Reply With Quote
Old 06-14-2009, 08:12 PM   #5
iwanttogofastNY
 
iwanttogofastNY's Avatar
 
Drives: 2010 Camaro 2SS/RS ABM
Join Date: Jun 2009
Location: Westchester County, NY
Posts: 225
could you post some pics for us all to see please????
iwanttogofastNY is offline   Reply With Quote
Old 06-15-2009, 07:34 PM   #6
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by Chief Mario View Post
How much better is it now compare to the premium Boston? and which audio procesor did they use? Mysel I have Alpine deck with embodied imprint technology in my SUV and it is awsome. I am thinking about using their Alpine processor for factory installed, since we cannot really replace the deck due to the controls.
I'm not sure of the audio processor they used, I'll have to look at the invoice. There was not enough bass, so I had a JL audio 10" sub installed in the truck with a sealed enclosure powered by a Lunar amp I had. This completed the system and made it much better.
I've tried to post photos, but it says there is a security key missing and wouldn't let me. I emailed the webmaster, but no response.
aosborn is offline   Reply With Quote
Old 06-15-2009, 08:19 PM   #7
Chief Mario
 
Chief Mario's Avatar
 
Drives: 2014 ZL1, on order..
Join Date: Jun 2009
Location: Quebec, QC
Posts: 160
Hi, I forgot to ask, are you still using the center speaker? or just keeping it for bluetooth tech.?
Chief Mario is offline   Reply With Quote
Old 06-15-2009, 08:23 PM   #8
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
























aosborn is offline   Reply With Quote
Old 06-15-2009, 08:25 PM   #9
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by Chief Mario View Post
Hi, I forgot to ask, are you still using the center speaker? or just keeping it for bluetooth tech.?
not using the center speaker on the sound system
aosborn is offline   Reply With Quote
Old 06-15-2009, 08:27 PM   #10
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
still problems getting the pictures on. If your on facebook you can check out the photo album http://www.facebook.com/album.php?ai...&id=1250302324
aosborn is offline   Reply With Quote
Old 06-15-2009, 09:56 PM   #11
destroyer4
 
destroyer4's Avatar
 
Drives: 2010 Camaro SS, 2006 PT Conv.
Join Date: Oct 2008
Location: Baldwin NY
Posts: 349
Send a message via AIM to destroyer4
Quote:
Originally Posted by aosborn View Post
still problems getting the pictures on. If your on facebook you can check out the photo album http://www.facebook.com/album.php?ai...&id=1250302324
Dude, I love the radar. How much? What model? How hard was it to hook up? Is there a rear sensor also? It looks like that spot was made for the remote.

I actually just found it. What was the cost though?
__________________
Cyber Gray/Black/Black Stripes,2SS/RS,Auto
1100, Preliminary order accepted 10/16/09
3800, Order produced 6/22 Vin:2G1FK1EJ9A9120942
6000, Delivered to the customer
7/7/09
destroyer4 is offline   Reply With Quote
Old 06-16-2009, 08:13 AM   #12
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by destroyer4 View Post
Dude, I love the radar. How much? What model? How hard was it to hook up? Is there a rear sensor also? It looks like that spot was made for the remote.

I actually just found it. What was the cost though?
The radar display was flush mounted, the remote was stick on. I paid about $1500 installed at the stereo shop.
aosborn is offline   Reply With Quote
Old 06-19-2009, 07:29 AM   #13
O2BQIK
 
Drives: 1991 Camaro RS
Join Date: Mar 2009
Location: Dallas area
Posts: 596
I'm delighted to see this post...I have a set of Focals (2 6.5" PolyKevlars and 2 6.5" PolyGlass coaxials) that I was considering putting into the Camaro. That radar detector setup looks great!
__________________
2010 Camaro SS in black/beige: Sold. | '91 Camaro RS: Still the dream car!
'98 Camaro SS: Incon twin turbo. Sold | '99 Camaro SS: Heads/cam/bolt-ons. Sold.
O2BQIK is offline   Reply With Quote
Old 06-20-2009, 03:30 PM   #14
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by O2BQIK View Post
I'm delighted to see this post...I have a set of Focals (2 6.5" PolyKevlars and 2 6.5" PolyGlass coaxials) that I was considering putting into the Camaro. That radar detector setup looks great!
be sure to put in a sub. The focals alone don't have enough bass. I've got the 1 10" sub in a sealed enclosure.
aosborn is offline   Reply With Quote
Old 06-20-2009, 10:58 PM   #15
O2BQIK
 
Drives: 1991 Camaro RS
Join Date: Mar 2009
Location: Dallas area
Posts: 596
Quote:
Originally Posted by aosborn View Post
be sure to put in a sub. The focals alone don't have enough bass. I've got the 1 10" sub in a sealed enclosure.
I suspected that would be the case. They don't put out as much bass as some speakers, but you can't beat their sound quality.
__________________
2010 Camaro SS in black/beige: Sold. | '91 Camaro RS: Still the dream car!
'98 Camaro SS: Incon twin turbo. Sold | '99 Camaro SS: Heads/cam/bolt-ons. Sold.
O2BQIK is offline   Reply With Quote
Old 06-22-2009, 09:04 PM   #16
DJ ATOMIX
<< CRAZY BEE >>
 
DJ ATOMIX's Avatar
 
Drives: 400HP 2LT/RS
Join Date: Apr 2009
Location: Alberta
Posts: 1,077
Quote:
Originally Posted by aosborn View Post
The radar display was flush mounted, the remote was stick on. I paid about $1500 installed at the stereo shop.
Hey oasborn,

I'm just curious what method you used to get everything up and running wiring wise. Did you tap into the amp in the trunk for 12v amp turn on and run off the rear speakers using a SVEN to get small signal to your JL 600?

Also if possible, do you or could you get a photo or two of that hidden amp in the trunk as I'm just dying to see what it looks like. I should have my car in about three weeks but I just cant stand waiting!


Shaun
__________________

CRAZY BEE - IOM 2LT/RS (more)
!NOW HAVE 80W CREE LED IN STOCK TAIL LENSES!
Cosmetic Mods - 23 | Performance Mods - 14
ROTO-FAB CAI - DT HEADERS - CUSTOM 3-INCH PIPE EXHAUST - RES DEL - R-CATS DEL - MAGNAFLOW RES X-PIPE - 91 OCTANE TUNE - FULL ADM KIT - PORTED IM - PORTED TB - PORTED CH - BLACK 3/8 ISOLATOR - TRIFECTA TUNED
DJ ATOMIX is offline   Reply With Quote
Old 06-22-2009, 09:41 PM   #17
ZZcamaro


 
Drives: 2SS w/ ZZ427 Package!!
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 2,706
any problems with bluetooth not using the center speaker? I cant remember if that si where the sound comes from when it speaks to you or not....I am concerned with the bluetooth and the phone use.
ZZcamaro is offline   Reply With Quote
Old 06-22-2009, 09:49 PM   #18
DJ ATOMIX
<< CRAZY BEE >>
 
DJ ATOMIX's Avatar
 
Drives: 400HP 2LT/RS
Join Date: Apr 2009
Location: Alberta
Posts: 1,077
Quote:
Originally Posted by ZZcamaro View Post
any problems with bluetooth not using the center speaker? I cant remember if that si where the sound comes from when it speaks to you or not....I am concerned with the bluetooth and the phone use.
Yes and onstar which can be the most important. This is pretty much the last issue I must figure out before installing my setup.


Shaun
__________________

CRAZY BEE - IOM 2LT/RS (more)
!NOW HAVE 80W CREE LED IN STOCK TAIL LENSES!
Cosmetic Mods - 23 | Performance Mods - 14
ROTO-FAB CAI - DT HEADERS - CUSTOM 3-INCH PIPE EXHAUST - RES DEL - R-CATS DEL - MAGNAFLOW RES X-PIPE - 91 OCTANE TUNE - FULL ADM KIT - PORTED IM - PORTED TB - PORTED CH - BLACK 3/8 ISOLATOR - TRIFECTA TUNED
DJ ATOMIX is offline   Reply With Quote
Old 06-22-2009, 10:10 PM   #19
ZZcamaro


 
Drives: 2SS w/ ZZ427 Package!!
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 2,706
What if you used the JL audio clean sweep to run your amp...but to hook it up use the outputs from the factory amp....then you wouldnt need to use the center speakers amp output for the cleansweep which would allow it to continue working normally. My only concern with that would be if the sound of the center still working would be ruingin the rest of the setup
ZZcamaro is offline   Reply With Quote
Old 06-22-2009, 11:01 PM   #20
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,901
Can anyone repost the photos? . i dont have facebook and i dont want to sign up for it.
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 06-23-2009, 11:27 AM   #21
fasstgsxr
 
Drives: camaro,stang and some gsxr's
Join Date: Jun 2009
Location: online
Posts: 10
Nice,Focal makes some great speakers.
fasstgsxr is offline   Reply With Quote
Old 06-23-2009, 11:34 AM   #22
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by DJ ATOMIX View Post
Hey oasborn,

I'm just curious what method you used to get everything up and running wiring wise. Did you tap into the amp in the trunk for 12v amp turn on and run off the rear speakers using a SVEN to get small signal to your JL 600?

Also if possible, do you or could you get a photo or two of that hidden amp in the trunk as I'm just dying to see what it looks like. I should have my car in about three weeks but I just cant stand waiting!


Shaun
I'll see if I can get some pictures.
aosborn is offline   Reply With Quote
Old 06-23-2009, 11:36 AM   #23
aosborn
 
Drives: 2010 2SS Camaro Imperial Blue
Join Date: Jun 2009
Location: Houston, TX
Posts: 49
Quote:
Originally Posted by ZZcamaro View Post
any problems with bluetooth not using the center speaker? I cant remember if that si where the sound comes from when it speaks to you or not....I am concerned with the bluetooth and the phone use.

I really don't know what they did, but my onstar and bluetooth works fine.
aosborn is offline   Reply With Quote
Old 06-23-2009, 12:21 PM   #24
ZZcamaro


 
Drives: 2SS w/ ZZ427 Package!!
Join Date: Oct 2008
Location: Pittsburgh, PA
Posts: 2,706
Quote:
Originally Posted by aosborn View Post
I really don't know what they did, but my onstar and bluetooth works fine.
So you are saying teh bluetooth and onstar sound comes from more than just the center speaker?
ZZcamaro is offline   Reply With Quote
Old 06-23-2009, 01:06 PM   #25
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,682
bluetooth and onstar come through all speakers, not just the center channel
CamaroSkooter is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using an amp with Boston Acoustics camaroshaun Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 04-01-2009 04:16 PM


All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.