Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 02-25-2013, 05:11 AM   #69
BUZZY
 
Drives: 2010 SILVER ICE CAMARO
Join Date: Mar 2012
Location: MASS
Posts: 1
TO LOUIS AT CHEVY CUSTOMER SERVICE , I HAVE 2010 2LT /RS SILVER CERITIFIED PRE OWNED IT HAD 18,300 WHEN I GOT IT NOV 18 2011 , FIRST CEHCK ENGINE LIGHT JAN 2012 ( COMPUTER UPDATE REFLASH ) JAN 2013 ( SPARK PLUG /COIL CYLINDER 4 ) 80 MILES LATER BACK AT DEALER ( DECARBINIZED ) FEB 2013 VEHICAL BACK AT DEALER ( ALDEN BUICK GMC WHALER WAY FAIRHAVEN MASS ) NOW MY 3.6 LLT V6 IS COMPLETELY APART ( SERVICE MANAGER SAID GM IS REPLACING HEADS AND WHO KNOWS WHAT ELSE WHY NOT A LONG BLOCK ) THE VEHICLE HAS 25000 MILES I TREAT IT LIKE A BABY I ONLY DROVE IT 7000 MILES SINCE I BOUGHT IT THANK GOD IT WAS A CERTIFIED PREOWNED AND I HAVE THE EXTENED WARRENTY ( OR I WOULD BE EATING THIS ) I TRADED A 2004 JEEP LIBERTY ( NEVER A PROBLEM ) I PLANNED ON KEEPING THIS VEHICLE FOR A LONG TIME BUT NOW I AM NOT VERY HAPPY // GM SHOULD EXTEND MY BUMPER TO BUMPER AT LEAST ANOTHER YEAR ( BACK THERE REPAIR // THERE PRODUCT ) I PALN ON USING TOP TIER FUEL ONLY WHEN I GET IT BACK BUT SHOULD I TRUST IT ..OR TRADE IT ?? NOT VERY HAPPY IN NEW BEDFORD MASS
BUZZY is offline   Reply With Quote
Old 02-25-2013, 07:20 AM   #70
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
To Not Very Happy In Mass..... I got an even better one for ya. We bought our car BRAND SPANKIN NEW in Oct 2012. On 1/15/13 we had the #5 coil replaced, 1/17 had to take it back CK ENG LT on, 1/21~1/25 car at the dealer - replacing ECM (control module), 1/30 CK ENG LT back on, 2/4 back to the dealer for Carbon Build UP on injectors - they cleaned and ordered new ones, 2/12 & 2/13 dealer replaced 1 - 3 & 5 injectors. Friday 2/22 CHECK ENG LT back on!!!!!!! I have to take back to the dealer tomorrow. ALL this crap in 1 month on a NEW CAR!! I couldn't imagine someone having to pay for all of that. We traded a sweet 2010 Mustang GT what a mistake!
STEELE1 is offline   Reply With Quote
Old 02-25-2013, 07:23 AM   #71
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by Caswell239 View Post
They do his name is Brandon. He's gm customer Service. He's around somewhere.
Brandon, if you are around, I'd LOVE to hear from you!!! I do have a claim # through GM for all of the continous problems we've had on our NEW car. Please see my latest post for details.... I'd love to discuss further....
STEELE1 is offline   Reply With Quote
Old 02-25-2013, 08:13 AM   #72
JCO2185
RIDING ON AIR
 
JCO2185's Avatar
 
Drives: 2010 2LT/RS Summit White
Join Date: Dec 2009
Location: Long Island NY
Posts: 960
try sending them a PM, you will probably get a hold of them quicker
__________________



--John--2010 Camaro 2LT/RS, Summit White
Air Ride Suspension, BBK Longtube Headers, Hi-Flo cats, Doug Thorley catback exhaust, Elite Catch-Can, Airraid CAI, Trifecta tune, ZL1 front end with Phantom grille, ZL1 side skirts, MRR228 graphite wheels
JCO2185 is offline   Reply With Quote
Old 02-25-2013, 08:32 AM   #73
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
It seems alot of V6 Owners are having alot of trouble with their engine from carbon problems to misfire problems to oil consumption issues, there clearly is a problem within these engines, a design flaw of some sort, GM should see this the more V6 repairs that enter the Dealer doors and repair them without hassle or fix the problem with some solution of some sort, it seems that quality control with all vehicals has gone down hill engines this early in their life should not be having these problems, I had a 2002 Saturn SL1 1.9 SOHC it ran perfect to 200K no issues when I traded it in, honestly was the best car I had reliability wise.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 02-25-2013, 08:46 AM   #74
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by WildL16 View Post
My car is getting cylinder misfire codes also. I originally got it about 2 months ago and I reset it with my OBDII reader and it never came back. The car was starting fine so I figured it may just be bad gas.

Yesterday the check engine light came on again when I started it in the morning (didn't notice it running rough or anything), so I decided I would take it up to the dealer to see what they had to say about the codes. They called me after having the car for about 2-3 hours and told me that they will need to take off the intake manifold to see what is wrong and that will take approximately 4-5 hours to check, and that this will not be covered by power train warranty (currently at 42k miles so no bumper to bumper) because they state that the spark plugs and injectors etc are not the engine (quoted me around $500 to check whats wrong). I know enough to know the manifold does not need to come off to check the spark plugs so I told them not to touch it and I picked it up. Are they just trying to screw me for some money - and would this really not be covered under power train? I reset the code and will give it time to see if it doesn't come back like last time.
I checked into the WARRANTY info on the GM web-site.. it says the ENGINE coverage covers "electrical components internal to the eng, valves, lifters etc. cylinder head, seals, gaskets, manifolds, flywheel, water pump, turbocharger, but EXCLUDES, sensors, wiring, and fuel system stuff like regulators, injectors, return line(s). "

So it's hard to tell if they'd cover it or not. I'm sure they will work it around to NOT be covered. I'd suggest you research it, I did that with a Nissan I had and found out the stuff they tried to tell me wasn't covered actually was on my extended warranty. Hope this helps...
STEELE1 is offline   Reply With Quote
Old 02-25-2013, 11:53 AM   #75
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,971
Quote:
Originally Posted by STEELE1 View Post
Brandon, if you are around, I'd LOVE to hear from you!!! I do have a claim # through GM for all of the continous problems we've had on our NEW car. Please see my latest post for details.... I'd love to discuss further....

Please message me privately with any details you may have. Also please include your case number so that I can review it, however, it is best to continue working with the same agent.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 02-25-2013, 12:57 PM   #76
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Please message me privately with any details you may have. Also please include your case number so that I can review it, however, it is best to continue working with the same agent.

Brandon
Chevrolet Customer Service
I sent you a PM. Thanks for your response.
STEELE1 is offline   Reply With Quote
Old 02-27-2013, 06:59 AM   #77
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by STEELE1 View Post
Well well well... what do ya know... the CHECK ENG LIGHT is back on AGAIN !! I talked to GM yesterday and the car was running fine since they replaced 3 of the injectors. Made ANOTHER appointment with the dealership to have it checked AGAIN !!! I wonder if GM monitors this web site?!?! If not, maybe they should!! This is complete BS !!
Well we took the car in yesterday (Tuesday 2/26) and they couldn't find anything from the light coming on Friday. This morning on the way to work the CK ENG LT came back on. So we called ON-STAR... it's showing code P0175 which has something to do with the FUEL DELIVERY SYSTEM. How much more can go wrong with it? Im almost afraid to ask
STEELE1 is offline   Reply With Quote
Old 02-27-2013, 10:50 AM   #78
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,949
Quote:
Originally Posted by STEELE1 View Post
Well we took the car in yesterday (Tuesday 2/26) and they couldn't find anything from the light coming on Friday. This morning on the way to work the CK ENG LT came back on. So we called ON-STAR... it's showing code P0175 which has something to do with the FUEL DELIVERY SYSTEM. How much more can go wrong with it? Im almost afraid to ask
What gas were you using?
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 02-27-2013, 12:29 PM   #79
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by TooCool5 View Post
What gas were you using?
He put $40 of regular unleaded (87 octane?) this time. He figured if it's going to keep happening, he was just going to use the "cheap" stuff instead of premium.
STEELE1 is offline   Reply With Quote
Old 02-28-2013, 07:50 AM   #80
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by STEELE1 View Post
Well we took the car in yesterday (Tuesday 2/26) and they couldn't find anything from the light coming on Friday. This morning on the way to work the CK ENG LT came back on. So we called ON-STAR... it's showing code P0175 which has something to do with the FUEL DELIVERY SYSTEM. How much more can go wrong with it? Im almost afraid to ask
2/27 - CHECK ENG LT back on again last night. Called ON-STAR.. now it's showing 2 codes : P0172 & P0175.
I'm just going to make weekly appointments with the dealership.... pretty bad when you're at the SERVICE dept. more than the gas station!!
STEELE1 is offline   Reply With Quote
Old 02-28-2013, 10:07 AM   #81
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Quote:
Originally Posted by STEELE1 View Post
2/27 - CHECK ENG LT back on again last night. Called ON-STAR.. now it's showing 2 codes : P0172 & P0175.
I'm just going to make weekly appointments with the dealership.... pretty bad when you're at the SERVICE dept. more than the gas station!!
Got a call from the dealership.... these 2 codes are due to one of three things
1) oil cap not seated properly
2) oil dip stick or
3) air filter (not factory air filter)

I really love this car but I'm about done with it!
What will happen with the warranty is up and I'm still making payments? Will GM continue to honor the warranty since it started at less than 8000 miles and is non-stop problems? Will they extend the warranty until it's paid? What are we supposed to do ???? Im not gonna pay that kind of money for a hunk of junk motor. Why don't they offer to replace the motor for a good one?
STEELE1 is offline   Reply With Quote
Old 02-28-2013, 08:51 PM   #82
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
P0172 code is Fuel System to RICH on Bank 1, P0175 code is for the Fuel system to RICH on back 2 that should have nothing to do with the oil cap or oil dipstick, however a clogged air filter could cause a rich condition on the whole engine, Id get a second opinion I dont know why a Dealer would say the oil cap or dipstick is one of the possible causes for a RICH condition makes me a nervous wreck to take my car to any dealership anymore.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-01-2013, 07:10 AM   #83
STEELE1
 
Drives: 2012 CHEVY CAMARO
Join Date: Jan 2013
Location: OHIO
Posts: 29
Angry

Quote:
Originally Posted by 2011 SS SLP ZL427 View Post
P0172 code is Fuel System to RICH on Bank 1, P0175 code is for the Fuel system to RICH on back 2 that should have nothing to do with the oil cap or oil dipstick, however a clogged air filter could cause a rich condition on the whole engine, Id get a second opinion I dont know why a Dealer would say the oil cap or dipstick is one of the possible causes for a RICH condition makes me a nervous wreck to take my car to any dealership anymore.
Thanks for the info. We did have an aftermarket airfilter on it but he put the factory one back on a week or so ago (before we took it in on Tuesday), so I dont see that being an issue. But it was on there for all the other previous trips to the dealership. Who knows!! I'm so frustrated.
STEELE1 is offline   Reply With Quote
Old 03-02-2013, 07:38 PM   #84
erik13
 
erik13's Avatar
 
Drives: 2010 1LT RS
Join Date: Nov 2012
Location: Halifax,MA
Posts: 191
yeah...I would try a different dealer.
erik13 is offline   Reply With Quote
Old 03-03-2013, 11:08 PM   #85
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Alot of those K&N filters once you treat them with oil they in my opinion can restrict air flow more then a stock filter, Hopefully installing your OEM filter back in will correct the RICH condition issue.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.