Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Detroit Speed
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 01-26-2013, 03:38 PM   #1
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
Best way to take off the line

Hi, I was wondering since the camaro has so many option, what is the best way to take off the line?

should i just leave it in 'D' and push on the gas real hard? or should i put it on 'M' and push it? or it doesn't make a difference, thanks!
dangnplus is offline   Reply With Quote
Old 01-26-2013, 04:10 PM   #2
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,441
The best way to race the car is in sports mode. Where u put it in m but dont use the paddles. The best way to leave the line if u want to minimize spin is with traction control on and measuring your throttle to where u dont spin too much
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 01-26-2013, 04:12 PM   #3
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
In my auto i put it in "M", put my foot on the break and gas. Rev up to 2000, it will want to spin a bit. But thats in a V6. I have no clue about the SS. I've wanted to ask this myself and wanted to expirement, just don't want to get tickets for rabbit starts or whatever the 5-0 calls it.
Trentin24 is offline   Reply With Quote
Old 01-26-2013, 04:26 PM   #4
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,441
He has a 1lt.

Its best to just keep it at 1000. Anything over that and it spins too much
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 01-26-2013, 04:28 PM   #5
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Quote:
Originally Posted by lscamaro View Post
He has a 1lt.

Its best to just keep it at 1000. Anything over that and it spins too much
Well if you put it to the floor right away. I don't really remember how much I give it, it just comes natural. But if you put it to the floor immediately, it will spin and traction control will kick in.
Trentin24 is offline   Reply With Quote
Old 01-26-2013, 08:08 PM   #6
SimpleGreen

 
Drives: 2013 1SS/1LE IOM
Join Date: Apr 2012
Location: Southeast Louisiana
Posts: 1,075
Mine launches pretty good off the stall with the TC on and in Sport Mode. Just a touch of tire squawk and she's off! At least last I remember.

Not long ago (after all my mods) I turned TC and Stabilitrak off and launched it off the stall in Sport Mode. She spun good and started to walk the rear out to the right but regained composure at the top of 1st. It kinda falls on its face a little if the tires are spinning on the 1-2 shift as it pulls the power out to make the shift and then starts hauling again. Stock tune is a little lame, but it's just doing it's job of prolonging the trans.

What was amused me was (after bolt ons) I was easing down a damp road around 20-25 MPH with nannies turned on and laid into the pedal and she broke both back tires loose real nicely. Stabilitrack reeled it back in shortly thereafter as the rear drifted. It's very cool to see how that system reacts.
__________________
'13 1SS/1LE-Inferno Orange-Borla SType-Katzins-RotoFab-Elite Engineering-Michelin AS3-IOM Interior Pack
SimpleGreen is online now   Reply With Quote
Old 01-26-2013, 08:56 PM   #7
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,441
When im at the track, I actually launch with everything off now. The tc system does a great job of reducing wheel spin but I feel like it reduces power too much. I now just hold at 1k rpms, give it like 3/4 throttle until I feel it hook and then give it full throttle
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 01-26-2013, 10:53 PM   #8
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Quote:
Originally Posted by SimpleGreen View Post
Mine launches pretty good off the stall with the TC on and in Sport Mode. Just a touch of tire squawk and she's off! At least last I remember.

Not long ago (after all my mods) I turned TC and Stabilitrak off and launched it off the stall in Sport Mode. She spun good and started to walk the rear out to the right but regained composure at the top of 1st. It kinda falls on its face a little if the tires are spinning on the 1-2 shift as it pulls the power out to make the shift and then starts hauling again. Stock tune is a little lame, but it's just doing it's job of prolonging the trans.

What was amused me was (after bolt ons) I was easing down a damp road around 20-25 MPH with nannies turned on and laid into the pedal and she broke both back tires loose real nicely. Stabilitrack reeled it back in shortly thereafter as the rear drifted. It's very cool to see how that system reacts.
I tried racing someone with traction control off one time. Will NEVER do that again. I stood there for a good second and a half. Their was frozen rain all over the ground the other day and I needed to get home so i was driving cautiously. But only going about 20 mph in a 35. I decided to give it some throttle in "D" mode, and it got up to 1800 rpms and TC shut it down after the back end slid to the right. Why the right?


Quote:
Originally Posted by lscamaro View Post
When im at the track, I actually launch with everything off now. The tc system does a great job of reducing wheel spin but I feel like it reduces power too much. I now just hold at 1k rpms, give it like 3/4 throttle until I feel it hook and then give it full throttle
I'll have to give that a try.
Trentin24 is offline   Reply With Quote
Old 01-28-2013, 11:41 PM   #9
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
Will it harm the car if i keep switching from 'D' mode to 'M' mode while driving?
dangnplus is offline   Reply With Quote
Old 01-28-2013, 11:42 PM   #10
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
like for ex:

off the line with 'M' mode, then around 60-70 miles throw it back in 'D'.
dangnplus is offline   Reply With Quote
Old 01-28-2013, 11:46 PM   #11
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
I do it all the time. I don't think so. If im going hard, and hit 80 and the RPMs are at 5000, and i want to slow down. IF you just let off the gas, it will stay in the same gear. So I throw it in drive and use the brakes. Drive will just make it shift up quicker.
Trentin24 is offline   Reply With Quote
Old 01-28-2013, 11:53 PM   #12
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,441
No, it won't hurt anything
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 01-29-2013, 12:51 AM   #13
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
Thank you guys! I'm loving this Camaro!
dangnplus is offline   Reply With Quote
Old 01-29-2013, 12:54 AM   #14
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Quote:
Originally Posted by dangnplus View Post
Thank you guys! I'm loving this Camaro!
When did you get it? Any pictures? Can anyone see my picture under my name?
Trentin24 is offline   Reply With Quote
Old 01-29-2013, 01:05 AM   #15
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
I got it about a month ago, here is a picture of it.

and we can't see your picture.

I got the window's tinted 2 weeks ago, with limo tint 5% in the back and 30% on the two front windows.
Attached Images
 
dangnplus is offline   Reply With Quote
Old 01-29-2013, 01:10 AM   #16
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 9,441
Car looks great, got any mods planned?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 01-29-2013, 01:14 AM   #17
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Yes it does! Take more pictures too! I'm jealous, I want the Halos, the spoiler and the bluetooth and HUD in my car:(
Trentin24 is offline   Reply With Quote
Old 01-29-2013, 01:33 AM   #18
JohnnyBfromPeoria

 
JohnnyBfromPeoria's Avatar
 
Drives: 2012 LS M6, Black
Join Date: May 2009
Location: Phoenix, AZ
Posts: 2,037
Get a limited slip under those automatic cars. I'm hard pressed to get my rear tires to spin in my M6 car. No slide, no slip, all grip. Maybe it has something to do with the way I drive w/ a clutch, but even when I've hammered on it a touch, I just get go and no show.

That sounds weird when I read it back. Oh well.

John B.
__________________
12 LS M6, IPF S/C, ASA GT-5 wheels, VMax PTB
1995 Mitsubishi Montero SR
1987 Dodge Raider Turbo Project
1986 Mitsubishi Montero 2.4l FI Transplant
JohnnyBfromPeoria is offline   Reply With Quote
Old 01-29-2013, 01:34 AM   #19
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Quote:
Originally Posted by JohnnyBfromPeoria View Post
Get a limited slip under those automatic cars. I'm hard pressed to get my rear tires to spin in my M6 car. No slide, no slip, all grip. Maybe it has something to do with the way I drive w/ a clutch, but even when I've hammered on it a touch, I just get go and no show.

That sounds weird when I read it back. Oh well.

John B.
You are a poet and you didn't even know it!
Trentin24 is offline   Reply With Quote
Old 01-29-2013, 02:50 AM   #20
dangnplus
 
dangnplus's Avatar
 
Drives: 1LT camaro RS package
Join Date: Dec 2012
Location: Dallas Tx
Posts: 136
Quote:
Originally Posted by Trentin24 View Post
Yes it does! Take more pictures too! I'm jealous, I want the Halos, the spoiler and the bluetooth and HUD in my car:(
I'll take more photos this weekend and share them! thanks!

Quote:
Originally Posted by lscamaro View Post
Car looks great, got any mods planned?
I'm scared if i get anything installed it will void my warranty :( I'm thinking a single turbo or supercharger after I am done paying this car off.
__________________
dangnplus is offline   Reply With Quote
Old 01-29-2013, 02:53 AM   #21
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2010 1LT Camaro
Join Date: Jan 2013
Location: Washington
Posts: 2,074
Quote:
Originally Posted by dangnplus View Post
I'm scared if i get anything installed it will void my warranty :( I'm thinking a single turbo or supercharger after I am done paying this car off.
I put an axleback on mine and didn't void the warranty at my dealership. The only way it will void the warranty is if you install something that can be proven to cause the problem with your car. Like installing a supercharger then your transmission going bad, they could say it was because of the excess power from the SC, warranty= voided.
Trentin24 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.