Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions


Reply
 
Thread Tools
Old 06-25-2013, 02:33 AM   #290
DaFisch
Master Amateur Mechanic
 
DaFisch's Avatar
 
Drives: Victory Red 2011 2SS/RS
Join Date: Jan 2013
Location: South Barrington, IL
Posts: 1,647
Any news?
DaFisch is offline   Reply With Quote
Old 06-25-2013, 08:57 AM   #291
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
found the second cable connecter manufacturers, trying to order ends or harness from them, and now to all the antenna end's, there are 6 to find but i think i know how make them.
2SSRS@Gen5diy is offline   Reply With Quote
Old 06-26-2013, 05:50 PM   #292
Edwin320
 
Drives: 2012 Camaro Convertible 2SS RS M6
Join Date: Mar 2012
Location: Miami, Fl
Posts: 418
Quote:
Originally Posted by 2SSRS View Post
found the second cable connecter manufacturers, trying to order ends or harness from them, and now to all the antenna end's, there are 6 to find but i think i know how make them.

Your persistence is admirable. :-)
__________________
Ed 2012 2SS RS M6 'Vert
Edwin320 is offline   Reply With Quote
Old 07-02-2013, 04:29 PM   #293
revo1059
 
revo1059's Avatar
 
Drives: Black 2012 ZL1
Join Date: Mar 2013
Location: Buffalo Grove
Posts: 288
Just an FYI have a resource at a dealer who let me plug a MyLink into my 12 ZL1 and it did not work at all. The screen flashed colors and went nuts. So even for the 12s it's not a plug/play.
revo1059 is offline   Reply With Quote
Old 07-02-2013, 07:42 PM   #294
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
Here is why, there are 6 new wires in the onstar box only, and how do you connect a mylink with out the right wires from the front face plate to the rear head unit? then the new Nav cables.
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-02-2013, 08:13 PM   #295
DWALEX

 
DWALEX's Avatar
 
Drives: 2SS Garnet, Adrenaline A8,MRC,NPP..
Join Date: Jul 2010
Location: Kansas
Posts: 890
__________________
DWALEX is offline   Reply With Quote
Old 07-02-2013, 11:46 PM   #296
revo1059
 
revo1059's Avatar
 
Drives: Black 2012 ZL1
Join Date: Mar 2013
Location: Buffalo Grove
Posts: 288
They took an entire unit from a 13, not just the screen. The HVAC controls worked fine, the rest not so much. Hey, for free it was worth a shot.
revo1059 is offline   Reply With Quote
Old 07-03-2013, 08:35 AM   #297
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
Quote:
Originally Posted by revo1059 View Post
They took an entire unit from a 13, not just the screen. The HVAC controls worked fine, the rest not so much. Hey, for free it was worth a shot.
I get that, but how do you connect this in to older cars when you have no wires in the 2012 car to run the radio? did they cut a harness to get the wires?
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-03-2013, 08:43 AM   #298
revo1059
 
revo1059's Avatar
 
Drives: Black 2012 ZL1
Join Date: Mar 2013
Location: Buffalo Grove
Posts: 288
I wasn't there when they did it, but they said that there were (I believe) 2 connectors missing. I figured 1 was for an antenna.

I thought (hoped) the radio would at least power up properly......oh well.


Can the screen be pulled out of the Mylink frame? Since the HVAC worked I'd be happy to pay for the frame and install an aftermarket unit, I just don't want to spend a non-refundable $600 to try it out.
revo1059 is offline   Reply With Quote
Old 07-03-2013, 08:58 AM   #299
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
All the components that make the 2010 -12 radio work are now in the back of the head unit so that is one connecter added to the head unit that you dont have, then the USB is a wire from the back of the head unit to the port in the console, thats one we dont have.

No you cant pull the screen its all in one.
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-03-2013, 09:18 AM   #300
revo1059
 
revo1059's Avatar
 
Drives: Black 2012 ZL1
Join Date: Mar 2013
Location: Buffalo Grove
Posts: 288
Crap.

Almost no aftermarket support (hello Scosche????) and (currently) no way to retrofit, it's really crappy.

Hopefully someday.......
revo1059 is offline   Reply With Quote
Old 07-03-2013, 01:21 PM   #301
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
See post 2
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-03-2013, 03:46 PM   #302
DWALEX

 
DWALEX's Avatar
 
Drives: 2SS Garnet, Adrenaline A8,MRC,NPP..
Join Date: Jul 2010
Location: Kansas
Posts: 890
This is what I have been saying (post 235) I connect the blue wire to J202
__________________
DWALEX is offline   Reply With Quote
Old 07-03-2013, 04:13 PM   #303
G4M3OVR
 
G4M3OVR's Avatar
 
Drives: '05 OB Neon SRT4, '13 IOM ZL1
Join Date: Sep 2012
Location: North Jersey
Posts: 107
I just want to swap my Mylink for one WITH Nav. Can't wait for this to be finished up so I can find out why it's going to be near-impossible, time-consuming, ridiculously expensive, etc.
G4M3OVR is offline   Reply With Quote
Old 07-03-2013, 04:26 PM   #304
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
Quote:
Originally Posted by DWALEX View Post
This is what I have been saying (post 235) I connect the blue wire to J202
whats J202 ? and there are more to move then add all the new cables to.
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-03-2013, 05:37 PM   #305
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,076
post 3 has the wires for the new connecter in the radio.
2SSRS@Gen5diy is offline   Reply With Quote
Old 07-03-2013, 08:37 PM   #306
DWALEX

 
DWALEX's Avatar
 
Drives: 2SS Garnet, Adrenaline A8,MRC,NPP..
Join Date: Jul 2010
Location: Kansas
Posts: 890
J202 is a connection on the body harness.
__________________
DWALEX is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.