Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vector Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 02-11-2013, 12:41 PM   #1
ColoradoSS
 
Drives: 2010 camaro SS/RS
Join Date: Feb 2013
Location: Colorado springs
Posts: 12
pre cat o2 sensor connector

when I was installing my LT headers instead of disconnecting the pre cat o2 sensor from the harness i pulled the wires out of the plastic housing, all parts are intact but I have no idea which wire goes where, ive tried to find a wiring diagram for the connection but no luck. any ideas?
ColoradoSS is offline   Reply With Quote
Old 02-11-2013, 01:27 PM   #2
litle88
Account Suspended
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,348
Damn!
Wish I was home to take a pic for ya! Sorry bout that.
litle88 is offline   Reply With Quote
Old 02-11-2013, 01:29 PM   #3
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Pretty sure I posted this for someone else. Let me see if I can find it.
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 02-11-2013, 01:36 PM   #4
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Check here. http://www.camaro5.com/forums/showthread.php?t=256493
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 02-11-2013, 10:47 PM   #5
ColoradoSS
 
Drives: 2010 camaro SS/RS
Join Date: Feb 2013
Location: Colorado springs
Posts: 12
yes that first top image is the one im talking about., underneath where it says "wires" are the abbreviations the color code?
ColoradoSS is offline   Reply With Quote
Old 02-12-2013, 07:49 AM   #6
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Quote:
Originally Posted by ColoradoSS View Post
yes that first top image is the one im talking about., underneath where it says "wires" are the abbreviations the color code?
Yes.

TN = Tan
PU/WH = Purple White
PK/BK + Pink black etc

Second being the stripe.
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 02-12-2013, 06:29 PM   #7
ColoradoSS
 
Drives: 2010 camaro SS/RS
Join Date: Feb 2013
Location: Colorado springs
Posts: 12
the wires im talking about are the ones that lead off the o2 sensor, I have 2 black, 1 white, 1 blue
ColoradoSS is offline   Reply With Quote
Old 02-12-2013, 10:05 PM   #8
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
Forgive me Colorado, but not sure what your exact question is!Please try and explain more clearly so that some fellow members or myself can help you! And post some pics if you can! Just trying to help,Thanks!
The Blue Ox is offline   Reply With Quote
Old 02-12-2013, 10:25 PM   #9
ColoradoSS
 
Drives: 2010 camaro SS/RS
Join Date: Feb 2013
Location: Colorado springs
Posts: 12
couldn't figure out how to attach picture to this message but I put a picture of the wires/connector under my album "camaro work"
ColoradoSS is offline   Reply With Quote
Old 02-12-2013, 10:33 PM   #10
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
O k thanks! I see the wires are pulled out the connector! Let me check mine out and I'll get back to you!
The Blue Ox is offline   Reply With Quote
Old 02-12-2013, 10:50 PM   #11
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
P m sent!
The Blue Ox is offline   Reply With Quote
Old 02-12-2013, 11:13 PM   #12
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
Quote:
Originally Posted by ColoradoSS View Post
the wires im talking about are the ones that lead off the o2 sensor, I have 2 black, 1 white, 1 blue
Not sure where you got your extensions from but mine came with my Kooks headers, the white wire goes to my blue, the blue goes to my purple,....on the other side of connector,I've got green going to black, and black going to black! Dam! If the dang thing had 4 different colors,it would be easy!(like the extension does) But, since there are two black wires not sure which one hooks up to green!
The Blue Ox is offline   Reply With Quote
Old 02-12-2013, 11:55 PM   #13
ColoradoSS
 
Drives: 2010 camaro SS/RS
Join Date: Feb 2013
Location: Colorado springs
Posts: 12
should I just take it to a gm mechanic? those two black wires are whats stumped me too
ColoradoSS is offline   Reply With Quote
Old 02-13-2013, 11:58 AM   #14
The Blue Ox

 
The Blue Ox's Avatar
 
Drives: 2010 SS L99 Inferno Orange
Join Date: Apr 2012
Location: Texas Coast
Posts: 1,178
No! Not no, but hell no! Lols! Here's another idea Colorado! You might can find a fellow c5 member that has one stripped out and isnt any good anymore so you can trace it to it's exact location! Or, maybe you can buy a o2 sensor (saw em on eBay for less than 50) use it for your diagram, then keep it for future or sell it to a c5 member that has stripped theirs out! I would trace mine down, but don't want to really cut my insulation!!
The Blue Ox is offline   Reply With Quote
 
Reply

Tags
headers, oxygen sensor, wiring

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.