Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics > Engine | Exhaust | Bolt-On | Drivetrain Modifications

Reply
 
Thread Tools
Old 11-21-2013, 08:18 PM   #1
NOLIMITCUSTOMS
 
Drives: 2010 Camaro RS
Join Date: Mar 2012
Location: Louisiana
Posts: 6
ZL1 Exhaust issues!!!

i have 2013 ZL1,which is the most awesome car i ever owned,the other day i notice some brillo pad looking stuff,or steel wool coming out one of the exhaust pipes,long strongs of it!!! anyone knows what this is??? any help would be appreciated!!! thanks
NOLIMITCUSTOMS is offline   Reply With Quote
Old 11-21-2013, 08:40 PM   #2
MaxxMuscle
Blanchard Performance
 
MaxxMuscle's Avatar
 
Drives: 2014 Black ZL1
Join Date: Jun 2013
Location: Louisiana
Posts: 135
http://www.camaro5.com/forums/showth...ht=zl1+exhaust

Hope this helps bro.Where at in Louisiana ?
MaxxMuscle is offline   Reply With Quote
Old 11-21-2013, 08:45 PM   #3
camguynj
 
camguynj's Avatar
 
Drives: 2013 2SS/RS M6 NPP Blue Ray Metallc
Join Date: Jan 2013
Location: NJ
Posts: 677
Quote:
Originally Posted by NOLIMITCUSTOMS View Post
i have 2013 ZL1,which is the most awesome car i ever owned,the other day i notice some brillo pad looking stuff,or steel wool coming out one of the exhaust pipes,long strongs of it!!! anyone knows what this is??? any help would be appreciated!!! thanks
Check out the pics & info on this Vette forum about NPP exhaust " The center compartment is filled with the [COLOR=blue !important][COLOR=blue !important]fiberglass[/COLOR][/COLOR] that is initially in a bag, but apparently the bag disintegrates over time" ...probably that's what you're seeing.

http://forums.corvetteforum.com/c6-t...p-muffler.html
camguynj is offline   Reply With Quote
Old 11-21-2013, 09:12 PM   #4
NOLIMITCUSTOMS
 
Drives: 2010 Camaro RS
Join Date: Mar 2012
Location: Louisiana
Posts: 6
yea,gonzales!!! why?
NOLIMITCUSTOMS is offline   Reply With Quote
Old 11-21-2013, 09:18 PM   #5
MaxxMuscle
Blanchard Performance
 
MaxxMuscle's Avatar
 
Drives: 2014 Black ZL1
Join Date: Jun 2013
Location: Louisiana
Posts: 135
Quote:
Originally Posted by NOLIMITCUSTOMS View Post
yea,gonzales!!! why?
I'm in Breaux Bridge
MaxxMuscle is offline   Reply With Quote
Old 11-22-2013, 05:29 AM   #6
Stephen12ZL1

 
Stephen12ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Mechanicsville VA
Posts: 1,920
Mine had a few strings of steel wool the other day. I pulled them out and have not seen any more. Some guys here freaked out, rushed to the dealer to yell about it, and had their exhaust replaced. I saw very little and haven't seen any more.
__________________
#917 A6. 10.67@126.2 1.53 60' ATI/Lingenfelter balancer (10" ring), stock upper pulley, 90mm TB, ID850s,Rotofab/Lingenfelter intercooler reservoir, Cooler Logic HX, Lingenfelter idler relocation bracket, NGK TR7ix, 160 t-stat, Dewitts Radiator, Texas Speed 1 7/8" headers(no cats). M&H drag radials 325/45-17 & M&H 28x4.5" bias skinnies. Tuning by Frost at Performance Autosport in Richmond, VA (804) 358-2505
Stephen12ZL1 is offline   Reply With Quote
Old 11-22-2013, 06:44 AM   #7
joes407


 
joes407's Avatar
 
Drives: 2014 ZL1m6 red hot #569
Join Date: Dec 2009
Location: florida
Posts: 2,353
Quote:
Originally Posted by Stephen12ZL1 View Post
Mine had a few strings of steel wool the other day. I pulled them out and have not seen any more. Some guys here freaked out, rushed to the dealer to yell about it, and had their exhaust replaced. I saw very little and haven't seen any more.
some of us had more than a few strands, thats why. mine looked like father time had moved into my exhaust system and had his beard dragging on the road.
joes407 is offline   Reply With Quote
Old 11-22-2013, 08:53 AM   #8
Stephen12ZL1

 
Stephen12ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Mechanicsville VA
Posts: 1,920
My comment sounded negative...sorry about that. I must say that if it was "father time" then I would have been more worried.
__________________
#917 A6. 10.67@126.2 1.53 60' ATI/Lingenfelter balancer (10" ring), stock upper pulley, 90mm TB, ID850s,Rotofab/Lingenfelter intercooler reservoir, Cooler Logic HX, Lingenfelter idler relocation bracket, NGK TR7ix, 160 t-stat, Dewitts Radiator, Texas Speed 1 7/8" headers(no cats). M&H drag radials 325/45-17 & M&H 28x4.5" bias skinnies. Tuning by Frost at Performance Autosport in Richmond, VA (804) 358-2505
Stephen12ZL1 is offline   Reply With Quote
Old 11-22-2013, 09:11 AM   #9
wirebender
 
wirebender's Avatar
 
Drives: 2013 ZL1 BRM, auto sunroof
Join Date: Apr 2009
Location: Garner, NC
Posts: 544
Anyone have pics of this????
__________________
RF CAI & res,VMAX PTB,160*,NGK,LPE upper, lower pulleys & isolator,Kooks 2"LTs&cats,FAST 90# inj.,M2W,Afco HX,ATI bal.,DRL Harness & LEDs,LED Fogs
wirebender is offline   Reply With Quote
Old 11-22-2013, 09:21 PM   #10
ZO6 Bryan
 
ZO6 Bryan's Avatar
 
Drives: 02 Z06, 95 Trans Am, 2012 ZL1
Join Date: Mar 2012
Location: Southeast
Posts: 614
Seriously this seems to happen to all of them. I just pulled mine out and it didn't recur. Some have had their exhaust replaced just to have it happen again. Personally I'm glad mine has blown out already and don't have to worry about it anymore.
Attached Images
 
__________________
Bryan 2012 ZL1 9.55 pulley and Kooks headers, 2002 Z06 447 RWHP, 2006 Trailblazer SS, 1995 S/C Vortech Trans Am 570 RWHP(for sale)
ZO6 Bryan is offline   Reply With Quote
Old 11-22-2013, 09:28 PM   #11
NOLIMITCUSTOMS
 
Drives: 2010 Camaro RS
Join Date: Mar 2012
Location: Louisiana
Posts: 6
Thanks guys for the info!!!!!
NOLIMITCUSTOMS is offline   Reply With Quote
Old 11-25-2013, 03:22 PM   #12
M502
 
M502's Avatar
 
Drives: 13' M6 ZL1 GCC specs
Join Date: Aug 2013
Location: Qatar
Posts: 25
I had the same problem when i went to off road pipe and headers, now im running green cats and no fibers are coming out again
__________________
M502 is offline   Reply With Quote
Old 11-25-2013, 08:36 PM   #13
Stephen12ZL1

 
Stephen12ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Mechanicsville VA
Posts: 1,920
Mine looked exactly like Z06 Bryan's above from the same pipe.
__________________
#917 A6. 10.67@126.2 1.53 60' ATI/Lingenfelter balancer (10" ring), stock upper pulley, 90mm TB, ID850s,Rotofab/Lingenfelter intercooler reservoir, Cooler Logic HX, Lingenfelter idler relocation bracket, NGK TR7ix, 160 t-stat, Dewitts Radiator, Texas Speed 1 7/8" headers(no cats). M&H drag radials 325/45-17 & M&H 28x4.5" bias skinnies. Tuning by Frost at Performance Autosport in Richmond, VA (804) 358-2505
Stephen12ZL1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.