Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 02-22-2013, 03:50 AM   #1
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
exhaust problems ????

so today i installed my magnaflow cat bak exhaust comp series and everything was good until i drove on the highway it makes like a griding noise has anyone installed this exhaust could it be my drive shaft cause the muffler is too pushed up? thanks for the help in advance
1sikss is offline   Reply With Quote
Old 02-22-2013, 03:53 AM   #2
nebchevy
 
nebchevy's Avatar
 
Drives: 2011 2SS SGM Camaro
Join Date: Aug 2011
Location: Blair Nebraska
Posts: 597
I know when i installed my AMT cat back system, i had a nosie when driving and had some performance issues.. What happened with mine was that all the pipes where not high enough and tight enough and the computer thought the engine was knocking. All i had to do was put it up on a lift and just fine tune all the exhaust pipes...

All of that was thanks to talking to TED!!!
nebchevy is offline   Reply With Quote
Old 02-22-2013, 03:54 AM   #3
nebchevy
 
nebchevy's Avatar
 
Drives: 2011 2SS SGM Camaro
Join Date: Aug 2011
Location: Blair Nebraska
Posts: 597
Forgot to say that my exhaust was hitting the tunnel brace underload and thats where my noise was coming from
nebchevy is offline   Reply With Quote
Old 02-22-2013, 06:40 AM   #4
litle88
Account Suspended
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,348
Yes check the brace that will do it.
litle88 is offline   Reply With Quote
Old 02-22-2013, 10:31 AM   #5
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
Quote:
Originally Posted by nebchevy View Post
I know when i installed my AMT cat back system, i had a nosie when driving and had some performance issues.. What happened with mine was that all the pipes where not high enough and tight enough and the computer thought the engine was knocking. All i had to do was put it up on a lift and just fine tune all the exhaust pipes...

All of that was thanks to talking to TED!!!
it runs good is just that noise ima check it out today thanks
1sikss is offline   Reply With Quote
Old 02-22-2013, 10:32 AM   #6
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
Quote:
Originally Posted by litle88 View Post
Yes check the brace that will do it.
the tunnel brace is the plate that holds the muffler up right?
1sikss is offline   Reply With Quote
Old 02-22-2013, 10:35 AM   #7
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
Quote:
Originally Posted by nebchevy View Post
Forgot to say that my exhaust was hitting the tunnel brace underload and thats where my noise was coming from
did you remove the tunnel brace or how did u fix it
1sikss is offline   Reply With Quote
Old 02-22-2013, 12:51 PM   #8
nebchevy
 
nebchevy's Avatar
 
Drives: 2011 2SS SGM Camaro
Join Date: Aug 2011
Location: Blair Nebraska
Posts: 597
Quote:
Originally Posted by 1sikss View Post
did you remove the tunnel brace or how did u fix it
The tunnel brace does hold anything up... well i shouldnt be. Its the plate that had 4 bolts under the car closer to the spot you met the cats to ur cat back system.

I put shims in mine.. aka washers till i buy my new one in a few weeks. Also i loosened everything up and used a jack to push and hold pipes up while i tightened them down again. Just make sure you have clearance on everything the pipes might touch..
nebchevy is offline   Reply With Quote
Old 02-22-2013, 01:05 PM   #9
Juiced1
JUICED MOTORSPORTS

 
Juiced1's Avatar
 
Drives: 2012 2SS CAMARO 45th
Join Date: Apr 2011
Location: IL
Posts: 11,349
Quote:
Originally Posted by nebchevy View Post
The tunnel brace does hold anything up... well i shouldnt be. Its the plate that had 4 bolts under the car closer to the spot you met the cats to ur cat back system.

I put shims in mine.. aka washers till i buy my new one in a few weeks. Also i loosened everything up and used a jack to push and hold pipes up while i tightened them down again. Just make sure you have clearance on everything the pipes might touch..

A couple of washers/spacers will do the trick. ARH and Stainless Works both came out with aftermarket braces that look trick and can house a 3" system without any issues.
__________________
Get more Power per Dollar!!!! We carry all the hot new products for your 5th gen! CAI, Roto-Fab, Solo, Corsa, MBRP, ARH, Stainless Works, MRT, SLP, Procharger, Whipple, BMR, Diablosport, Superchips, Street Scene, VFN Fiberglass and much more. Contact us for your Camaro5 discount today!
Call us at 224-63-JUICE - 224-400-5793
Juiced1 is offline   Reply With Quote
Old 02-22-2013, 01:19 PM   #10
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
ok so i took off the plate and drove it and it didnt make any noise den after a couple of drives it started making a hissing sound at low speeds or high rpms.... i checked the bolts and there all tight but the muffler went down a little since it didnt have the plate u think thats why its making the hissing sound
1sikss is offline   Reply With Quote
Old 02-22-2013, 01:23 PM   #11
1sikss
 
Drives: 2011 camaro ss
Join Date: Feb 2013
Location: houston
Posts: 396
but it has no loss of power it runs good and once im up to like 50 and i cruise the noise stops
1sikss is offline   Reply With Quote
Old 02-22-2013, 01:32 PM   #12
JDP Tyler

 
JDP Tyler's Avatar
 
Drives: Chevys at the limit
Join Date: Nov 2010
Location: SLC, UT
Posts: 7,366
It sounds like you need to loosen the clamps and readjust the exhaust system. You should be able to adjust it to not hit or rest on the the tunnel brace. The hissing sound is most likely a leak.

Best regards,

Tyler
888-308-6007
__________________

Click HERE to send me a PM | Sales@jdpmotorsports.com | www.jdpmotorsports.com | JDP Facebook | 888.308.6007
JDP Tyler is offline   Reply With Quote
 
Reply

Tags
magnaflow noise

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.