Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-17-2009, 04:03 PM   #1
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Time for a tune-up?

A couple of issues:

1. When I start er up and rev there is a mild backfire, not loud but more distinct than a cough.

2. Decelerating then cruising at 1500 RPMS there seems to be a lot of lag and what I think are vibrations coming from the chassis.

3. Car runs smoothly but at idle the lope is noticeable especially under my seat. To be expected with the L99?

860 miles on her. Thoughts from the experts before I take her in? I'm also waiting for the clip to fix the A pillar pop-out problem (its on backorder). Think I can wait until then?

Thanks

Paul
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 06-17-2009, 04:40 PM   #2
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,431
I don't think it needs a tune. Sounds like it has issues. Take it to the dealer asap!
__________________
SSOOCH is offline   Reply With Quote
Old 06-17-2009, 04:56 PM   #3
MONEY
Black 2ss/rs Mid-August
 
MONEY's Avatar
 
Drives: 1999 Silverado, 1978 Corvette
Join Date: Jun 2009
Location: Texas
Posts: 65
Quote:
Originally Posted by SSOOCH View Post
I don't think it needs a tune. Sounds like it has issues. Take it to the dealer asap!
__________________
BLACK 2SS/RS INFERNO ORANGE INTERIOR (Ordered 6-10) ....... Pratt & Whitney J58 Jet Engine On Order, (Swap Details Soon!)
MONEY is offline   Reply With Quote
Old 06-17-2009, 05:42 PM   #4
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Quote:
Originally Posted by SSOOCH View Post
I don't think it needs a tune. Sounds like it has issues. Take it to the dealer asap!
Quote:
Originally Posted by MONEY View Post
OK, thanks. Making the appointment for ASAP.

Paul
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 06-17-2009, 05:44 PM   #5
1320junkie
Account Suspended
 
Drives: The Imperial Army
Join Date: Feb 2009
Location: The Darkside
Posts: 15,898
I think its fine..let us know the outcome please
1320junkie is offline   Reply With Quote
Old 06-17-2009, 05:50 PM   #6
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Quote:
Originally Posted by 1320junkie View Post
I think its fine..let us know the outcome please
Will do ...
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 06-17-2009, 06:20 PM   #7
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by paulv7260 View Post
A couple of issues:

1. When I start er up and rev there is a mild backfire, not loud but more distinct than a cough.

2. Decelerating then cruising at 1500 RPMS there seems to be a lot of lag and what I think are vibrations coming from the chassis.

3. Car runs smoothly but at idle the lope is noticeable especially under my seat. To be expected with the L99?

860 miles on her. Thoughts from the experts before I take her in? I'm also waiting for the clip to fix the A pillar pop-out problem (its on backorder). Think I can wait until then?

Thanks

Paul
1. how soon after starting it up are you reving it? during startup the engine runs extra rich. reving soon after startup is liable to cause some backfiring as there is excess fuel not being burnt.

not to mention, reving it too soon after engine start is not a good idea to begin with as you are putting excess strain on the motor before the oil gets a chance to circulate thruout.

2. what gear are you in when you are cruising at 1500rpm? try down shifting a gear. then again, you are in the auto.... and when you are cruising, it most likely is switching to 4 cyl mode.

3. let her break in some more.

you can wait on the A-pillar. its cosmetic.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 06-17-2009, 07:27 PM   #8
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Quote:
Originally Posted by CamaroSpike23 View Post
1. how soon after starting it up are you reving it? during startup the engine runs extra rich. reving soon after startup is liable to cause some backfiring as there is excess fuel not being burnt.

not to mention, reving it too soon after engine start is not a good idea to begin with as you are putting excess strain on the motor before the oil gets a chance to circulate thruout.

I first noticed the "backfire" using the remote start so I tried a normal key start followed by a little throttle. Same effect but it is inconsistent. I cannot hear the sound after warm-up but honestly I'm not 100% certain on that.


2. what gear are you in when you are cruising at 1500rpm? try down shifting a gear. then again, you are in the auto.... and when you are cruising, it most likely is switching to 4 cyl mode.

Its the auto tranny. I haven't even tried the tap shifters yet. If it is AFM then fine but the vibration I feel seems unnatural. A tap on the accelerator and it goes away. No hint of a stall.

3. let her break in some more.

you can wait on the A-pillar. its cosmetic.

That would be easier for me if I could wait to get the A pillar fixed at the same time. I expect the dealer to call me back tomorrow and I'll suggest that.
All-in-all I have no complaints. I love my Camaro. Heck, EVERYONE loves my Camaro

Thanks!!

Paul
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 06-17-2009, 07:57 PM   #9
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,861
Send a message via Yahoo to CamaroSpike23
Quote:
Originally Posted by paulv7260 View Post
Its the auto tranny. I haven't even tried the tap shifters yet. If it is AFM then fine but the vibration I feel seems unnatural. A tap on the accelerator and it goes away. No hint of a stall.


Paul
a lot of cars tend to "bog down" at lower rpms. mainly cus you arent spinning the motor much above idle and you arent making much power. add into that that the l99 switches to 4cyl mode when cruising and the slight bog down/vibration is just that of the 4cyl motor pushing a 4000lb car.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline   Reply With Quote
Old 07-17-2009, 12:49 PM   #10
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Quote:
Originally Posted by paulv7260 View Post
A couple of issues:

1. When I start er up and rev there is a mild backfire, not loud but more distinct than a cough.

2. Decelerating then cruising at 1500 RPMS there seems to be a lot of lag and what I think are vibrations coming from the chassis.

3. Car runs smoothly but at idle the lope is noticeable especially under my seat. To be expected with the L99?

860 miles on her. Thoughts from the experts before I take her in? I'm also waiting for the clip to fix the A pillar pop-out problem (its on backorder). Think I can wait until then?

Thanks

Paul
I promised an update when I had this stuff looked at so here it is:

OK, waited for break-in to go to the dealer. Did that yesterday with 2300 miles on her. I was really lucky because the mechanic that looked at my car also owns a 2010 L99 SS AND he is a tranny specialist.

On item 1 he says it is normal as the start-up mixture tends to be rich and leans out as the engine warms. Unless GM does a new program that's the way it is.

On item 2 he says it too is normal and his car does it too. He chalks it up to the program trying to conserve as much fuel as possible.

Item 3 is normal and I figured that out long ago so I didn't ask the mechanic.

The A-pillar fix was done weeks ago.


Paul
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long time tunring over TJ91 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10 06-19-2009 08:30 PM
Okay Camaro5 Family - Time to help Emjay!!!! Emjay 5th Gen Camaro SS LS LT General Discussions 328 05-22-2009 01:40 PM
Time Is Right for a Sleek, Fast, New Camaro -WalletPop camaro5 5th Gen Camaro SS LS LT General Discussions 22 02-03-2009 05:41 PM
GMPP LNF Tune The_Blur General Automotive + Other Cars Discussion 22 01-07-2009 04:57 PM
will dealer tune after gmpp header/intake/cat? s.norman 5th Gen Camaro SS LS LT General Discussions 4 11-03-2008 08:23 PM


All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.