Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 06-16-2009, 09:12 PM   #1
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,074
slight clunking noise on tranny/ drive train

Hey guys, I've been experiencing a clunking noise when I disengage the clutch and get the car rolling in first, and second gear ( kind of sounds like a worn "U" joint ). I brought it to my dealer, and was told that this is normal for these types of drive lines ( I'm not so sure ). Has anyone else experienced this, or is your car smooth, and clunk free ?

LS3 with the T6060 transmission
camarorick is offline   Reply With Quote
Old 06-16-2009, 09:41 PM   #2
beausbriggs
2G1FT1EW3A9113560
 
beausbriggs's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2009
Location: DC Area
Posts: 170
Send a message via AIM to beausbriggs
I've been hearing this on mine too... I was thinking hoping it wasn't me shifting incorrectly.
__________________
2SS/RS LS3 CGM/Black
2G1FT1EW3A9113560

1000, Dealer Order (4.06.09)
1100, Preliminary order accepted (04.09.09)
2000, Order accepted by GM (4.16.09)
3000, Order accepted by production control (4.21.09)
3100, Order available to sequence (5.14.09)
3300, Order scheduled for production (5.14.09)
3400, Order broadcast (5.21.09)
3800, Order produced (5.29.09)
4000, Available to ship (5.29.09)
4200, Shipped (5.29.09)
4800, Rail Ramp Unload (5.30.09)
5000, Delivered to the dealer (6.10.09)
6000, Delivered to the customer (6.11.09)
beausbriggs is offline   Reply With Quote
Old 06-16-2009, 09:48 PM   #3
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,074
Quote:
Originally Posted by beausbriggs View Post
I've been hearing this on mine too... I was thinking hoping it wasn't me shifting incorrectly.
Hey beausbriggs, have you had a chance to go by your dealer and inquire about this ?

Have you been experiencing this from the beginning ?? ( I have ! )
camarorick is offline   Reply With Quote
Old 06-16-2009, 09:58 PM   #4
beausbriggs
2G1FT1EW3A9113560
 
beausbriggs's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Mar 2009
Location: DC Area
Posts: 170
Send a message via AIM to beausbriggs
Yeah, but since I hadn't driven stick in a while, I figured it was just me.
__________________
2SS/RS LS3 CGM/Black
2G1FT1EW3A9113560

1000, Dealer Order (4.06.09)
1100, Preliminary order accepted (04.09.09)
2000, Order accepted by GM (4.16.09)
3000, Order accepted by production control (4.21.09)
3100, Order available to sequence (5.14.09)
3300, Order scheduled for production (5.14.09)
3400, Order broadcast (5.21.09)
3800, Order produced (5.29.09)
4000, Available to ship (5.29.09)
4200, Shipped (5.29.09)
4800, Rail Ramp Unload (5.30.09)
5000, Delivered to the dealer (6.10.09)
6000, Delivered to the customer (6.11.09)
beausbriggs is offline   Reply With Quote
Old 06-16-2009, 10:02 PM   #5
Tonka
 
Tonka's Avatar
 
Drives: 2010 Cyber Gray 2SS Camaro
Join Date: May 2009
Location: Camarillo, CA
Posts: 140
i also have this noise but like beausbriggs, i actually have never driven stick so this whole thing is a learning experience. but i figured it was just since the drive shaft is still spinning with and if you dont let the clutch out slowly it will make this noise. i did take it to the dealer today but fogot to ask them about it. ill ask next time i got back in
__________________
2010 CGM 2SS M6 w/ FM AT Cat back
Tonka is offline   Reply With Quote
Old 06-16-2009, 10:39 PM   #6
themossman
Apprehensive Optimist
 
themossman's Avatar
 
Drives: '10 SS/RS SIM
Join Date: Sep 2008
Location: JAX
Posts: 1,387
My M3 had a CRAZY 'thunk' at low speed when disengaging a gear...but, it was 'normal'.

I have not heard it on mine at all...but I may be somewhat immune to it...
__________________
Car is for sale --->http://www.camaro5.com/forums/showthread.php?t=158486
Current Summary:
Engine:Phase One-(All work by Vengeance Racing): Custom Cam, AR Headers, ported throttle body, ported intake, custom tune, dual valve springs, hardened push rods, under drive pulley, thermostat, Vararam CAI, C5R timing chain, Melling oil pump catch can, breather, MagnaFlow Sport Axle Back
Suspension: Pfadt Sport Sway Bars, Pfadt drop springs
Other: MGW Shifter, Custom Paint
my build journal ---->http://camaro5.com/forums/showthread.php?t=30057
themossman is offline   Reply With Quote
Old 06-16-2009, 10:44 PM   #7
JDBeck23

 
Drives: 2010 Camaro, 2SS/RS
Join Date: May 2009
Location: King George, Va
Posts: 877
It's called Independent Rear Suspension. You now have 3 U joints in between your engine and your wheels. This "clunk" you're hearing is the driveline making up the "slack" from the U joints and then turning the wheels when you are slipping the clutch or letting it out. It's normal.

My old 2001 Cobra had IRS, and it was the same. It took a little getting used to, but the car drove like a dream compared to the solid rear axle mustangs so I didnt mind.
__________________

2010 2SS/RS CGM
American Racing Headers, Magnaflow axle back, Roto-Fab CAI, Audio Integrations Sub box, Alpine Type R 10, Alpine MRP-500 amp, Pro Clips iPhone Mount
JDBeck23 is offline   Reply With Quote
Old 06-17-2009, 05:53 AM   #8
Camar0wn3d
formerly "wh0rsep0wer"
 
Camar0wn3d's Avatar
 
Drives: 2010 1SS RS CGM
Join Date: Oct 2008
Location: Myrtle Beach, SC
Posts: 483
I hear it also. It's not nearly as bad as my old camaro with the poly trans. mount...I don't really hear it unless my window is down and I'm driving along a building where the sound bounces off the wall.

It doesn't really worry me, though. Not near bad enough for me to think something is wrong, but I do know what you're talking about.
__________________
2010 1SS/RS - CGM/Gray Interior - M6
SOLD (stupid recession)
Kooks 1 7/8" headers, Solo Mach-X, Vararam.

2012 2LS - I'm back in BLACK!
Camar0wn3d is offline   Reply With Quote
Old 06-17-2009, 08:40 AM   #9
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,074
Thanks for the replies guys !!.... I have a feeling that due to the car being so quiet, I'm hearing everything..... I have an appointment with the muffler shop tomorrow ( muffler delete ), so hopefully the "muscle" sound will cover it..... I'm also going to try out another forum members car ( hopefully this week ), I'll know for sure then !!
camarorick is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Test drive a Camaro at Barrett Jackson WPB,Fl garyj800 USA - Southeast 0 04-09-2009 07:50 PM


All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.