Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 07-26-2013, 04:29 PM   #26
Dznts
Anabolic Connoisseur
 
Dznts's Avatar
 
Drives: Blown Camaro 2SS/RS LS3-2007 Tahoe
Join Date: Sep 2010
Location: Oklahoma
Posts: 25,754
Quote:
Originally Posted by VanquisherSS View Post
In for the dyno results
__________________
Dznts is offline   Reply With Quote
Old 07-26-2013, 11:44 PM   #27
Camper
Banned
 
Drives: 10' 2SS LS3 M6
Join Date: May 2012
Location: Phoenix,AZ
Posts: 1,394
780 on a mustang dyno on 2.95 pulley@15#, we just finished up so ill post up the graph tomorrow. 2.75 was machined a little off and wouldn't align. The curve is amazing compared to some of the Recent YSI cars recently. Made almost 75 ft/tq more than the YSIs through the curve I believe.

Oh, and it breathes fire on decel!
Attached Images
 
Camper is offline   Reply With Quote
Old 07-27-2013, 12:18 AM   #28
02bluess
Camaro Addict
 
02bluess's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2008
Location: Normal, IL
Posts: 303
Quote:
Originally Posted by Camper View Post
780 on a mustang dyno on 2.95 pulley@15#, we just finished up so ill post up the graph tomorrow. 2.75 was machined a little off and wouldn't align. The curve is amazing compared to some of the Recent YSI cars recently. Made almost 75 ft/tq more than the YSIs through the curve I believe.

Oh, and it breathes fire on decel!
Cool man, car looks like a beast!! Bet you're happy to see it back up and running - and putting down some serious power!!!

Too bad my car's down or we could've hit up NLR this weekend.

Paul...
__________________
2010 Camaro SS/RS A4: FSP 417ci, ECS YSi Kit, ECS Bigger Blower Cam, ID-1000s, ECS/Alkycontrol Methanol Injection, ARH 2" Headers and Full Exhaust, Squash Dual Pumps, RPM 4L80e, Coan 3600 stall, DSS 9 inch/3.70/1400hp axles, Pfadt Drop Springs, Pfadt Sport Sway Bars, Pfadt Trailing Arms/Toe Rods, Forgestar F14's (20x9, 20x11)

Best Timeslip: 1.64 60' 10.45 @ 133.34 (stock cubes, Novi SL1500)
02bluess is offline   Reply With Quote
Old 07-27-2013, 12:37 AM   #29
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,020
Quote:
Originally Posted by 02bluess View Post
Cool man, car looks like a beast!! Bet you're happy to see it back up and running - and putting down some serious power!!!

Too bad my car's down or we could've hit up NLR this weekend.

Paul...
What happened to your car?
Supercharged SS is offline   Reply With Quote
Old 07-27-2013, 08:01 AM   #30
02bluess
Camaro Addict
 
02bluess's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2008
Location: Normal, IL
Posts: 303
Quote:
Originally Posted by Supercharged SS View Post
What happened to your car?
Ended up losing first gear at the track last weekend. After the retune, we forgot to reset the tach output to 'crank'. Trans controller wasn't seeing RPM in the WOT tables so car was trying to shift way too late and hitting 1-2 limiter HARD.

After 3 tries at resetting shift points called it a day... figured out the problem when I got home - which took all of 3 seconds to correct with HPTuners. Was too late though... when I verified the fix the car tried to shift like it was supposed to but flaired badly... then no more first gear.

Need to get the trans pulled and back to RPM. Car felt strong in first gear, but that's all I got to try...

Paul...
__________________
2010 Camaro SS/RS A4: FSP 417ci, ECS YSi Kit, ECS Bigger Blower Cam, ID-1000s, ECS/Alkycontrol Methanol Injection, ARH 2" Headers and Full Exhaust, Squash Dual Pumps, RPM 4L80e, Coan 3600 stall, DSS 9 inch/3.70/1400hp axles, Pfadt Drop Springs, Pfadt Sport Sway Bars, Pfadt Trailing Arms/Toe Rods, Forgestar F14's (20x9, 20x11)

Best Timeslip: 1.64 60' 10.45 @ 133.34 (stock cubes, Novi SL1500)
02bluess is offline   Reply With Quote
Old 07-27-2013, 08:14 AM   #31
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,020
Quote:
Originally Posted by 02bluess View Post
Ended up losing first gear at the track last weekend. After the retune, we forgot to reset the tach output to 'crank'. Trans controller wasn't seeing RPM in the WOT tables so car was trying to shift way too late and hitting 1-2 limiter HARD.

After 3 tries at resetting shift points called it a day... figured out the problem when I got home - which took all of 3 seconds to correct with HPTuners. Was too late though... when I verified the fix the car tried to shift like it was supposed to but flaired badly... then no more first gear.

Need to get the trans pulled and back to RPM. Car felt strong in first gear, but that's all I got to try...

Paul...

That sucks. I was hoping to see it run at Indy.
Supercharged SS is offline   Reply With Quote
Old 07-27-2013, 09:28 AM   #32
02bluess
Camaro Addict
 
02bluess's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2008
Location: Normal, IL
Posts: 303
Quote:
Originally Posted by Supercharged SS View Post
That sucks. I was hoping to see it run at Indy.
Yep, that was the plan... get some seat time and let it all hang out at Indy

Taking it back up to Nick on Monday; hope to have it back up and running in a couple weeks, then we'll see what we can do.

Paul...
__________________
2010 Camaro SS/RS A4: FSP 417ci, ECS YSi Kit, ECS Bigger Blower Cam, ID-1000s, ECS/Alkycontrol Methanol Injection, ARH 2" Headers and Full Exhaust, Squash Dual Pumps, RPM 4L80e, Coan 3600 stall, DSS 9 inch/3.70/1400hp axles, Pfadt Drop Springs, Pfadt Sport Sway Bars, Pfadt Trailing Arms/Toe Rods, Forgestar F14's (20x9, 20x11)

Best Timeslip: 1.64 60' 10.45 @ 133.34 (stock cubes, Novi SL1500)
02bluess is offline   Reply With Quote
Old 07-27-2013, 09:47 AM   #33
VanquisherSS
Hasbin of Stock Bottom HP
 
Drives: CTS-V Coupe, 04 TT Viper
Join Date: May 2011
Location: NJ
Posts: 2,560
Quote:
Originally Posted by 02bluess View Post
Ended up losing first gear at the track last weekend. After the retune, we forgot to reset the tach output to 'crank'. Trans controller wasn't seeing RPM in the WOT tables so car was trying to shift way too late and hitting 1-2 limiter HARD.

After 3 tries at resetting shift points called it a day... figured out the problem when I got home - which took all of 3 seconds to correct with HPTuners. Was too late though... when I verified the fix the car tried to shift like it was supposed to but flaired badly... then no more first gear.

Need to get the trans pulled and back to RPM. Car felt strong in first gear, but that's all I got to try...

Paul...
Ah man that sucks! But it should be fixed up to get that nice cooler weather coming in the next few months.
VanquisherSS is offline   Reply With Quote
Old 07-27-2013, 09:48 AM   #34
VanquisherSS
Hasbin of Stock Bottom HP
 
Drives: CTS-V Coupe, 04 TT Viper
Join Date: May 2011
Location: NJ
Posts: 2,560
Quote:
Originally Posted by Camper View Post
780 on a mustang dyno on 2.95 pulley@15#, we just finished up so ill post up the graph tomorrow. 2.75 was machined a little off and wouldn't align. The curve is amazing compared to some of the Recent YSI cars recently. Made almost 75 ft/tq more than the YSIs through the curve I believe.

Oh, and it breathes fire on decel!
Look at the fire .

I want fire too
VanquisherSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.