Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Roto-Fab
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 03-09-2013, 07:37 PM   #1
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,737
Sad 1LE dyno day......

So today i attended a dyno/car show day in Oxnard CA, from Granatellis... i was so happy to see my work in the 1LE come to life....

long wait to get in the dyno finally my car goes up and the outcome was not good at all..... with the 6.2 L v8 LS3 i know that we have 426 Hp to the crank and correct me if im wrong shoulnt it be like 370 something to the wheels??? well i got the AEM long tube cold air intake, OBX Long tube racing headers with off road pipes, installed the Granatellis spark plug performance cables, the granatellis mass airflow sensor tuned, i have the valves of my npp open all the time.. so i was expecting like 390 maybe 410 hp to the wheels.. no tune

after 4 pulls on a Mustang Dynamometer tis is what i had

with 2180 miles in the engine
weight 3300
cycles 4
RPM Pickup 2

Horsepower curve test results.
MAXIMUM POWER: 338.2@ 5482 RPM/112.7MPH
with WCF: 322.7
MAXIMUM TORQUE: 367.4@ 4146 RPM/85.7 MPH
with WCF: 350.4

so ofcourse i was shocked to see only that HP to the wheels... whats the actual hp to the wheels for a 1LE? even the owner of granatellis was shocked and had to do a 4th pull.....and same thing.

after that all my dash lights turned on... the ABS light, traction control, competetive mode, etc.... after a bit that i drove the car they disappered...

but how is it possible that the car can be loosing hp according to that dyno cause is just ridiculous that i had that stuff and seems worst than normal???

they told me first that the aem intake has the location of the mass airflow sensor in a weird location, all the way down the almost the filter is by the drivers tire.... second that i needed a dyno tune..... but still i believe is ridiculous to have lost power with those parts.

im not gonna do a dyno tune cause i plan to turbo charge the car and already comes with a diablo tune.....

guys help.. what can i do.. why is this happening? ot where did u mess up?

is just that 338 to the wheels sounds so ridiculous to me....
Lio Martinez is offline   Reply With Quote
Old 03-09-2013, 07:40 PM   #2
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat
Join Date: Sep 2009
Location: SoCal
Posts: 5,513
No way that's right. My stock '11 2SS when I first bought it was 362 or 382hp or somethin like that. I don't remember which one but it wasn't that low. Sorry man...I'm going to see if I can find the dyno sheet, idk if I still have it though.
FINALLYSATISFIED is offline   Reply With Quote
Old 03-09-2013, 07:43 PM   #3
stikSS
9691 & 97586
 
stikSS's Avatar
 
Drives: '10 Camaro SS and 2LT
Join Date: Mar 2009
Location: Cameron, NC
Posts: 2,814
That is not right.... most will dyno like you said 370 to 380 bone stock. Now... without a tune and all that you have will still present low #s but not that low... you should see some increase regardless of the tune. The mustang dyno is supposed to be the most accurate to actual wheel power but that certainly isn't right.

If I had to speculate with your mods I would say with a tune 400 to 410 to the wheels.

Sent from my Apple sued Galaxy Note 2
stikSS is offline   Reply With Quote
Old 03-09-2013, 07:44 PM   #4
stikSS
9691 & 97586
 
stikSS's Avatar
 
Drives: '10 Camaro SS and 2LT
Join Date: Mar 2009
Location: Cameron, NC
Posts: 2,814
Post the dyno sheet if you have one.... and did you happen to get video?

Sent from my Apple sued Galaxy Note 2
stikSS is offline   Reply With Quote
Old 03-09-2013, 07:49 PM   #5
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: Colorado
Posts: 4,109
Wow dude i dont have an answer but that sucks,everyone is dynoing like 402 to the rear wheels i did 391 with the heavier tires and rims on and i stock too.
cornerspeed92 is offline   Reply With Quote
Old 03-09-2013, 07:51 PM   #6
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,737
dyno sheet yes dude.. i have it with me i used it right now to post all the info...... my friend go some videos ill try to see if he can upload them later.. yerah im not happy at all .. people loved the car. laughed the inflatable dool i put as my passanger and were saying how great it looked,, trust me all the people were on shco k of the results......
Lio Martinez is offline   Reply With Quote
Old 03-09-2013, 07:56 PM   #7
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,737
i call it bull crap cause even if never dyno the car before seems unlogical to loose power
Lio Martinez is offline   Reply With Quote
Old 03-09-2013, 08:00 PM   #8
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,737
thanks and hopefully u can find it finally satisfied
Lio Martinez is offline   Reply With Quote
Old 03-09-2013, 08:00 PM   #9
12 ZL1 #1725

 
12 ZL1 #1725's Avatar
 
Drives: 2012 ZL1 Black 6M
Join Date: Oct 2012
Location: Pennsylvania
Posts: 1,117
Mustang dyno's always read lower than Dyno Jet's... But... I'd get a second opinion...
__________________
Sit Back and Enjoy The Ride!!
12 ZL1 #1725 is offline   Reply With Quote
Old 03-09-2013, 08:00 PM   #10
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,307
Check the tailpipes for bananas... mustang dyno is stingy but your results seem off. Maybe a spark plug wire is loose.

tramtwo posted this on the go
tramtwo is offline   Reply With Quote
Old 03-09-2013, 08:02 PM   #11
SUKXOST
Do you even lift, bro?
 
SUKXOST's Avatar
 
Drives: 2013 1LE Camaro
Join Date: Aug 2012
Location: Sumter, SC
Posts: 3,156
Quote:
Originally Posted by 12 ZL1 #1725 View Post
Mustang dyno's always read lower than Dyno Jet's... But... I'd get a second opinion...
agreed....something is amiss
__________________
My 1LE (645WHP/597WTQ) build/journal Thread:
1st ever 1LE COTW http://www.camaro5.com/forums/showthread.php?t=255461
SUKXOST is offline   Reply With Quote
Old 03-09-2013, 08:04 PM   #12
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,737
im so mad honestly... made my car looked bad at the dyno contest
Lio Martinez is offline   Reply With Quote
Old 03-09-2013, 08:07 PM   #13
WHAMMO

 
WHAMMO's Avatar
 
Drives: 13' 1LE
Join Date: Apr 2012
Location: Canada
Posts: 2,054
Youre running on 7cyl. No doubt. Or you have something else holding you big time. How does it feel? Faster or slower than stock?? Mustang dyno can be bitches.
__________________
TSP 231/236 111 cammed 1LE
WHAMMO is offline   Reply With Quote
Old 03-09-2013, 08:08 PM   #14
AirManFL
Mid-Florida Camaro Club
 
AirManFL's Avatar
 
Drives: 2012 2SS/RS/M6 COTW 10/7/13
Join Date: Nov 2011
Location: Orlando, FL
Posts: 2,217
I cracked a spark plug when I installed my headers. You might want to check yours.

Rob
AirManFL is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.