Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Thread Tools
Old 03-12-2013, 02:37 AM   #1
Chrisco22's Avatar
Drives: 2011 Chevy Camaro LS
Join Date: Feb 2012
Location: United States
Posts: 364
LLT Trifecta Tune Problem?

I know its late, hoping someone is on and can give some imput. Have to take the car in tomorrow, so trying to get this done now. I have returned it to stock tune TWICE now, it finishes 100% then going thru the "checklist" of the five items it says it is no longer connected with the car. I am about to take her out for a quick spin, to make sure limiter is back on and such but i want to know is that what is suppose to happen?

2011 Camaro LS: [Rally Yellow] [22" Status Rims] [BBK Long Tube Headers w/ High Flow Cats] [Trifecta Tune] [K&N CAI] [Blacked out Bow Ties and Tail Lights] [15% Tint] [MAC Mufflers] [Rear Cat Delete] [Vmax Black Ice]
Chrisco22 is offline   Reply With Quote
Old 03-25-2013, 10:04 AM   #2
speedy_g's Avatar
Drives: CAMARO RS V6
Join Date: Apr 2010
Location: Hoffman Estates, IL
Posts: 227
Any luck?
speedy_g is offline   Reply With Quote
Old 03-25-2013, 03:06 PM   #3
Drives: 2010 Cobalt SS, 1972 Nova
Join Date: Sep 2011
Location: South Florida
Posts: 707
he's up and running. Not sure what the problem was, but he messaged me saying it was working
BNRacing is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 11:26 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.