Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Sponsors Classifieds Marketplace > V8 Bolt-Ons & Tunes

V8 Bolt-Ons & Tunes Intake, exhaust, tunes, other bolt-ons.

View our official forum sponsors list.

Reply
 
Thread Tools
Old 07-27-2013, 11:40 PM   #876
5150 Maro
 
5150 Maro's Avatar
 
Drives: 2012 SS 45th Anniversary
Join Date: Nov 2009
Location: Manteca, CA
Posts: 237
Had the V-2 version about 4 months now, no issues at all. Car gets driven 2-3 days a week...no problems.
5150 Maro is offline   Reply With Quote
Old 07-29-2013, 03:44 PM   #877
mudchick_alicia
 
mudchick_alicia's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Sep 2011
Location: Benton, LA
Posts: 213
Quote:
Originally Posted by Mr pogo View Post
which sensor? there are several that are listed for passenger side.

front crash sensors, item 1

http://parts.nalleygmc.com/products/.../13502340.html


passenger seat sensor (unheated seat), item 6

http://parts.nalleygmc.com/products/.../20972507.html


floor sensors, I'm guessing rear crash sensors.
item 3

http://parts.nalleygmc.com/showAssem...hString=airbag
Thank you for those links!!! They didn't tell me which sensor went out.....I am assuming it is the one in the seat itself since it only dings when I have passenger sitting in the seat.
__________________
CAI, Borla Atak Axleback, Magnaflow xpipe, Solo's HF Cats, Nitto Invos on EuroTek Mesh Deep Concave 20x10 on all 4's
mudchick_alicia is offline   Reply With Quote
Old 07-30-2013, 09:15 PM   #878
Adam @ Range

 
Drives: 2011 Tahoe, 1971 Corvette
Join Date: Mar 2013
Location: United States
Posts: 157
Hey all -
24 hour notice. The CAMARO5 discount code has to get axed tomorrow. Get 'em while they're hot.

Thanks again for all the support.

Best,
Adam
Adam @ Range is offline   Reply With Quote
Old 07-31-2013, 12:00 PM   #879
GroundPilot
 
GroundPilot's Avatar
 
Drives: 2012 Camaro 2SS/RS "Bridgette"
Join Date: Jul 2013
Location: Altanta, GA
Posts: 266
Are there still issues occurring with the device? I do NOT want to throw codes and have other anomalous electrical issues.
GroundPilot is offline   Reply With Quote
Old 07-31-2013, 12:04 PM   #880
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,831
Not for me...been perfect.....just don't listen to your radio sitting with engine off.....then start car....take it out If you are going to sit ...I'm 100% satisfied and it drives like a totally diff car....
__________________
Glen
2LT C7 Cyber/Red
Glen e is online now   Reply With Quote
Old 07-31-2013, 12:15 PM   #881
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,134
Quote:
Originally Posted by GroundPilot View Post
Are there still issues occurring with the device? I do NOT want to throw codes and have other anomalous electrical issues.
even when the lights come on it does not throw a code. I did a read with my reader and there were no codes, just phantom lights. Also not sure what electrical issues you are referring to?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 371/383
nyrfan is online now   Reply With Quote
Old 07-31-2013, 12:28 PM   #882
GroundPilot
 
GroundPilot's Avatar
 
Drives: 2012 Camaro 2SS/RS "Bridgette"
Join Date: Jul 2013
Location: Altanta, GA
Posts: 266
Quote:
Originally Posted by nyrfan View Post
even when the lights come on it does not throw a code. I did a read with my reader and there were no codes, just phantom lights. Also not sure what electrical issues you are referring to?

Thanks. Electrical issues is a bit vague...more the phantom lights and what not.

Anyone know how remote start affects this, if at all?
GroundPilot is offline   Reply With Quote
Old 07-31-2013, 12:32 PM   #883
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,134
Quote:
Originally Posted by GroundPilot View Post
Thanks. Electrical issues is a bit vague...more the phantom lights and what not.

Anyone know how remote start affects this, if at all?
Funny thing, I never got the lights when using the remote start. My "guess" is the start sequence is somewhat different when using remote start, but that is not fact, just a guess.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 371/383
nyrfan is online now   Reply With Quote
Old 07-31-2013, 12:37 PM   #884
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,831
It does not affect remote start at all, and I asked the same of Adam at Range, and he confirmed....
__________________
Glen
2LT C7 Cyber/Red
Glen e is online now   Reply With Quote
Old 07-31-2013, 12:44 PM   #885
myold88


 
myold88's Avatar
 
Drives: SUMMIT WHITE 2SS/RS CAMARO
Join Date: Feb 2008
Location: Ct.
Posts: 5,083
Quote:
Originally Posted by GroundPilot View Post
Are there still issues occurring with the device? I do NOT want to throw codes and have other anomalous electrical issues.
I"m with you. I would order this in a minute if it was 100% perfected.
I'm not worried about the discount- will just wait awhile and hopefully
I can order one soon.
__________________
myold88 is offline   Reply With Quote
Old 07-31-2013, 02:20 PM   #886
Adam @ Range

 
Drives: 2011 Tahoe, 1971 Corvette
Join Date: Mar 2013
Location: United States
Posts: 157
We snuck a new firmware version out about 100 units ago. So far, so good.

Suzook - any issues on your new one?

Adam
Adam @ Range is offline   Reply With Quote
Old 07-31-2013, 02:21 PM   #887
Adam @ Range

 
Drives: 2011 Tahoe, 1971 Corvette
Join Date: Mar 2013
Location: United States
Posts: 157
Quote:
Originally Posted by nyrfan View Post
Funny thing, I never got the lights when using the remote start. My "guess" is the start sequence is somewhat different when using remote start, but that is not fact, just a guess.
Felix - your guesses tend to be pretty good.

Adam
Adam @ Range is offline   Reply With Quote
Old 07-31-2013, 02:54 PM   #888
whemming
 
whemming's Avatar
 
Drives: 2010 1SS/RS
Join Date: Jul 2012
Location: Raleigh, NC
Posts: 275
Bump on my question! Is there anyway to make the range v8 work on a slitter alongside a gauge/scanner?
__________________
whemming is offline   Reply With Quote
Old 07-31-2013, 03:01 PM   #889
suzook
 
Drives: camaro
Join Date: May 2013
Location: Stony Brook,NY
Posts: 516
Quote:
Originally Posted by Adam @ Range View Post
We snuck a new firmware version out about 100 units ago. So far, so good.

Suzook - any issues on your new one?

Adam
New one??? Hmmm I'm confused... I sent you a pm.
__________________
2013 2SS A6 Dusk Edition 1 of 307!
suzook is offline   Reply With Quote
Old 07-31-2013, 03:06 PM   #890
Adam @ Range

 
Drives: 2011 Tahoe, 1971 Corvette
Join Date: Mar 2013
Location: United States
Posts: 157
Quote:
Originally Posted by suzook View Post
New one??? Hmmm I'm confused... I sent you a pm.
Sorry - not Suzook. Mudchick?

Adam
Adam @ Range is offline   Reply With Quote
Old 07-31-2013, 03:42 PM   #891
GroundPilot
 
GroundPilot's Avatar
 
Drives: 2012 Camaro 2SS/RS "Bridgette"
Join Date: Jul 2013
Location: Altanta, GA
Posts: 266
Adam...do you offer a firmware update service for existing units?
GroundPilot is offline   Reply With Quote
Old 07-31-2013, 04:10 PM   #892
Adam @ Range

 
Drives: 2011 Tahoe, 1971 Corvette
Join Date: Mar 2013
Location: United States
Posts: 157
Yes. We're working that out now. We will likely just charge for shipping to do it. We need another month on this new firmware before we do so.

Adam
Adam @ Range is offline   Reply With Quote
Old 07-31-2013, 04:12 PM   #893
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,831
Quote:
Originally Posted by Adam @ Range View Post
Yes. We're working that out now. We will likely just charge for shipping to do it. We need another month on this new firmware before we do so.

Adam
can we tell by the ser # on the unit if we are carrying the latest code? I just got mine about 10 days ago...I assume I am....
__________________
Glen
2LT C7 Cyber/Red
Glen e is online now   Reply With Quote
Old 08-01-2013, 01:25 AM   #894
GroundhogSS
 
GroundhogSS's Avatar
 
Drives: '08 Envoy Denali, '06 G35 Coupe
Join Date: Nov 2011
Location: Cedar Park, Texas
Posts: 449
Quote:
Originally Posted by Glen e View Post
can we tell by the ser # on the unit if we are carrying the latest code? I just got mine about 10 days ago...I assume I am....
It's on the invoice. Mine was RA003 which was supposed to be version 3.
__________________
Richard
GroundhogSS is offline   Reply With Quote
Old 08-01-2013, 06:16 AM   #895
San2cci
 
San2cci's Avatar
 
Drives: 2010 L99 2SS (20k miles)
Join Date: Jan 2013
Location: Camden County, NJ
Posts: 652
Thats the problem ive encountered. Remote start is fine. As long as the engine is running its okay. If you sit in the car in the accessory position for a little while and then start it thats when I get my lights and dinging noises, etc etc
San2cci is offline   Reply With Quote
Old 08-01-2013, 06:35 AM   #896
Glen e

 
Drives: Cyber/Red C7
Join Date: May 2013
Location: Fort Lauderdale
Posts: 1,831
The only thing I would add is a right angle OBD ext cord so you are not wearing out the car connector....if you are going to unplug a lot...
__________________
Glen
2LT C7 Cyber/Red
Glen e is online now   Reply With Quote
Old 08-01-2013, 11:32 AM   #897
SS ORANGE CRUSH SS
 
SS ORANGE CRUSH SS's Avatar
 
Drives: Inferno Orange 2SS RS Convertible
Join Date: Aug 2011
Location: Edmonton Canada
Posts: 614
Quote:
Originally Posted by Glen e View Post
can we tell by the ser # on the unit if we are carrying the latest code? I just got mine about 10 days ago...I assume I am....
I talked to Adam this morning and version 4 should be out now !!!
Still waiting for mine :(((((((

Oh yeah he said it fixed the light issue (cel) and minimize the power drain problem

YEAH. . Can't wait for mine !!!!!!
__________________
Likes to Cruise!!!!
SS ORANGE CRUSH SS is offline   Reply With Quote
Old 08-01-2013, 12:37 PM   #898
suzook
 
Drives: camaro
Join Date: May 2013
Location: Stony Brook,NY
Posts: 516
Quote:
Originally Posted by SS ORANGE CRUSH SS View Post
I talked to Adam this morning and version 4 should be out now !!!
Still waiting for mine :(((((((

Oh yeah he said it fixed the light issue (cel) and minimize the power drain problem

YEAH. . Can't wait for mine !!!!!!
Well if this is really true about the lights....that would be awesome news.
__________________
2013 2SS A6 Dusk Edition 1 of 307!
suzook is offline   Reply With Quote
Old 08-01-2013, 03:08 PM   #899
mudchick_alicia
 
mudchick_alicia's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Sep 2011
Location: Benton, LA
Posts: 213
Quote:
Originally Posted by Adam @ Range View Post
Sorry - not Suzook. Mudchick?

Adam
Adam I have only drove my car twice since I got the new Range 1st time was to test it out (no issues when tested that day except the service airbag light didn't go away)....2nd time was to the dealership for them to diagnose the service airbag light. They told me need new airbag sensor and the airbags won't work as long as the light is on so my car just hanging out in the garage till I get the airbag issue fixed.
__________________
CAI, Borla Atak Axleback, Magnaflow xpipe, Solo's HF Cats, Nitto Invos on EuroTek Mesh Deep Concave 20x10 on all 4's
mudchick_alicia is offline   Reply With Quote
Old 08-01-2013, 03:08 PM   #900
SS ORANGE CRUSH SS
 
SS ORANGE CRUSH SS's Avatar
 
Drives: Inferno Orange 2SS RS Convertible
Join Date: Aug 2011
Location: Edmonton Canada
Posts: 614
Quote:
Originally Posted by suzook View Post
Well if this is really true about the lights....that would be awesome news.
Cross our fingers
__________________
Likes to Cruise!!!!
SS ORANGE CRUSH SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.